Overclock.net › Forums › Components › Memory › Having a serious 4x1g ram issue
New Posts  All Forums:Forum Nav:

Having a serious 4x1g ram issue

post #1 of 13
Thread Starter 
Hello everyone,

My ram runs fine when I have 2gigs and tests fine under memtest when i try in any combination. But when i put in all 4 sticks i get tons of errors.



I have my ram voltages at 2.175 because my motherboard has a known over voltage issue. My MCH is 1.37v to help the board compensate for the extra stress of 4 1gig sticks.

My other settings below I haven't touched because I don't know much about them so if i should turn them up please let me know.
ICH 1.05v
ICHIO 1.37v

DRAM Timing:
tCL = 5
tRCD = 5
tRP = 5
tRAS = 15

the rest i have on auto because again I am not that great when it comes to ram.

While I wait for team OC to come to the rescue I am going to flash my bios to another earlier version 16 b03 instead of 4 to see if its a bios issue.

I am lost I have no idea how to read the Memtest error report the picture that i posted. The reason I realized that the ram was messing up was because my screen would just freeze for no reason and it wasn't a heat issue and my hard drives are fine when it happens again I will take a picture and post it here.

Thanks for all your help,

GEO
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K ASUS P8Z68 DELUXE/GEN3 Sapphire Radeon HD 6970 2 GB G.SKILL 8GB Ripjaws X Series DDR3 1600MH 
Hard DriveOptical DriveOSMonitor
OCZ Solid 3 120GB ASUS 20X DVD±R DVD Burner with LightScribe Windows 7 Ultimate SP1 x64 Gateway XHD3000 30" 
KeyboardPowerCaseMouse
Logitech G15 CORSAIR CMPSU-1000HX Lian Li PC-G70-B Razor Naga 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K ASUS P8Z68 DELUXE/GEN3 Sapphire Radeon HD 6970 2 GB G.SKILL 8GB Ripjaws X Series DDR3 1600MH 
Hard DriveOptical DriveOSMonitor
OCZ Solid 3 120GB ASUS 20X DVD±R DVD Burner with LightScribe Windows 7 Ultimate SP1 x64 Gateway XHD3000 30" 
KeyboardPowerCaseMouse
Logitech G15 CORSAIR CMPSU-1000HX Lian Li PC-G70-B Razor Naga 
  hide details  
Reply
post #2 of 13
Have you tried 2gigs in different combinations? like A, B, C, D RAM but try it as A+B or A+C...etc. You might have some screwed up RAM. Your settings look fine.
    
CPUMotherboardGraphicsRAM
Q9000 Uh, iunno SLI 280m 6GB DDR3 
Hard DriveOSMonitorKeyboard
500gb Raid0 Windows 7 64bit 17" 1920x1200 Logitech MK700 
CaseMouseMouse Pad
Alienware M17X body Logitech G9 Xtrac Ripper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9000 Uh, iunno SLI 280m 6GB DDR3 
Hard DriveOSMonitorKeyboard
500gb Raid0 Windows 7 64bit 17" 1920x1200 Logitech MK700 
CaseMouseMouse Pad
Alienware M17X body Logitech G9 Xtrac Ripper 
  hide details  
Reply
post #3 of 13
Thread Starter 
Yeah I tried 2gigs in all combination's and they stress test fine over night. It's only when i put all 4 in that I get the errors.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K ASUS P8Z68 DELUXE/GEN3 Sapphire Radeon HD 6970 2 GB G.SKILL 8GB Ripjaws X Series DDR3 1600MH 
Hard DriveOptical DriveOSMonitor
OCZ Solid 3 120GB ASUS 20X DVD±R DVD Burner with LightScribe Windows 7 Ultimate SP1 x64 Gateway XHD3000 30" 
KeyboardPowerCaseMouse
Logitech G15 CORSAIR CMPSU-1000HX Lian Li PC-G70-B Razor Naga 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K ASUS P8Z68 DELUXE/GEN3 Sapphire Radeon HD 6970 2 GB G.SKILL 8GB Ripjaws X Series DDR3 1600MH 
Hard DriveOptical DriveOSMonitor
OCZ Solid 3 120GB ASUS 20X DVD±R DVD Burner with LightScribe Windows 7 Ultimate SP1 x64 Gateway XHD3000 30" 
KeyboardPowerCaseMouse
Logitech G15 CORSAIR CMPSU-1000HX Lian Li PC-G70-B Razor Naga 
  hide details  
Reply
post #4 of 13
I dont know that much about this but i believe when you run 4 sticks instaed of 2 it stresses the chipset more so maybe you need more V to the NB or SB I dunno offhand which one is the memory controller if i guessed i would say the NB . maybe unstable with the additional stress of powering 4 modules instaed of 2
    
CPUMotherboardGraphicsRAM
E8500 GA-P35-DS3L ATi 3870 512MB 2x2GB PC6400 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro 256Gb WD 640 GB Samsung Blu-ray R/W Win 7 
MonitorKeyboardPowerCase
Samsung 2253BW DELL CORSAIR VX550 CM690 
Mouse
Razer DeathAdder 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8500 GA-P35-DS3L ATi 3870 512MB 2x2GB PC6400 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro 256Gb WD 640 GB Samsung Blu-ray R/W Win 7 
MonitorKeyboardPowerCase
Samsung 2253BW DELL CORSAIR VX550 CM690 
Mouse
Razer DeathAdder 
  hide details  
Reply
post #5 of 13
Mabye its that they screwed up the pae in your copy of vista so it has a problem adressing over 3 gigs of ram like xp?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 Asus P5S-MX SE HD 2900 pro 4 gigs of DDR 667 
Hard DriveOptical DriveOSMonitor
120 gig 7200 rpm 20x Asus lightscribe dvd burner XP Pro 64 bit Sony trinitron 21 inch 
PowerCase
520 watt Custom 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 Asus P5S-MX SE HD 2900 pro 4 gigs of DDR 667 
Hard DriveOptical DriveOSMonitor
120 gig 7200 rpm 20x Asus lightscribe dvd burner XP Pro 64 bit Sony trinitron 21 inch 
PowerCase
520 watt Custom 
  hide details  
Reply
post #6 of 13
Yup that's a vista issue my friend. Download the hotfix here, make sure you get the 32 or 64 bit hotfix, whichever version you have. If that doesn't work, you're gonna have to do what I did and completely reinstall vista with only 2 gigs during the installation, install all windows updates, then install the hotfix, shut down the computer, put in the other 2 gigs and restart. That's what I had to do to get the BSODs to stop. GG M$
post #7 of 13
Quote:
Originally Posted by TnB= Gir View Post
Yup that's a vista issue my friend. Download the hotfix here, make sure you get the 32 or 64 bit hotfix, whichever version you have. If that doesn't work, you're gonna have to do what I did and completely reinstall vista with only 2 gigs during the installation, install all windows updates, then install the hotfix, shut down the computer, put in the other 2 gigs and restart. That's what I had to do to get the BSODs to stop. GG M$
The hotfix is not required with SP1, it is included. Besides, he is having problems running the ram in memtest, a DOS based test. The Vista BSOD issue doesnt apply.

Poster, it could be that your memory controller is defective as it cant handle 4 modules. I had a similar problem with an eVGA 680i board. I RMAed it and never had the problem again.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #8 of 13
Thread Starter 
Thanks everyone so far for you help. I really hope I don't have to RMA my board that's the worst especially with Abit. Is there any tests that I can run to test the board for errors before sending it back?

I also was wondering if anyone could tell me the best setting to have Refresh Cycle set to I think I read somewhere that tRFC = 42 was the best setting but just cant remember.

If anyone has any other ideas anything will help.

Thanks,

GEO
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K ASUS P8Z68 DELUXE/GEN3 Sapphire Radeon HD 6970 2 GB G.SKILL 8GB Ripjaws X Series DDR3 1600MH 
Hard DriveOptical DriveOSMonitor
OCZ Solid 3 120GB ASUS 20X DVD±R DVD Burner with LightScribe Windows 7 Ultimate SP1 x64 Gateway XHD3000 30" 
KeyboardPowerCaseMouse
Logitech G15 CORSAIR CMPSU-1000HX Lian Li PC-G70-B Razor Naga 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K ASUS P8Z68 DELUXE/GEN3 Sapphire Radeon HD 6970 2 GB G.SKILL 8GB Ripjaws X Series DDR3 1600MH 
Hard DriveOptical DriveOSMonitor
OCZ Solid 3 120GB ASUS 20X DVD±R DVD Burner with LightScribe Windows 7 Ultimate SP1 x64 Gateway XHD3000 30" 
KeyboardPowerCaseMouse
Logitech G15 CORSAIR CMPSU-1000HX Lian Li PC-G70-B Razor Naga 
  hide details  
Reply
post #9 of 13
Quote:
Originally Posted by GEO1277 View Post
Thanks everyone so far for you help. I really hope I don't have to RMA my board that's the worst especially with Abit. Is there any tests that I can run to test the board for errors before sending it back?

I also was wondering if anyone could tell me the best setting to have Refresh Cycle set to I think I read somewhere that tRFC = 42 was the best setting but just cant remember.

If anyone has any other ideas anything will help.

Thanks,

GEO
I ran 42 with my 2x1Gb DDR2 800 Ballistix set. But the 2x2Gb sets are requireing 52. I would think you are fine at 42 TBH.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #10 of 13
Thread Starter 
Oh your rolling with the new 2x2 set of Ballistic very nice if I would have waited a week I would be in the same boat.

also do you recommend to adjust any other volt settings in the bios like the ICH?

Thanks,

GEO
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K ASUS P8Z68 DELUXE/GEN3 Sapphire Radeon HD 6970 2 GB G.SKILL 8GB Ripjaws X Series DDR3 1600MH 
Hard DriveOptical DriveOSMonitor
OCZ Solid 3 120GB ASUS 20X DVD±R DVD Burner with LightScribe Windows 7 Ultimate SP1 x64 Gateway XHD3000 30" 
KeyboardPowerCaseMouse
Logitech G15 CORSAIR CMPSU-1000HX Lian Li PC-G70-B Razor Naga 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K ASUS P8Z68 DELUXE/GEN3 Sapphire Radeon HD 6970 2 GB G.SKILL 8GB Ripjaws X Series DDR3 1600MH 
Hard DriveOptical DriveOSMonitor
OCZ Solid 3 120GB ASUS 20X DVD±R DVD Burner with LightScribe Windows 7 Ultimate SP1 x64 Gateway XHD3000 30" 
KeyboardPowerCaseMouse
Logitech G15 CORSAIR CMPSU-1000HX Lian Li PC-G70-B Razor Naga 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Having a serious 4x1g ram issue