Overclock.net › Forums › Graphics Cards › NVIDIA › Do You guys get this under xp?
New Posts  All Forums:Forum Nav:

Do You guys get this under xp?

post #1 of 53
Thread Starter 


Try moving a window really quick, do the sides get jagged like mine do?

(i couldnt take a screenshot so i made a representation under paint)

I just installed xp and im trying out the omega 198.21 drivers

Is that normal?
Ventolin
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 GA EP45-DS3R Sapphire HD4850 4GB Mushkin 
Hard DriveOSMonitorKeyboard
300Gb WD W7 Ult. x64/Ubuntu 11.04 SyncMaster 216BW 55.88cm g110 
Case
A900 
  hide details  
Reply
Ventolin
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 GA EP45-DS3R Sapphire HD4850 4GB Mushkin 
Hard DriveOSMonitorKeyboard
300Gb WD W7 Ult. x64/Ubuntu 11.04 SyncMaster 216BW 55.88cm g110 
Case
A900 
  hide details  
Reply
post #2 of 53
Sounds to me like a driver issue. What's wrong with the WHQL drivers?
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
Junkyard
(18 items)
 
NAStradamous
(12 items)
 
HTPC01
(16 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2320 @ 3.1GHz MSI B75MA-E33 HIS HD7970 3GB @ 1050 / 1700, 1.17v Patriot 2x4GB DDR3-1066 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 256GB WD Green 2TB DVDRW Corsair H50 Push / Pull 
CoolingOSMonitorMonitor
NZXT 120mm fans strapped to stock 7970 cooler Windows 10 Pro Dell 3007WFP Dell 2007FP 
MonitorKeyboardPowerCase
Dell 2007FP Cheap Toshiba (R.I.P. Ducky) PC Power & Cooling Silencer MKIII 950w Cheap Garbage (free) 
MouseAudio
Logitech G602 Yardsale Special 
CPUMotherboardGraphicsRAM
Intel Core i5 3330 Asus H61 MSI GTX 750Ti Low Profile 2x4GB Hynix DDR3-1333 
Hard DriveHard DriveOptical DriveCooling
60GB Kingston SSD 1TB Seagate Samsung DVDRW CoolerMaster Gemin II 
OSMonitorKeyboardPower
Windows 8.1 + Steam Big Picture / Plex HT 50" Insignia LED 1080p Logitech Rosewill Green 530w 
CaseMouseAudioOther
Silverstone HTPC Logitech Pioneer 2.0 tower speakers + 135w RMS Rosewill MCE Remote 
  hide details  
Reply
post #3 of 53
Yep that's a driver issue. That happens when you have no 3d drivers installed.
post #4 of 53
Quote:
Originally Posted by TnB= Gir View Post
Yep that's a driver issue. That happens when you have no 3d drivers installed.


Try reinstalling the Omega drivers.
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z77X-D3H MSI R9 270 2x4GB G.skill Ripjaws X 1600Mhz 
Hard DriveCoolingOSMonitor
Samsung EVO 250GB. Samsung F3 1TB, Seagate 2TB LP Corsair H80 Windows 8.1 LG M2352 23" IPS 
PowerCaseAudio
Corsair VX550 Lian Li PC-P50WB KEF iQ10 driven by TCA Gizmo source by Aune T1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z77X-D3H MSI R9 270 2x4GB G.skill Ripjaws X 1600Mhz 
Hard DriveCoolingOSMonitor
Samsung EVO 250GB. Samsung F3 1TB, Seagate 2TB LP Corsair H80 Windows 8.1 LG M2352 23" IPS 
PowerCaseAudio
Corsair VX550 Lian Li PC-P50WB KEF iQ10 driven by TCA Gizmo source by Aune T1 
  hide details  
Reply
post #5 of 53
That is certainly a video card driver issue. Make sure you uninstall the current ones and put new ones in.
My Pwny!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 920 Asus M3A79-T Deluxe 6950 2GB 8GB @ 800Mhz 
Hard DriveOSPowerCase
Perc 5/i Raid 0 w/ 2x 320GB + Raid 5 w/ 6x 750GB Windows 7 x64 Pro Antec 850W Antec 1200 
  hide details  
Reply
My Pwny!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 920 Asus M3A79-T Deluxe 6950 2GB 8GB @ 800Mhz 
Hard DriveOSPowerCase
Perc 5/i Raid 0 w/ 2x 320GB + Raid 5 w/ 6x 750GB Windows 7 x64 Pro Antec 850W Antec 1200 
  hide details  
Reply
post #6 of 53
nah mine does it too witht he 8.3 cats installed. its normal.
lol?!
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX-4100 @ 4.6/1.38v Asus M5A97 Gigabyte GTX 560 Ti OC 8B Crucial Ballistix  
Hard DriveOptical DriveCoolingOS
WDcaviarSE16 500GB AAKS LG Supermulti DVDRW/RAM Hyper 212 EVO Windows 7 x64 
MonitorKeyboardPowerCase
Samsung 206BW saitek cyborg BFG Tech 800 Watt back from the dead Element S 
MouseMouse PadAudio
Cyborg R.A.T. 7 My desk :P ALtec Lansing 2.1's 
  hide details  
Reply
lol?!
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX-4100 @ 4.6/1.38v Asus M5A97 Gigabyte GTX 560 Ti OC 8B Crucial Ballistix  
Hard DriveOptical DriveCoolingOS
WDcaviarSE16 500GB AAKS LG Supermulti DVDRW/RAM Hyper 212 EVO Windows 7 x64 
MonitorKeyboardPowerCase
Samsung 206BW saitek cyborg BFG Tech 800 Watt back from the dead Element S 
MouseMouse PadAudio
Cyborg R.A.T. 7 My desk :P ALtec Lansing 2.1's 
  hide details  
Reply
post #7 of 53
Thread Starter 
aight thanks for the quick replies ill try a reinstall. It doesnt happen when i move the window at a medium speed but if i go fast it does.

*reinstalling*
Ventolin
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 GA EP45-DS3R Sapphire HD4850 4GB Mushkin 
Hard DriveOSMonitorKeyboard
300Gb WD W7 Ult. x64/Ubuntu 11.04 SyncMaster 216BW 55.88cm g110 
Case
A900 
  hide details  
Reply
Ventolin
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 GA EP45-DS3R Sapphire HD4850 4GB Mushkin 
Hard DriveOSMonitorKeyboard
300Gb WD W7 Ult. x64/Ubuntu 11.04 SyncMaster 216BW 55.88cm g110 
Case
A900 
  hide details  
Reply
post #8 of 53
Thread Starter 
Reinstalled omega - same thing.

Whats the best way to completely remove all graphics drivers? Is an uninstall enougH? gonna go for the official ones.
Ventolin
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 GA EP45-DS3R Sapphire HD4850 4GB Mushkin 
Hard DriveOSMonitorKeyboard
300Gb WD W7 Ult. x64/Ubuntu 11.04 SyncMaster 216BW 55.88cm g110 
Case
A900 
  hide details  
Reply
Ventolin
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 GA EP45-DS3R Sapphire HD4850 4GB Mushkin 
Hard DriveOSMonitorKeyboard
300Gb WD W7 Ult. x64/Ubuntu 11.04 SyncMaster 216BW 55.88cm g110 
Case
A900 
  hide details  
Reply
post #9 of 53
driver cleaner pro

Try drivers from the nvidia site.
post #10 of 53
if it happens when you move the mouse really fast. then this is a normal thing. but it shouldnt do it when you move it slowly or medium,
lol?!
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX-4100 @ 4.6/1.38v Asus M5A97 Gigabyte GTX 560 Ti OC 8B Crucial Ballistix  
Hard DriveOptical DriveCoolingOS
WDcaviarSE16 500GB AAKS LG Supermulti DVDRW/RAM Hyper 212 EVO Windows 7 x64 
MonitorKeyboardPowerCase
Samsung 206BW saitek cyborg BFG Tech 800 Watt back from the dead Element S 
MouseMouse PadAudio
Cyborg R.A.T. 7 My desk :P ALtec Lansing 2.1's 
  hide details  
Reply
lol?!
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX-4100 @ 4.6/1.38v Asus M5A97 Gigabyte GTX 560 Ti OC 8B Crucial Ballistix  
Hard DriveOptical DriveCoolingOS
WDcaviarSE16 500GB AAKS LG Supermulti DVDRW/RAM Hyper 212 EVO Windows 7 x64 
MonitorKeyboardPowerCase
Samsung 206BW saitek cyborg BFG Tech 800 Watt back from the dead Element S 
MouseMouse PadAudio
Cyborg R.A.T. 7 My desk :P ALtec Lansing 2.1's 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Do You guys get this under xp?