New Posts  All Forums:Forum Nav:

XP Auto Log-In

post #1 of 4
Thread Starter 
I remember seeing a thread on this, and had it set up some time before my last reformat, but I obviously don't remember how to set it up. I searched for the thread, but everyone knows our search engine isn't exactly the best. So for those that know how to do this, or have the old thread bookmarked, your contribution would be much appreciated.
First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2Duo E6400 @ 2.8 1.3v Vcore EVGA 680i AR EVGA GTX 280 G.Skill HZ's 4GB 800MHz 
Hard DriveOptical DriveOSMonitor
2 Raptors X's in RAID 0 and 1 WD Caviar 160gb LG DVD/CD Lightscribe Windows XP Professional SP2 Samsung T240 24" 
KeyboardPowerCaseMouse
Razer Tarantula Antec Neo HE 550w Antec 900 Logitech MX518 Optical 
Mouse Pad
None 
  hide details  
Reply
First Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2Duo E6400 @ 2.8 1.3v Vcore EVGA 680i AR EVGA GTX 280 G.Skill HZ's 4GB 800MHz 
Hard DriveOptical DriveOSMonitor
2 Raptors X's in RAID 0 and 1 WD Caviar 160gb LG DVD/CD Lightscribe Windows XP Professional SP2 Samsung T240 24" 
KeyboardPowerCaseMouse
Razer Tarantula Antec Neo HE 550w Antec 900 Logitech MX518 Optical 
Mouse Pad
None 
  hide details  
Reply
post #2 of 4
Although i cant help you Id like to share. I was gonna do this a few weeks ago when i build my rig. My buddy was saying all this stuff as if he knew what to do mess with i think the reg. I was nervous about it so i never looked into it or let him . Long story short i corrupt my install and when i reinstalled , it now boots directly in. Kinda wierd, i remember my last rig booted right to the desktop also.


On a side note actually related. I could also use some info on this for my laptop. Thanks
    
CPUMotherboardGraphicsRAM
E8500 GA-P35-DS3L ATi 3870 512MB 2x2GB PC6400 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro 256Gb WD 640 GB Samsung Blu-ray R/W Win 7 
MonitorKeyboardPowerCase
Samsung 2253BW DELL CORSAIR VX550 CM690 
Mouse
Razer DeathAdder 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8500 GA-P35-DS3L ATi 3870 512MB 2x2GB PC6400 
Hard DriveHard DriveOptical DriveOS
Samsung 840 Pro 256Gb WD 640 GB Samsung Blu-ray R/W Win 7 
MonitorKeyboardPowerCase
Samsung 2253BW DELL CORSAIR VX550 CM690 
Mouse
Razer DeathAdder 
  hide details  
Reply
post #3 of 4
Start> Run> type in "control userpasswords2"> Click your user name> Uncheck the box that says, "Users must enter a user name and password to use this computer."> Fill in your username info(after clicking "apply"> Done.
Oldie But Goodie
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 870 Intel DP55SB nVidia GTX 1050Ti 8GB 
Hard DriveOptical DriveOSMonitor
240GB SSD + 250GB Storage N/A Windows 10 HP 21.5" LED 
KeyboardPowerCaseMouse
Razer Ultimate 2014 Apevia 550W Cheap LED off Newegg Logitech MX-518 
Mouse PadAudio
Generic Bluetooth Speakers 
  hide details  
Reply
Oldie But Goodie
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 870 Intel DP55SB nVidia GTX 1050Ti 8GB 
Hard DriveOptical DriveOSMonitor
240GB SSD + 250GB Storage N/A Windows 10 HP 21.5" LED 
KeyboardPowerCaseMouse
Razer Ultimate 2014 Apevia 550W Cheap LED off Newegg Logitech MX-518 
Mouse PadAudio
Generic Bluetooth Speakers 
  hide details  
Reply
post #4 of 4
Quote:
Originally Posted by EricM9104 View Post
Start> Run> type in "control userpasswords2"> Click your user name> Uncheck the box that says, "Users must enter a user name and password to use this computer."> Fill in your username info> Done.
yup that's the way I use.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows