Overclock.net › Forums › Software, Programming and Coding › Networking & Security › WRT54GL connection issues
New Posts  All Forums:Forum Nav:

WRT54GL connection issues

post #1 of 2
Thread Starter 
I have a WRT54GL wireless router I have my desktop (Vista) connected to it via a network cable and my Vonage phones connected via a network cable. I have my laptop (vista) connected wirelessly. All work fine.

I am using WEP security

My Wii also connects wirelessly, but it does not work all the time. I would say it works maybe half the time and the rest of the time gives me errors.

My iPhone cannot connect. it can find the router and I can input the password and it will say it is connected, but I can't access the internet.

I purchased a WET54G wireless bridge to use with my Xbox 360 and also to be able to download updated firmware for my HD DVD player. However I have been unsuccessful at getting it to work. I was able to log into the bridge and find my router, input the password and I believe the bridge connected, but no internet access.

Now, I gave up on the WET54G and it is sitting in the corner somewhere and was considering getting the official 360 wireless adapter, but don't want another useless accessory.

Why can't my iPhone and WET54G connect and get internet access through my router? why does my Wii only get through half the time?
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
post #2 of 2
well i don't know about your iphone and your wii however your bridge i might be able to help you out

try logging into it and changing the ip address setting to "automatic" and fill out your SSID and WEP encryption key see if it connects. Note: you won't be able to log into it with the default IP address after you do this you will have to reset to try the second option below if this doesn't work.

or

if you know how assign it an IP address that is available on your network hope that helps.

also check to see if you have mac filtering on you might have forgotten then again not everyone is like me lol
Ironhide
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASUS P8Z77-V LE MSI GTX 465 Twin Frozr II GE G.SKILL Ripjaws 8Gb 
Hard DriveHard DriveOptical DriveOS
Crucial SSD Western Digital Black LG Blu Ray Burner Win 7 x64 Home Premium 
KeyboardPowerCaseMouse
Ducky Shine Browns Corsair 750HX CM 690 II Logitech G500 
Audio
Creative X-Fi Titanium HD 
  hide details  
Reply
Ironhide
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASUS P8Z77-V LE MSI GTX 465 Twin Frozr II GE G.SKILL Ripjaws 8Gb 
Hard DriveHard DriveOptical DriveOS
Crucial SSD Western Digital Black LG Blu Ray Burner Win 7 x64 Home Premium 
KeyboardPowerCaseMouse
Ducky Shine Browns Corsair 750HX CM 690 II Logitech G500 
Audio
Creative X-Fi Titanium HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › WRT54GL connection issues