Overclock.net › Forums › Intel › Intel Motherboards › Intel BIOS › BIOS doesnt see IDE hard drive, need help please...
New Posts  All Forums:Forum Nav:

BIOS doesnt see IDE hard drive, need help please...

post #1 of 4
Thread Starter 
Hello all,

I built a computer out of left over parts. Here are the specs:
2.8Ghz Intel P4
Asus P5GD1 mobo
80GB IDE hard dive
Nvidia 6600GT
1GB Corsair Ram

Once I booted the bios only shows the cd burner
as the primary IDE master on the main page of the bios.
The hd doest show at all. But, in the boot device priority, its there.
Im able to read the model number on the hd and it matches.
Ive tried 2 diff ribbon cables. Checked the jumpers, its on master.
I can hear it spinning so power is there. I tried both the blue and
red plug's on the mobo. The blue is the primary ide and the red is
the primary raid connectors. I connected it to the pri_ide by itself
and nothing. Help me if im completely missing somthing.

Any ideas on why the bios wont see it?

Thanks
Tobias
My new dinosaur
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2200 Allendale DFI Infinity Blood Iron PowerColor ATI X1950Pro 512MB 2GB Crucial Ballistic 
Hard DriveOSMonitorKeyboard
160MB internal, 250MB external XP Pro Dell P991 19" Logitech/Cyber Snipa GP 
PowerCaseMouse
Enermax Noisetaker 420w Diablo Tek Logitech G5 Laser 
  hide details  
Reply
My new dinosaur
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2200 Allendale DFI Infinity Blood Iron PowerColor ATI X1950Pro 512MB 2GB Crucial Ballistic 
Hard DriveOSMonitorKeyboard
160MB internal, 250MB external XP Pro Dell P991 19" Logitech/Cyber Snipa GP 
PowerCaseMouse
Enermax Noisetaker 420w Diablo Tek Logitech G5 Laser 
  hide details  
Reply
post #2 of 4
Try cable select as a jumper setting and just the HDD alone
quad core madness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Lapped Intel Core 2 Quad - Q6600 G0 Stepping Asus P5K Deluxe WiFi ATi Sapphire HD 6950 2GB Unlocked 8GB G.Skill Pi Black DDR2-800 PC2-6400 
Hard DriveOptical DriveOSMonitor
60GB OCZ Solid 2 SSD Samsung SATA 18X DVD Burner Windows 7 Ultimate x64 Dell 3007WFP-HC + 2x 2007FP in PLP 
KeyboardPowerCaseMouse
Ducky Shine Blue, MX Red Corsair HX620 620W Lian Li V1000 Plus Black Razer Mamba 2012 
Mouse PadAudio
XTrack Ripper XL Creative X-Fi XtremeMusic 
  hide details  
Reply
quad core madness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Lapped Intel Core 2 Quad - Q6600 G0 Stepping Asus P5K Deluxe WiFi ATi Sapphire HD 6950 2GB Unlocked 8GB G.Skill Pi Black DDR2-800 PC2-6400 
Hard DriveOptical DriveOSMonitor
60GB OCZ Solid 2 SSD Samsung SATA 18X DVD Burner Windows 7 Ultimate x64 Dell 3007WFP-HC + 2x 2007FP in PLP 
KeyboardPowerCaseMouse
Ducky Shine Blue, MX Red Corsair HX620 620W Lian Li V1000 Plus Black Razer Mamba 2012 
Mouse PadAudio
XTrack Ripper XL Creative X-Fi XtremeMusic 
  hide details  
Reply
post #3 of 4
Try resetting the jumper on the MoBo. Sometimes weird things get saved in there.
Also, try as dr4gon said, just the HDD on CS, and Master and slave as well.

Does the HDD show up on other computers?
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
post #4 of 4
Thread Starter 
Thanks for the help.
I was able to get the hd recognized by the bios but now the cd-rom
wont. The hd, if it matters, it about 7 year old. Think thats the problem?
I think i will just get a new sata and be done with it. Will be better and
faster anyways.
Thanks
My new dinosaur
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2200 Allendale DFI Infinity Blood Iron PowerColor ATI X1950Pro 512MB 2GB Crucial Ballistic 
Hard DriveOSMonitorKeyboard
160MB internal, 250MB external XP Pro Dell P991 19" Logitech/Cyber Snipa GP 
PowerCaseMouse
Enermax Noisetaker 420w Diablo Tek Logitech G5 Laser 
  hide details  
Reply
My new dinosaur
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2200 Allendale DFI Infinity Blood Iron PowerColor ATI X1950Pro 512MB 2GB Crucial Ballistic 
Hard DriveOSMonitorKeyboard
160MB internal, 250MB external XP Pro Dell P991 19" Logitech/Cyber Snipa GP 
PowerCaseMouse
Enermax Noisetaker 420w Diablo Tek Logitech G5 Laser 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel BIOS
Overclock.net › Forums › Intel › Intel Motherboards › Intel BIOS › BIOS doesnt see IDE hard drive, need help please...