Overclock.net › Forums › AMD › AMD - General › is my gigabyte mobo dead?
New Posts  All Forums:Forum Nav:

is my gigabyte mobo dead?

post #1 of 11
Thread Starter 
hey i have this computer my dad was using, he told me it one day stopped working. so i just looked at it, it's not posting.

here is the break down

Gigabyte socket 939 motherboard
amd 2800+
Pci-e x300 card
512 mb ram
TT psu

note: this computer was never overclocked

the computer will come on for may be 5 seconds.

at first i thought psu, so i tried swapping psus, still same problem.
so i tried swapping ram, still same problem.
tried swapping video cards, same problem.
tried resetting the computer bios, still same problem.
took the mobo out of the case and did a careful examination, no werid burt marks or anything, tried to turn it on, still same problem.
so i took everything off the mobo (all connections, ram, gfx, etc) and i tried turning the mobo on with only cpu and hsf, out of the case on a wooden board, and it will stay on long enough to give you the error beep codes/errors.

is the board dead? if so, anyone know gigabyte's warranty policy?
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #2 of 11
whats the beeps.
    
CPUMotherboardGraphicsRAM
6700k z 170 pro gameing GTX980 16 
Hard DriveOptical DriveCoolingOS
samsung ssd  SUPER WRITE MASTER. Cooler Master Hyper 212 Evo win10 
MonitorKeyboardPowerCase
ASUS VW 199D g510 G7.. BitFenix Merc Beta Mid ATX Case 
MouseAudio
logitech m185 onbord. 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
6700k z 170 pro gameing GTX980 16 
Hard DriveOptical DriveCoolingOS
samsung ssd  SUPER WRITE MASTER. Cooler Master Hyper 212 Evo win10 
MonitorKeyboardPowerCase
ASUS VW 199D g510 G7.. BitFenix Merc Beta Mid ATX Case 
MouseAudio
logitech m185 onbord. 
  hide details  
Reply
post #3 of 11
Thread Starter 
beeps are for the no ram sticks and gfx card missing.

when i have those in there are no beebs
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #4 of 11
Either your board is dead or your hard drive is dead
GE60
(13 items)
 
  
CPUGraphicsHard DriveOS
Intel Core i5 4200M Geforce GTX760M 750GB WD Scorpio Black Windows 7 Home Premium 
MonitorKeyboardMouseMouse Pad
15.6" CM Quickfire Rapid CM Xornet Steelseries QcK+ 
  hide details  
Reply
GE60
(13 items)
 
  
CPUGraphicsHard DriveOS
Intel Core i5 4200M Geforce GTX760M 750GB WD Scorpio Black Windows 7 Home Premium 
MonitorKeyboardMouseMouse Pad
15.6" CM Quickfire Rapid CM Xornet Steelseries QcK+ 
  hide details  
Reply
post #5 of 11
Quote:
Originally Posted by sLowEnd View Post
Either your board is dead or your hard drive is dead
Not true.....you would be able to post even if the hard drive were dead. Heck you can post without a hard drive at all.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3050 Abit IP35 Pro Ver 1.1 EVGA 8800GTS 320mb 4x1024 Crucial Ballistix DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 2x80 Sata II Raid 0 Asus Lightscribe Sata Vista Ultimate 64bit Samsung 731B 
KeyboardPowerCaseMouse
Recycled Vaio Ultra X2 Connect 550 Old Compaq Tower Recycled Vaio 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3050 Abit IP35 Pro Ver 1.1 EVGA 8800GTS 320mb 4x1024 Crucial Ballistix DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 2x80 Sata II Raid 0 Asus Lightscribe Sata Vista Ultimate 64bit Samsung 731B 
KeyboardPowerCaseMouse
Recycled Vaio Ultra X2 Connect 550 Old Compaq Tower Recycled Vaio 
  hide details  
Reply
post #6 of 11
Quote:
Originally Posted by jph1589 View Post
Not true.....you would be able to post even if the hard drive were dead. Heck you can post without a hard drive at all.
EDIT>>>>>...... did you clear cmos or take the battery out for a bit?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3050 Abit IP35 Pro Ver 1.1 EVGA 8800GTS 320mb 4x1024 Crucial Ballistix DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 2x80 Sata II Raid 0 Asus Lightscribe Sata Vista Ultimate 64bit Samsung 731B 
KeyboardPowerCaseMouse
Recycled Vaio Ultra X2 Connect 550 Old Compaq Tower Recycled Vaio 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3050 Abit IP35 Pro Ver 1.1 EVGA 8800GTS 320mb 4x1024 Crucial Ballistix DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 2x80 Sata II Raid 0 Asus Lightscribe Sata Vista Ultimate 64bit Samsung 731B 
KeyboardPowerCaseMouse
Recycled Vaio Ultra X2 Connect 550 Old Compaq Tower Recycled Vaio 
  hide details  
Reply
post #7 of 11
Thread Starter 
Quote:
Originally Posted by jph1589 View Post
EDIT>>>>>...... did you clear cmos or take the battery out for a bit?
roger that. did it.
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #8 of 11
this n00b again, when you looked over the motherboard did you verify that all the caps are not bulging/leaking? Sorry just had to double check with you.
What model GA board is it? Have you tried a different power cord? How about a different outlet? I know these questions are dumb but you never know...I've had stranger things happen to me. Is this particular machine on a ups/surge protector?

Let us know

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #9 of 11
Have you tried reseating your processor and making sure the heat sink has good contact/new grease with the processor?
Home Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
5000+ Black Edition @ 3192 K9N4-SLI 2 XFX 8600GT in SLI 4gb G-Skill PC6400 
Hard DriveOptical DriveOSMonitor
4 of them NEC 3500A XP Pro My wife's old dell 17" 
KeyboardPowerCaseMouse
Generic 580 Watt Chameleon painted case MS Laser 
  hide details  
Reply
Home Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
5000+ Black Edition @ 3192 K9N4-SLI 2 XFX 8600GT in SLI 4gb G-Skill PC6400 
Hard DriveOptical DriveOSMonitor
4 of them NEC 3500A XP Pro My wife's old dell 17" 
KeyboardPowerCaseMouse
Generic 580 Watt Chameleon painted case MS Laser 
  hide details  
Reply
post #10 of 11
I would also make sure the cooling fins on the HS are free of dust. If they are clogged, it could be a heat issue (although, I doubt it)
Current
(3 items)
 
  
CPUMotherboardGraphics
i5 6600k MSI Z170-A Pro RX-480 
  hide details  
Reply
Current
(3 items)
 
  
CPUMotherboardGraphics
i5 6600k MSI Z170-A Pro RX-480 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › is my gigabyte mobo dead?