Overclock.net › Forums › Graphics Cards › NVIDIA › New 8800gts Problem! Please Help
New Posts  All Forums:Forum Nav:

New 8800gts Problem! Please Help

post #1 of 10
Thread Starter 
hi guys just installed my new 8800gts and when i go to turn on my computer, it makes a high pitched noise from a small cap on the motherboard?!?!?!What does this mean?? i checked and my computer is PCIe 16x so it should handle, it, also i have a new 600 OCZ W PSU in too??

WHATS WRONG WITH IT?!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4Ghz/35C Idle/55C Load 1.29vIdle/1.28vLoad Gigabyte EP35-DS3R Sapphire Radeon HD4850 690/1075/43C idle 2x2GB G.Skill PC2-8500/1066mhz/2.0v/5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD Raptor 74gb, WD Caviar 230GB 7200rpm SATA Samsung DVDRW/CD Windows Vista Ultimate 64bit 19" Dell Monitor 
KeyboardPowerCaseMouse
Saitek Eclipse Blue Hiper HPU-4M630 630W Power Supply Antec Nine Hundred Logitech laser 800dpi 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4Ghz/35C Idle/55C Load 1.29vIdle/1.28vLoad Gigabyte EP35-DS3R Sapphire Radeon HD4850 690/1075/43C idle 2x2GB G.Skill PC2-8500/1066mhz/2.0v/5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD Raptor 74gb, WD Caviar 230GB 7200rpm SATA Samsung DVDRW/CD Windows Vista Ultimate 64bit 19" Dell Monitor 
KeyboardPowerCaseMouse
Saitek Eclipse Blue Hiper HPU-4M630 630W Power Supply Antec Nine Hundred Logitech laser 800dpi 
  hide details  
Reply
post #2 of 10
Do you have the 6-pin molex connector plugged into the card?
Backup
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6300 @ 1.86GHz Intel DG965MQ XFX GeForce 8800GT 512MB Alpha Dog Edition mushkin 2GB (2 x 1GB) DDR2 800 @ 5-5-5-12 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 250GB + Samsung HD501LJ 500GB Toshiba 20X DVD±R Burner Windows XP MCE x86 19" Gateway FPD1975W LCD 
PowerCaseMouse
Corsair VX550 uBTX Wireless Laser 
  hide details  
Reply
Backup
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6300 @ 1.86GHz Intel DG965MQ XFX GeForce 8800GT 512MB Alpha Dog Edition mushkin 2GB (2 x 1GB) DDR2 800 @ 5-5-5-12 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 250GB + Samsung HD501LJ 500GB Toshiba 20X DVD±R Burner Windows XP MCE x86 19" Gateway FPD1975W LCD 
PowerCaseMouse
Corsair VX550 uBTX Wireless Laser 
  hide details  
Reply
post #3 of 10
Thread Starter 
yea i did have, i just turtned on pc and then loud high pitched noise going off, i know its graphis card, as i plugged my old one back in and it worked fine...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4Ghz/35C Idle/55C Load 1.29vIdle/1.28vLoad Gigabyte EP35-DS3R Sapphire Radeon HD4850 690/1075/43C idle 2x2GB G.Skill PC2-8500/1066mhz/2.0v/5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD Raptor 74gb, WD Caviar 230GB 7200rpm SATA Samsung DVDRW/CD Windows Vista Ultimate 64bit 19" Dell Monitor 
KeyboardPowerCaseMouse
Saitek Eclipse Blue Hiper HPU-4M630 630W Power Supply Antec Nine Hundred Logitech laser 800dpi 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4Ghz/35C Idle/55C Load 1.29vIdle/1.28vLoad Gigabyte EP35-DS3R Sapphire Radeon HD4850 690/1075/43C idle 2x2GB G.Skill PC2-8500/1066mhz/2.0v/5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD Raptor 74gb, WD Caviar 230GB 7200rpm SATA Samsung DVDRW/CD Windows Vista Ultimate 64bit 19" Dell Monitor 
KeyboardPowerCaseMouse
Saitek Eclipse Blue Hiper HPU-4M630 630W Power Supply Antec Nine Hundred Logitech laser 800dpi 
  hide details  
Reply
post #4 of 10
That's what the cards do when they're not getting power...could be the PSU cable or the PSU itself?
Core i7 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 4GHz w/ 1.34v Gigabyte EX58-UD5 w/ F5g BIOS Visiontek HD4870X2 2GB GDDR5 3x1GB Patriot Viper DDR3-1600 
Hard DriveOptical DriveOSMonitor
640GB Samsung SpinPoint F1 SATAII 16MB Cache LG DVD+RW Lightscribe SATA Windows Vista Home Premium x64 SP1 22" Samsung SyncMaster 226BW 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX1000W Modular PSU Cooler Master H.A.F. 932 Logitech G9 
Mouse Pad
FOXCONN 
  hide details  
Reply
Core i7 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 4GHz w/ 1.34v Gigabyte EX58-UD5 w/ F5g BIOS Visiontek HD4870X2 2GB GDDR5 3x1GB Patriot Viper DDR3-1600 
Hard DriveOptical DriveOSMonitor
640GB Samsung SpinPoint F1 SATAII 16MB Cache LG DVD+RW Lightscribe SATA Windows Vista Home Premium x64 SP1 22" Samsung SyncMaster 226BW 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX1000W Modular PSU Cooler Master H.A.F. 932 Logitech G9 
Mouse Pad
FOXCONN 
  hide details  
Reply
post #5 of 10
Thread Starter 
i think swatsor its because i didnt use the supplied connector that came with the graphics card, because my PSU has an exact same connector, im guessing the onewith my PSu isnt supplying enough power!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4Ghz/35C Idle/55C Load 1.29vIdle/1.28vLoad Gigabyte EP35-DS3R Sapphire Radeon HD4850 690/1075/43C idle 2x2GB G.Skill PC2-8500/1066mhz/2.0v/5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD Raptor 74gb, WD Caviar 230GB 7200rpm SATA Samsung DVDRW/CD Windows Vista Ultimate 64bit 19" Dell Monitor 
KeyboardPowerCaseMouse
Saitek Eclipse Blue Hiper HPU-4M630 630W Power Supply Antec Nine Hundred Logitech laser 800dpi 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4Ghz/35C Idle/55C Load 1.29vIdle/1.28vLoad Gigabyte EP35-DS3R Sapphire Radeon HD4850 690/1075/43C idle 2x2GB G.Skill PC2-8500/1066mhz/2.0v/5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD Raptor 74gb, WD Caviar 230GB 7200rpm SATA Samsung DVDRW/CD Windows Vista Ultimate 64bit 19" Dell Monitor 
KeyboardPowerCaseMouse
Saitek Eclipse Blue Hiper HPU-4M630 630W Power Supply Antec Nine Hundred Logitech laser 800dpi 
  hide details  
Reply
post #6 of 10
I don't know about it not supplying enough power, either way it's going to supply the same amount of power. The supplied adapter is for people without the 6-pin molex on their power supply. Reseat everything and check all connections.
In a worst case scenario it could be a bad card. It's probably the case speaker that the noise is originating from. If so, it's a bios/motherboard beep error code warning you of bad/malfunctioning components. You need to find out what kind of bios your motherboard has and look up error codes. It could mean incompatibility or bad video card or video memory.

What is the model number of your power supply? Might not be supplying enough power for the 8800GTS, but enough for your other card. Another thing, is this the G92 GTS (512MB) or the G80 (320MB or 640MB)?
Backup
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6300 @ 1.86GHz Intel DG965MQ XFX GeForce 8800GT 512MB Alpha Dog Edition mushkin 2GB (2 x 1GB) DDR2 800 @ 5-5-5-12 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 250GB + Samsung HD501LJ 500GB Toshiba 20X DVD±R Burner Windows XP MCE x86 19" Gateway FPD1975W LCD 
PowerCaseMouse
Corsair VX550 uBTX Wireless Laser 
  hide details  
Reply
Backup
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6300 @ 1.86GHz Intel DG965MQ XFX GeForce 8800GT 512MB Alpha Dog Edition mushkin 2GB (2 x 1GB) DDR2 800 @ 5-5-5-12 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 250GB + Samsung HD501LJ 500GB Toshiba 20X DVD±R Burner Windows XP MCE x86 19" Gateway FPD1975W LCD 
PowerCaseMouse
Corsair VX550 uBTX Wireless Laser 
  hide details  
Reply
post #7 of 10
Wait, why are you using the adapter? Just plug in the PCI-Express power cord from the PSU to the card, don't use that silly adapter.
SUGO Reborn
(8 items)
 
   
CPUMotherboardGraphicsRAM
Intel i7-2620M @ 2.7 GHz Sony laptop AMD Radeon HD 6630m + Intel HD Graphics (hybrid) 6 GB DDR3 
Hard DriveOptical DriveOSMonitor
Crucial M4 SSD 16x DVD+/-RW SuperDrive Windows 7 Professional x64 13.3" (1366x768) 
KeyboardPowerCaseMouse
Chiclet keyboard Sony laptop charger Black plastic Trackpad 
  hide details  
Reply
SUGO Reborn
(8 items)
 
   
CPUMotherboardGraphicsRAM
Intel i7-2620M @ 2.7 GHz Sony laptop AMD Radeon HD 6630m + Intel HD Graphics (hybrid) 6 GB DDR3 
Hard DriveOptical DriveOSMonitor
Crucial M4 SSD 16x DVD+/-RW SuperDrive Windows 7 Professional x64 13.3" (1366x768) 
KeyboardPowerCaseMouse
Chiclet keyboard Sony laptop charger Black plastic Trackpad 
  hide details  
Reply
post #8 of 10
Well I have a GTS and that same power supply and tons of other stuff and my computer and it gets plenty of power. Make sure all connections are tight power-wise. I have unintentionally loosened the +4 power connector once when taking out my GTS for a quick clean.
X99 Glory Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930K @ 4.4GHz Asus Rampage V Extreme MSI Lightning 290X Crucial Ballistix Sport 16GB (4 x 4GB) DDR4-2400 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar NAS 4TB Pioneer BDR-2209 Blu-Ray/DVD/CD Writer Noctua NH-D14 SE2011 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell 2407WFP Rev. A02 Ducky Legend Black w/ White Backlit Vortex Caps EVGA SuperNOVA 1000 P2 1000W Phanteks Enthoo Primo White 
MouseMouse PadAudio
Logitech G502 Proteus Core Func. Surface 1030 Asus Xonar Essence STX 
  hide details  
Reply
X99 Glory Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930K @ 4.4GHz Asus Rampage V Extreme MSI Lightning 290X Crucial Ballistix Sport 16GB (4 x 4GB) DDR4-2400 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar NAS 4TB Pioneer BDR-2209 Blu-Ray/DVD/CD Writer Noctua NH-D14 SE2011 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell 2407WFP Rev. A02 Ducky Legend Black w/ White Backlit Vortex Caps EVGA SuperNOVA 1000 P2 1000W Phanteks Enthoo Primo White 
MouseMouse PadAudio
Logitech G502 Proteus Core Func. Surface 1030 Asus Xonar Essence STX 
  hide details  
Reply
post #9 of 10
Thread Starter 
hey guys im usiong the adapter that came with 8800 card and it works fine now, i guess something wasnt right withe the psu connector !
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4Ghz/35C Idle/55C Load 1.29vIdle/1.28vLoad Gigabyte EP35-DS3R Sapphire Radeon HD4850 690/1075/43C idle 2x2GB G.Skill PC2-8500/1066mhz/2.0v/5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD Raptor 74gb, WD Caviar 230GB 7200rpm SATA Samsung DVDRW/CD Windows Vista Ultimate 64bit 19" Dell Monitor 
KeyboardPowerCaseMouse
Saitek Eclipse Blue Hiper HPU-4M630 630W Power Supply Antec Nine Hundred Logitech laser 800dpi 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4Ghz/35C Idle/55C Load 1.29vIdle/1.28vLoad Gigabyte EP35-DS3R Sapphire Radeon HD4850 690/1075/43C idle 2x2GB G.Skill PC2-8500/1066mhz/2.0v/5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD Raptor 74gb, WD Caviar 230GB 7200rpm SATA Samsung DVDRW/CD Windows Vista Ultimate 64bit 19" Dell Monitor 
KeyboardPowerCaseMouse
Saitek Eclipse Blue Hiper HPU-4M630 630W Power Supply Antec Nine Hundred Logitech laser 800dpi 
  hide details  
Reply
post #10 of 10
You shouldn't have to use that adapter, but if it didn't work the other way something must have been wrong with the connector. Either way glad you got it working.
Backup
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6300 @ 1.86GHz Intel DG965MQ XFX GeForce 8800GT 512MB Alpha Dog Edition mushkin 2GB (2 x 1GB) DDR2 800 @ 5-5-5-12 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 250GB + Samsung HD501LJ 500GB Toshiba 20X DVD±R Burner Windows XP MCE x86 19" Gateway FPD1975W LCD 
PowerCaseMouse
Corsair VX550 uBTX Wireless Laser 
  hide details  
Reply
Backup
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6300 @ 1.86GHz Intel DG965MQ XFX GeForce 8800GT 512MB Alpha Dog Edition mushkin 2GB (2 x 1GB) DDR2 800 @ 5-5-5-12 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 250GB + Samsung HD501LJ 500GB Toshiba 20X DVD±R Burner Windows XP MCE x86 19" Gateway FPD1975W LCD 
PowerCaseMouse
Corsair VX550 uBTX Wireless Laser 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › New 8800gts Problem! Please Help