Overclock.net › Forums › Industry News › Software News › [Microsoft] Vista SP1 Released
New Posts  All Forums:Forum Nav:

[Microsoft] Vista SP1 Released - Page 11

post #101 of 146
Btw, did anyone see any space free'd up after installing SP1?

I was on 106GB before installing it, and 133GB after
I.XXII.I
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5960X 8 core Asus X99 Deluxe EVGA GeForce GTX Titan X Corsair Dominator Platinum 16GB 
Hard DriveHard DriveOptical DriveOS
Samsung 830 SSD 128GB (OS/Apps) Samsung 830 SSD 512GB (Games) LG BH10LS30 Windows 8.1 Professional x64 
MonitorKeyboardPowerCase
BenQ XL2411T(Main) + Samsung T240 (Secondary) Corsair K70 RGB Mechanical Corsair AX1200 Cooler Master HAF X 
MouseAudioAudioOther
Razer Imperator Asus Xonar D2X 7.1 Sound Card Astro A40 2013 Ed. audio system Western Digital Elements 3TB (Storage) 
  hide details  
Reply
I.XXII.I
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5960X 8 core Asus X99 Deluxe EVGA GeForce GTX Titan X Corsair Dominator Platinum 16GB 
Hard DriveHard DriveOptical DriveOS
Samsung 830 SSD 128GB (OS/Apps) Samsung 830 SSD 512GB (Games) LG BH10LS30 Windows 8.1 Professional x64 
MonitorKeyboardPowerCase
BenQ XL2411T(Main) + Samsung T240 (Secondary) Corsair K70 RGB Mechanical Corsair AX1200 Cooler Master HAF X 
MouseAudioAudioOther
Razer Imperator Asus Xonar D2X 7.1 Sound Card Astro A40 2013 Ed. audio system Western Digital Elements 3TB (Storage) 
  hide details  
Reply
post #102 of 146
Quote:
Originally Posted by Bluecow003 View Post
Well it wanted to install the Nvidia drivers. Vista is smarter about drivers than XP.
Obviously based on your experience that you described, you can't believe that this is the case. Can you? I stand by my previous advice.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3050 Abit IP35 Pro Ver 1.1 EVGA 8800GTS 320mb 4x1024 Crucial Ballistix DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 2x80 Sata II Raid 0 Asus Lightscribe Sata Vista Ultimate 64bit Samsung 731B 
KeyboardPowerCaseMouse
Recycled Vaio Ultra X2 Connect 550 Old Compaq Tower Recycled Vaio 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3050 Abit IP35 Pro Ver 1.1 EVGA 8800GTS 320mb 4x1024 Crucial Ballistix DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 2x80 Sata II Raid 0 Asus Lightscribe Sata Vista Ultimate 64bit Samsung 731B 
KeyboardPowerCaseMouse
Recycled Vaio Ultra X2 Connect 550 Old Compaq Tower Recycled Vaio 
  hide details  
Reply
post #103 of 146
Quote:
Originally Posted by Kirgan View Post
Btw, did anyone see any space free'd up after installing SP1?

I was on 106GB before installing it, and 133GB after
Damn, I noticed that too.... anyone got any answers for that? I was wondering if I had deleted something?
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 840T MSI K9A2 CF-F ATI HD4870X2  4gb OCZ SLI(2X2gb) 
Hard DriveOptical DriveOSMonitor
Maxtor 250gb + 500gb SATA LG Blu-Ray/HD-DVD SATA Win7 64bit 19" wide Samsung 
PowerMouse
CoolMaster 650W Logitech Laser cordless 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 840T MSI K9A2 CF-F ATI HD4870X2  4gb OCZ SLI(2X2gb) 
Hard DriveOptical DriveOSMonitor
Maxtor 250gb + 500gb SATA LG Blu-Ray/HD-DVD SATA Win7 64bit 19" wide Samsung 
PowerMouse
CoolMaster 650W Logitech Laser cordless 
  hide details  
Reply
post #104 of 146
Quote:
Originally Posted by Emmanuel View Post
it does read all the memory installed, well almost all of it (4.0GB instead of 4096MB)
Dude, those two values are EXACTLY the same. A Gigabyte is exactly 1024MB...
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.24GHz w/ 1.36v (L724A760) Gigabyte P35-DS3R rev 1.0 EVGA GTX 285 1GB + ? BIOS (720c/1512s/1377m) 8GB G.Skill PQ @ 1000MHz 5-5-5-15 
Hard DriveOptical DriveOSMonitor
2x320GB 7200.11 Raid0 + 750GB 7200.11 for Storage Samsung SH-S203B Windows 7 Pro x64 Samsung T260HD 1920x1200 + Samsung 226BW 1680x1050 
KeyboardPowerCaseMouse
Saitek Eclipse II PC Power & Cooling Silencer 750W Antec Nine Hundred Razer DeathAdder 
Mouse Pad
Razer Destructor 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.24GHz w/ 1.36v (L724A760) Gigabyte P35-DS3R rev 1.0 EVGA GTX 285 1GB + ? BIOS (720c/1512s/1377m) 8GB G.Skill PQ @ 1000MHz 5-5-5-15 
Hard DriveOptical DriveOSMonitor
2x320GB 7200.11 Raid0 + 750GB 7200.11 for Storage Samsung SH-S203B Windows 7 Pro x64 Samsung T260HD 1920x1200 + Samsung 226BW 1680x1050 
KeyboardPowerCaseMouse
Saitek Eclipse II PC Power & Cooling Silencer 750W Antec Nine Hundred Razer DeathAdder 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #105 of 146
Quote:
Originally Posted by Bluecow003 View Post
Well this has been unbearably painful. So I downloaded SP1 this afternoon, but I wanted to make sure I had all other updates before I intalled it. Vista said that there were newer video drivers available, so I let it install those. Turns out that the latest video drivers won't let me use the maximum resolution of my monitor. If I put the resolution at the native resolution, the screen goes blank and says Signal Input Out of Range. It took me an hour and a half of troubleshooting and uninstalling and reinstalling drivers before I finally had to revert back to the old drivers.

Then I went to install SP1 and it said that it can't install because I downloaded those extra language packs that come with Ultimate. So now I'm uninstalling the extra language packs I have. Problem with that is Vista only allows me to uninstall each languange pack one at a time. It's about a 10 minute process to uninstall, then it has to restart to accept the changes, then on reboot it literally spends 15 minutes configuring the update before the desktop will load. I have like 20 language packs installed and it appears that I have to uninstall each one individually, which as I describe above, is a 25 to 30 minute process for each one.

I really hate computers some times.
Tell me again why you installed all the language packs?

Lol.
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.24GHz w/ 1.36v (L724A760) Gigabyte P35-DS3R rev 1.0 EVGA GTX 285 1GB + ? BIOS (720c/1512s/1377m) 8GB G.Skill PQ @ 1000MHz 5-5-5-15 
Hard DriveOptical DriveOSMonitor
2x320GB 7200.11 Raid0 + 750GB 7200.11 for Storage Samsung SH-S203B Windows 7 Pro x64 Samsung T260HD 1920x1200 + Samsung 226BW 1680x1050 
KeyboardPowerCaseMouse
Saitek Eclipse II PC Power & Cooling Silencer 750W Antec Nine Hundred Razer DeathAdder 
Mouse Pad
Razer Destructor 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.24GHz w/ 1.36v (L724A760) Gigabyte P35-DS3R rev 1.0 EVGA GTX 285 1GB + ? BIOS (720c/1512s/1377m) 8GB G.Skill PQ @ 1000MHz 5-5-5-15 
Hard DriveOptical DriveOSMonitor
2x320GB 7200.11 Raid0 + 750GB 7200.11 for Storage Samsung SH-S203B Windows 7 Pro x64 Samsung T260HD 1920x1200 + Samsung 226BW 1680x1050 
KeyboardPowerCaseMouse
Saitek Eclipse II PC Power & Cooling Silencer 750W Antec Nine Hundred Razer DeathAdder 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #106 of 146
Quote:
Originally Posted by jinja_ninja View Post
Well it certainly has improved cross-HDD copying speeds.

Only took 10 seconds to copy an 800MB file from one physical HDD to another. MUCH quicker than before.
Talk about an improvement!
 
Server
(3 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i7-3540M Intel HD Graphics 4000 8GB G.SKILL Ripjaws DDR3 1600 Samsung 840 EVO 250GB SSD 
OSMonitorMouseAudio
Windows 10 Pro x64 14" at 1600x900 Logitech Anywhere Mouse MX FiiO E17 USB DAC amp 
CPUOSCase
i3-540 Debian 8 (Jessie) Cooler Master Elite 341 
  hide details  
Reply
 
Server
(3 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i7-3540M Intel HD Graphics 4000 8GB G.SKILL Ripjaws DDR3 1600 Samsung 840 EVO 250GB SSD 
OSMonitorMouseAudio
Windows 10 Pro x64 14" at 1600x900 Logitech Anywhere Mouse MX FiiO E17 USB DAC amp 
CPUOSCase
i3-540 Debian 8 (Jessie) Cooler Master Elite 341 
  hide details  
Reply
post #107 of 146
Quote:
Originally Posted by LudaMan View Post
Just installed it. Everything seems more responsive so thats pretty nice.

And for those of you with "special copies" of vista, you are safe to upgrade to SP1.
Yep.
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.24GHz w/ 1.36v (L724A760) Gigabyte P35-DS3R rev 1.0 EVGA GTX 285 1GB + ? BIOS (720c/1512s/1377m) 8GB G.Skill PQ @ 1000MHz 5-5-5-15 
Hard DriveOptical DriveOSMonitor
2x320GB 7200.11 Raid0 + 750GB 7200.11 for Storage Samsung SH-S203B Windows 7 Pro x64 Samsung T260HD 1920x1200 + Samsung 226BW 1680x1050 
KeyboardPowerCaseMouse
Saitek Eclipse II PC Power & Cooling Silencer 750W Antec Nine Hundred Razer DeathAdder 
Mouse Pad
Razer Destructor 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.24GHz w/ 1.36v (L724A760) Gigabyte P35-DS3R rev 1.0 EVGA GTX 285 1GB + ? BIOS (720c/1512s/1377m) 8GB G.Skill PQ @ 1000MHz 5-5-5-15 
Hard DriveOptical DriveOSMonitor
2x320GB 7200.11 Raid0 + 750GB 7200.11 for Storage Samsung SH-S203B Windows 7 Pro x64 Samsung T260HD 1920x1200 + Samsung 226BW 1680x1050 
KeyboardPowerCaseMouse
Saitek Eclipse II PC Power & Cooling Silencer 750W Antec Nine Hundred Razer DeathAdder 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #108 of 146
knocked 30k off my aquamark score :S
post #109 of 146
I do not notice a performance boost. However I had most of the updates previously anyway lol.
post #110 of 146
Quote:
Originally Posted by Damage82 View Post
Damn, I noticed that too.... anyone got any answers for that? I was wondering if I had deleted something?
Maybe it got rid of old restore points? I noticed that I freed up hella disk space when I deleted mine.
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.24GHz w/ 1.36v (L724A760) Gigabyte P35-DS3R rev 1.0 EVGA GTX 285 1GB + ? BIOS (720c/1512s/1377m) 8GB G.Skill PQ @ 1000MHz 5-5-5-15 
Hard DriveOptical DriveOSMonitor
2x320GB 7200.11 Raid0 + 750GB 7200.11 for Storage Samsung SH-S203B Windows 7 Pro x64 Samsung T260HD 1920x1200 + Samsung 226BW 1680x1050 
KeyboardPowerCaseMouse
Saitek Eclipse II PC Power & Cooling Silencer 750W Antec Nine Hundred Razer DeathAdder 
Mouse Pad
Razer Destructor 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.24GHz w/ 1.36v (L724A760) Gigabyte P35-DS3R rev 1.0 EVGA GTX 285 1GB + ? BIOS (720c/1512s/1377m) 8GB G.Skill PQ @ 1000MHz 5-5-5-15 
Hard DriveOptical DriveOSMonitor
2x320GB 7200.11 Raid0 + 750GB 7200.11 for Storage Samsung SH-S203B Windows 7 Pro x64 Samsung T260HD 1920x1200 + Samsung 226BW 1680x1050 
KeyboardPowerCaseMouse
Saitek Eclipse II PC Power & Cooling Silencer 750W Antec Nine Hundred Razer DeathAdder 
Mouse Pad
Razer Destructor 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Software News
Overclock.net › Forums › Industry News › Software News › [Microsoft] Vista SP1 Released