Overclock.net › Forums › Industry News › Software News › [Microsoft] Vista SP1 Released
New Posts  All Forums:Forum Nav:

[Microsoft] Vista SP1 Released - Page 13

post #121 of 146
HELP:

A copule of days ago I installed Vista SP1 on my laptop and now to load its taking ages and also to open applications. Could someone pls help me? Before I installed it, the laptop ran just fine and normal, loading to windows only took about a minute due to have to log in, otherwise, applications would show immediatley as soon as I would click on them.
Armored MeDuSa
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 ASUS Striker II Extreme 790i eVGA 9800GTX OCZ (2*2) 4GB DDR3 1333MHz 
Hard DriveOptical DriveOSMonitor
RaptorX 150GB, 2*7200.11 1TB 2*Samsung DVD-RW Vista Ultimate SP1 64Bit Samsung 2232BW 22" Widescreen 
KeyboardPowerCaseMouse
Microsoft Ergonomic Desktop 7000 Enermax Galaxy 1000W DXX Armor+ Microsoft Ergonomic Desktop 7000 
  hide details  
Reply
Armored MeDuSa
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 ASUS Striker II Extreme 790i eVGA 9800GTX OCZ (2*2) 4GB DDR3 1333MHz 
Hard DriveOptical DriveOSMonitor
RaptorX 150GB, 2*7200.11 1TB 2*Samsung DVD-RW Vista Ultimate SP1 64Bit Samsung 2232BW 22" Widescreen 
KeyboardPowerCaseMouse
Microsoft Ergonomic Desktop 7000 Enermax Galaxy 1000W DXX Armor+ Microsoft Ergonomic Desktop 7000 
  hide details  
Reply
post #122 of 146
Quote:
Originally Posted by Thunderer View Post
HELP:

A copule of days ago I installed Vista SP1 on my laptop and now to load its taking ages and also to open applications. Could someone pls help me? Before I installed it, the laptop ran just fine and normal, loading to windows only took about a minute due to have to log in, otherwise, applications would show immediatley as soon as I would click on them.
The only solution to windows problems: "reinstall."
post #123 of 146
That was what I was thinking. Just wanted to hear from others.
Armored MeDuSa
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 ASUS Striker II Extreme 790i eVGA 9800GTX OCZ (2*2) 4GB DDR3 1333MHz 
Hard DriveOptical DriveOSMonitor
RaptorX 150GB, 2*7200.11 1TB 2*Samsung DVD-RW Vista Ultimate SP1 64Bit Samsung 2232BW 22" Widescreen 
KeyboardPowerCaseMouse
Microsoft Ergonomic Desktop 7000 Enermax Galaxy 1000W DXX Armor+ Microsoft Ergonomic Desktop 7000 
  hide details  
Reply
Armored MeDuSa
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 ASUS Striker II Extreme 790i eVGA 9800GTX OCZ (2*2) 4GB DDR3 1333MHz 
Hard DriveOptical DriveOSMonitor
RaptorX 150GB, 2*7200.11 1TB 2*Samsung DVD-RW Vista Ultimate SP1 64Bit Samsung 2232BW 22" Widescreen 
KeyboardPowerCaseMouse
Microsoft Ergonomic Desktop 7000 Enermax Galaxy 1000W DXX Armor+ Microsoft Ergonomic Desktop 7000 
  hide details  
Reply
post #124 of 146
Quote:
Originally Posted by R3ap3R View Post
No, don't pay attention to the "close all open programs and windows" part of the instructions
I believe no one listens to that and for good reason. It's stupid and pointless
Boxxy Minaj
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K @4.8GHZ ASUS P8P67 Pro MSI Twin Frozr II HD6870 1GB 16GB Kingston HyperX DDR3-1600 
Hard DriveCoolingOSMonitor
1TB WD Black + 6TB in storage Corsair H50 Mac OS X 10.7.2 21.5 ASUS VH222 + 40" Samsung HDTV 
KeyboardPowerCaseMouse
Logitech G15 Antec Earthwatts 750w Lian-Li A05N Logitech Performance MX 
Mouse PadAudio
Razer Exactmat (control side) Griffin iMic + Altec Lansing Octaine 7 
  hide details  
Reply
Boxxy Minaj
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K @4.8GHZ ASUS P8P67 Pro MSI Twin Frozr II HD6870 1GB 16GB Kingston HyperX DDR3-1600 
Hard DriveCoolingOSMonitor
1TB WD Black + 6TB in storage Corsair H50 Mac OS X 10.7.2 21.5 ASUS VH222 + 40" Samsung HDTV 
KeyboardPowerCaseMouse
Logitech G15 Antec Earthwatts 750w Lian-Li A05N Logitech Performance MX 
Mouse PadAudio
Razer Exactmat (control side) Griffin iMic + Altec Lansing Octaine 7 
  hide details  
Reply
post #125 of 146
Wait...

Is the RC1, the one you forced with the registry hack, the same SP1 as this one?
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #126 of 146
I would assume no
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 840T MSI K9A2 CF-F ATI HD4870X2  4gb OCZ SLI(2X2gb) 
Hard DriveOptical DriveOSMonitor
Maxtor 250gb + 500gb SATA LG Blu-Ray/HD-DVD SATA Win7 64bit 19" wide Samsung 
PowerMouse
CoolMaster 650W Logitech Laser cordless 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 840T MSI K9A2 CF-F ATI HD4870X2  4gb OCZ SLI(2X2gb) 
Hard DriveOptical DriveOSMonitor
Maxtor 250gb + 500gb SATA LG Blu-Ray/HD-DVD SATA Win7 64bit 19" wide Samsung 
PowerMouse
CoolMaster 650W Logitech Laser cordless 
  hide details  
Reply
post #127 of 146
Quote:
Originally Posted by Damage82 View Post
I would assume no
How would I go uninstall the old SP1? I can't find it in the Update history. ><"
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #128 of 146
ever since i installed sp1 i get a bluesscreen but it might be my gfx driver.... anyone else getting this issue?

and this happens when i restart the pc
    
CPUMotherboardGraphicsRAM
Q6600 G0 2.4 LAPPED 1.16 VID DFI UT x48 T2R VisionTek 4870x2 8GB GskiLL PC-8500 1066mhz 
Hard DriveOptical DriveOSMonitor
250 GB 250 GB Vista x64 "Complete Driver Sign Disabled" no F8 Asus 24' 2ms 1080p 
KeyboardPowerCaseMouse
Razer Lycosa Antec 850 Signature Lian Li V2000II B G5 Logitech 
Mouse Pad
Laser 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 2.4 LAPPED 1.16 VID DFI UT x48 T2R VisionTek 4870x2 8GB GskiLL PC-8500 1066mhz 
Hard DriveOptical DriveOSMonitor
250 GB 250 GB Vista x64 "Complete Driver Sign Disabled" no F8 Asus 24' 2ms 1080p 
KeyboardPowerCaseMouse
Razer Lycosa Antec 850 Signature Lian Li V2000II B G5 Logitech 
Mouse Pad
Laser 
  hide details  
Reply
post #129 of 146
Thread Starter 
Quote:
Originally Posted by TaiDinh View Post
How would I go uninstall the old SP1? I can't find it in the Update history. ><"
Programs and Features>View installed updates (on left side)
It will say service pack
My Pwny!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 920 Asus M3A79-T Deluxe 6950 2GB 8GB @ 800Mhz 
Hard DriveOSPowerCase
Perc 5/i Raid 0 w/ 2x 320GB + Raid 5 w/ 6x 750GB Windows 7 x64 Pro Antec 850W Antec 1200 
  hide details  
Reply
My Pwny!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 920 Asus M3A79-T Deluxe 6950 2GB 8GB @ 800Mhz 
Hard DriveOSPowerCase
Perc 5/i Raid 0 w/ 2x 320GB + Raid 5 w/ 6x 750GB Windows 7 x64 Pro Antec 850W Antec 1200 
  hide details  
Reply
post #130 of 146
Quote:
Originally Posted by TaiDinh View Post
Wait...

Is the RC1, the one you forced with the registry hack, the same SP1 as this one?

If you have RC1/6001.18000 that's the RTM, and your fine.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790K UD5h-BK 980TI Sli 16GB Vengeance 
OSPowerCase
8.1 64 Seasonic Gold 1050 Easy V3 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
4790K UD5h-BK 980TI Sli 16GB Vengeance 
OSPowerCase
8.1 64 Seasonic Gold 1050 Easy V3 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Software News
Overclock.net › Forums › Industry News › Software News › [Microsoft] Vista SP1 Released