Overclock.net › Forums › Industry News › Software News › [Microsoft] Vista SP1 Released
New Posts  All Forums:Forum Nav:

[Microsoft] Vista SP1 Released - Page 10

post #91 of 146
Quote:
Originally Posted by Bluecow003 View Post
Well this has been unbearably painful. So I downloaded SP1 this afternoon, but I wanted to make sure I had all other updates before I intalled it. Vista said that there were newer video drivers available, so I let it install those. Turns out that the latest video drivers won't let me use the maximum resolution of my monitor. If I put the resolution at the native resolution, the screen goes blank and says Signal Input Out of Range. It took me an hour and a half of troubleshooting and uninstalling and reinstalling drivers before I finally had to revert back to the old drivers.

Then I went to install SP1 and it said that it can't install because I downloaded those extra language packs that come with Ultimate. So now I'm uninstalling the extra language packs I have. Problem with that is Vista only allows me to uninstall each languange pack one at a time. It's about a 10 minute process to uninstall, then it has to restart to accept the changes, then on reboot it literally spends 15 minutes configuring the update before the desktop will load. I have like 20 language packs installed and it appears that I have to uninstall each one individually, which as I describe above, is a 25 to 30 minute process for each one.

I really hate computers some times.

Number 1 rule.

DO NOT UNDER ANY CIRCUMSTANCES EVER LET WINDOWS UPDATE DECIDE THAT YOU NEED NEW DRIVERS FOR ANYTHING> PERIOD>>>> !!!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3050 Abit IP35 Pro Ver 1.1 EVGA 8800GTS 320mb 4x1024 Crucial Ballistix DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 2x80 Sata II Raid 0 Asus Lightscribe Sata Vista Ultimate 64bit Samsung 731B 
KeyboardPowerCaseMouse
Recycled Vaio Ultra X2 Connect 550 Old Compaq Tower Recycled Vaio 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3050 Abit IP35 Pro Ver 1.1 EVGA 8800GTS 320mb 4x1024 Crucial Ballistix DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 2x80 Sata II Raid 0 Asus Lightscribe Sata Vista Ultimate 64bit Samsung 731B 
KeyboardPowerCaseMouse
Recycled Vaio Ultra X2 Connect 550 Old Compaq Tower Recycled Vaio 
  hide details  
Reply
post #92 of 146
Quote:
Originally Posted by Bluecow003 View Post
Well this has been unbearably painful. So I downloaded SP1 this afternoon, but I wanted to make sure I had all other updates before I intalled it. Vista said that there were newer video drivers available, so I let it install those. Turns out that the latest video drivers won't let me use the maximum resolution of my monitor. If I put the resolution at the native resolution, the screen goes blank and says Signal Input Out of Range. It took me an hour and a half of troubleshooting and uninstalling and reinstalling drivers before I finally had to revert back to the old drivers.
I don't think the video drivers from MS are the greatest. I'd suggest hiding those updates (right click > hide update) and then using the Forceware drivers directly from nVidia.

Quote:
Originally Posted by Bluecow003 View Post
Then I went to install SP1 and it said that it can't install because I downloaded those extra language packs that come with Ultimate. So now I'm uninstalling the extra language packs I have. Problem with that is Vista only allows me to uninstall each languange pack one at a time. It's about a 10 minute process to uninstall, then it has to restart to accept the changes, then on reboot it literally spends 15 minutes configuring the update before the desktop will load. I have like 20 language packs installed and it appears that I have to uninstall each one individually, which as I describe above, is a 25 to 30 minute process for each one.
Why install every language pack in the first place? Are you really going to try reading something in Swahili, Punjabi, or Cyrillic? Just install the ones you're actually going to use and hide the rest so you don't have to see them again. Though, it is weird that it wants you to uninstall all of the language packs....maybe the SP1 you downloaded is English only?

Quote:
Originally Posted by Bluecow003 View Post
I really hate computers some times.
Me too.
     
CPUMotherboardGraphicsRAM
Q9450 @ 3.0 Gigabyte GA-P45-UD3P Evga 9800GTX+ 800/1943/1200 2x2GB OCZ 1066 LV 
Hard DriveOptical DriveOSMonitor
Vertex 2 40gb + 750gb Seagate 7200.10 Lite-On 24x DVD+-RW Windows 7 x64 LG 22" 1680x1050 
PowerCase
Corsair HX520w modular Coolermaster CM-690 
CPUMotherboardRAMHard Drive
Sempron LE-1250 Gigabyte GA-MA78GPM-DS2H 2GB (2x1GB) Corsair Ballistix 1066 2x750GB Western Digital RE2 Green power 
OSPowerCase
Windows Home Server w/ PP3 Ultra 400w modular Antec 300 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Q9450 @ 3.0 Gigabyte GA-P45-UD3P Evga 9800GTX+ 800/1943/1200 2x2GB OCZ 1066 LV 
Hard DriveOptical DriveOSMonitor
Vertex 2 40gb + 750gb Seagate 7200.10 Lite-On 24x DVD+-RW Windows 7 x64 LG 22" 1680x1050 
PowerCase
Corsair HX520w modular Coolermaster CM-690 
CPUMotherboardRAMHard Drive
Sempron LE-1250 Gigabyte GA-MA78GPM-DS2H 2GB (2x1GB) Corsair Ballistix 1066 2x750GB Western Digital RE2 Green power 
OSPowerCase
Windows Home Server w/ PP3 Ultra 400w modular Antec 300 
  hide details  
Reply
post #93 of 146
Quote:
Originally Posted by RickJS View Post
-Even though they made tons of changes, the main differences you will find for the end user is mostly HDD-based, so if you transfer things from harddrive to harddrive you'll notice a difference in speed.
I guess I should have waited until after installing SP1 to start my automated backups. The initial backup took about 5 hours to run!
     
CPUMotherboardGraphicsRAM
Q9450 @ 3.0 Gigabyte GA-P45-UD3P Evga 9800GTX+ 800/1943/1200 2x2GB OCZ 1066 LV 
Hard DriveOptical DriveOSMonitor
Vertex 2 40gb + 750gb Seagate 7200.10 Lite-On 24x DVD+-RW Windows 7 x64 LG 22" 1680x1050 
PowerCase
Corsair HX520w modular Coolermaster CM-690 
CPUMotherboardRAMHard Drive
Sempron LE-1250 Gigabyte GA-MA78GPM-DS2H 2GB (2x1GB) Corsair Ballistix 1066 2x750GB Western Digital RE2 Green power 
OSPowerCase
Windows Home Server w/ PP3 Ultra 400w modular Antec 300 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Q9450 @ 3.0 Gigabyte GA-P45-UD3P Evga 9800GTX+ 800/1943/1200 2x2GB OCZ 1066 LV 
Hard DriveOptical DriveOSMonitor
Vertex 2 40gb + 750gb Seagate 7200.10 Lite-On 24x DVD+-RW Windows 7 x64 LG 22" 1680x1050 
PowerCase
Corsair HX520w modular Coolermaster CM-690 
CPUMotherboardRAMHard Drive
Sempron LE-1250 Gigabyte GA-MA78GPM-DS2H 2GB (2x1GB) Corsair Ballistix 1066 2x750GB Western Digital RE2 Green power 
OSPowerCase
Windows Home Server w/ PP3 Ultra 400w modular Antec 300 
  hide details  
Reply
post #94 of 146
Quote:
Originally Posted by jph1589 View Post
Number 1 rule.

DO NOT UNDER ANY CIRCUMSTANCES EVER LET WINDOWS UPDATE DECIDE THAT YOU NEED NEW DRIVERS FOR ANYTHING> PERIOD>>>> !!!
Well it wanted to install the Nvidia drivers. Vista is smarter about drivers than XP. It actually goes to vendors sites and gets the latest drivers.

Quote:
Originally Posted by e_dogg View Post
I don't think the video drivers from MS are the greatest. I'd suggest hiding those updates (right click > hide update) and then using the Forceware drivers directly from nVidia.
Vista did install the Forceware drivers. I even tried directly downloading the drivers from nVidia. The last 2 released nvidia Vista drivers have the same problem. The 162 drivers are the last drivers that work.

Quote:
Originally Posted by e_dogg View Post
Why install every language pack in the first place? Are you really going to try reading something in Swahili, Punjabi, or Cyrillic? Just install the ones you're actually going to use and hide the rest so you don't have to see them again. Though, it is weird that it wants you to uninstall all of the language packs....maybe the SP1 you downloaded is English only?
Well I just figured they're available, so why not? Also, SP1 is specifically only for like 5 languages (English, French, Spanish, German, and Japanese I think). It says that on the Microsoft download page.

I'm almost thinking it would be faster to just format and reinstall everything.
Coffee Lake Build
(17 items)
 
Nehalem Build
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 8700k Asus ROG Maximus X Code Z370 EVGA 770 Corsair Vengeance (2 x 16GB) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 960 Pro M.2 WD Blue 3D 1TB SSD RAID1 WD Black 6TB RAID1 NEC 
CoolingCoolingOSMonitor
Noctua NS-D15 Corsair ML140 x 6 Windows 10 Pro Dell U3011 x 2 
KeyboardPowerCaseMouse
Filco Majestouch Ninja Cherry Red Seasonic 650W Prime Titanium be quiet! Dark Base 900 Logitech G5 
Mouse Pad
ice mat 
CPUMotherboardGraphicsRAM
Core i7 980x (3.9 GHz) Asus P6T Deluxe V2 EVGA GTX 580 6 x 2GB Corsair Dominator (12GB) 
Hard DriveCoolingOSMonitor
256GB M4 SSD + 3TB RAID1 Promalitech Megahalems Windows 10 Pro Dual Dell 30" U3011's 
KeyboardPowerCaseMouse
AmazonBasics Corsair TX950w Lian Li PC-Z70B AmazonBasics 
Mouse PadAudio
icemat HT Omega Claro 
  hide details  
Reply
Coffee Lake Build
(17 items)
 
Nehalem Build
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 8700k Asus ROG Maximus X Code Z370 EVGA 770 Corsair Vengeance (2 x 16GB) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 960 Pro M.2 WD Blue 3D 1TB SSD RAID1 WD Black 6TB RAID1 NEC 
CoolingCoolingOSMonitor
Noctua NS-D15 Corsair ML140 x 6 Windows 10 Pro Dell U3011 x 2 
KeyboardPowerCaseMouse
Filco Majestouch Ninja Cherry Red Seasonic 650W Prime Titanium be quiet! Dark Base 900 Logitech G5 
Mouse Pad
ice mat 
CPUMotherboardGraphicsRAM
Core i7 980x (3.9 GHz) Asus P6T Deluxe V2 EVGA GTX 580 6 x 2GB Corsair Dominator (12GB) 
Hard DriveCoolingOSMonitor
256GB M4 SSD + 3TB RAID1 Promalitech Megahalems Windows 10 Pro Dual Dell 30" U3011's 
KeyboardPowerCaseMouse
AmazonBasics Corsair TX950w Lian Li PC-Z70B AmazonBasics 
Mouse PadAudio
icemat HT Omega Claro 
  hide details  
Reply
post #95 of 146
Reformatted before installing SP1. Massive fps loss in games with it installed.
    
CPUMotherboardGraphicsRAM
Intel 3570k AsRock Z77 Extreme4 AMD Radeon 6970 (unlocked) 2x 8gb Patriot Viper 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 7200.10 320gb WD Caviar Black 1tb Asus DRW-201L1T Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung SyncMaster SA300 logitech G15v2 Xcilo X14 700w 
CaseMouseMouse PadAudio
Rosewill Blackhawk Logitech G500 Steelseries QCK HT Omega Striker 7.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 3570k AsRock Z77 Extreme4 AMD Radeon 6970 (unlocked) 2x 8gb Patriot Viper 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 7200.10 320gb WD Caviar Black 1tb Asus DRW-201L1T Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Samsung SyncMaster SA300 logitech G15v2 Xcilo X14 700w 
CaseMouseMouse PadAudio
Rosewill Blackhawk Logitech G500 Steelseries QCK HT Omega Striker 7.1 
  hide details  
Reply
post #96 of 146
Quote:
Originally Posted by Bluecow003 View Post
Turns out that the latest video drivers won't let me use the maximum resolution of my monitor. If I put the resolution at the native resolution, the screen goes blank and says Signal Input Out of Range. It took me an hour and a half of troubleshooting and uninstalling and reinstalling drivers before I finally had to revert back to the old drivers.
The newest drivers wont let you use the max resolution of your monitor but the older ones will? That doesnt really make any sense. Are you sure it wasn't setting the refresh rate too high?
post #97 of 146
Quote:
Originally Posted by LudaMan View Post
The newest drivers wont let you use the max resolution of your monitor but the older ones will? That doesnt really make any sense. Are you sure it wasn't setting the refresh rate too high?
Yeah, I used Vista's advanced boot up options to boot up at like 640x480 or whatever and then I could see Windows. So then I adjusted the resolution and refresh rate. It was at my monitor's default refresh rate and would work at all the resolutions except max resolution. As soon as I would change it to 1600x1200, it would say that it was out of range. I install the old drivers (162) and it works just fine. I don't get it. I'm using 7 series cards, so maybe Nvidia just doesn't like older cards in Vista, I don't know.

The new drivers don't appear to see my specific monitor. It said it was just using Plug&Play monitor instead of HP L2035. So then I installed the monitor drivers and that still didn't fix the problem. It would then recognize that it was an HP L2035, but changing the resolution to 1600x1200 would cause the black screen. I installed the old drivers (162) and it sees the monitor perfectly and can use the max resolution.
Coffee Lake Build
(17 items)
 
Nehalem Build
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 8700k Asus ROG Maximus X Code Z370 EVGA 770 Corsair Vengeance (2 x 16GB) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 960 Pro M.2 WD Blue 3D 1TB SSD RAID1 WD Black 6TB RAID1 NEC 
CoolingCoolingOSMonitor
Noctua NS-D15 Corsair ML140 x 6 Windows 10 Pro Dell U3011 x 2 
KeyboardPowerCaseMouse
Filco Majestouch Ninja Cherry Red Seasonic 650W Prime Titanium be quiet! Dark Base 900 Logitech G5 
Mouse Pad
ice mat 
CPUMotherboardGraphicsRAM
Core i7 980x (3.9 GHz) Asus P6T Deluxe V2 EVGA GTX 580 6 x 2GB Corsair Dominator (12GB) 
Hard DriveCoolingOSMonitor
256GB M4 SSD + 3TB RAID1 Promalitech Megahalems Windows 10 Pro Dual Dell 30" U3011's 
KeyboardPowerCaseMouse
AmazonBasics Corsair TX950w Lian Li PC-Z70B AmazonBasics 
Mouse PadAudio
icemat HT Omega Claro 
  hide details  
Reply
Coffee Lake Build
(17 items)
 
Nehalem Build
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 8700k Asus ROG Maximus X Code Z370 EVGA 770 Corsair Vengeance (2 x 16GB) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 960 Pro M.2 WD Blue 3D 1TB SSD RAID1 WD Black 6TB RAID1 NEC 
CoolingCoolingOSMonitor
Noctua NS-D15 Corsair ML140 x 6 Windows 10 Pro Dell U3011 x 2 
KeyboardPowerCaseMouse
Filco Majestouch Ninja Cherry Red Seasonic 650W Prime Titanium be quiet! Dark Base 900 Logitech G5 
Mouse Pad
ice mat 
CPUMotherboardGraphicsRAM
Core i7 980x (3.9 GHz) Asus P6T Deluxe V2 EVGA GTX 580 6 x 2GB Corsair Dominator (12GB) 
Hard DriveCoolingOSMonitor
256GB M4 SSD + 3TB RAID1 Promalitech Megahalems Windows 10 Pro Dual Dell 30" U3011's 
KeyboardPowerCaseMouse
AmazonBasics Corsair TX950w Lian Li PC-Z70B AmazonBasics 
Mouse PadAudio
icemat HT Omega Claro 
  hide details  
Reply
post #98 of 146
Just seen it in my updates

121.5mb for Vista 64 Ultimate maybe some new Extras? I noticed it was only 66.9mb for some.

Mostly For Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K EK cooled ASUS x79 680, EK cooled G.skill 16GB 
Hard DriveOptical DriveCoolingOS
512GB 840 Pro  ASUS DVD Burner 3 Loops which consist of 7 Waterblocks, 4 Radia... 8.1pro 64bit 
MonitorKeyboardPowerCase
ZR30w S-IPS 2560x1600 Ɠ19 SILVERSTONE ST 1500W Custom 
MouseMouse PadAudio
Ɠ500 Ɍocketfish SENNHEISER 
  hide details  
Reply
Mostly For Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K EK cooled ASUS x79 680, EK cooled G.skill 16GB 
Hard DriveOptical DriveCoolingOS
512GB 840 Pro  ASUS DVD Burner 3 Loops which consist of 7 Waterblocks, 4 Radia... 8.1pro 64bit 
MonitorKeyboardPowerCase
ZR30w S-IPS 2560x1600 Ɠ19 SILVERSTONE ST 1500W Custom 
MouseMouse PadAudio
Ɠ500 Ɍocketfish SENNHEISER 
  hide details  
Reply
post #99 of 146
Just installed it. Everything seems more responsive so thats pretty nice.

And for those of you with "special copies" of vista, you are safe to upgrade to SP1.
post #100 of 146
http://www.maximumpc.com/article/no_..._the_solutions

Bad Drivers, Bad! Update These Drivers, or You'll Never See Windows Vista SP1!
KB948343 finally gives us a list of known drivers that prevent WU from offering Vista SP1. Products with problem drivers include:

- Realtek AC'97 audio
- SigmaTel audio
- Creative Labs Audigy audio
- Conexant HD Audio
- Authentec and UPEK fingerprint sensors
- Intel integrated graphics
- TI Smart Card Controller
- Sierra Wireless AirCard 580
- Symantec Endpoint Protection and Network Access Control clients
Logitech QuickCam also has a problem, but it's a problem with a Microsoft-provided Vista driver - in other words, don't blame the camera! KB948343 has a complete list of affected driver versions and solutions, most of which can be summed up this: get updated driver versions!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Software News
Overclock.net › Forums › Industry News › Software News › [Microsoft] Vista SP1 Released