Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Hardware Interrupts High CPU Usage
New Posts  All Forums:Forum Nav:

Hardware Interrupts High CPU Usage - Page 2

post #11 of 19
del.
Edited by Trivanesh - 1/12/11 at 5:23pm
post #12 of 19
This thread is a year old

Hardware interrupts are usually results of defective hardware, mainly motherboard or external processors
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #13 of 19
del.
Edited by Trivanesh - 1/12/11 at 5:24pm
post #14 of 19
remove all accessory hardware (sound card, add ins) remove anything that is not crucial to operating the PC

if it goes away, its something you removed, add in one by one until you find it

If its still there, its likely one of the critical components only diagnosable by swapping parts. MOBO, GPU, RAM are most probable, CPU is highly unlikely but still possible.


You have a spare GPU? Use 1 stick of RAM at a time during tests, changing sticks and slots
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #15 of 19
check your spoolsv.exe in the taskmanager ctrl+shift+esc and go to your processes, if spoolsv.exe is using up a lot of cpu then you have corrupt print files in que.

I had this problem with a pc in the shop. I deleted all the print jobs and i know there is a folder in the system 32 its either spooler or print spools and delete the files in that folder.

You should get into your task manager and see what process is eating your cpu. <NVM didn't see you had solved this and read through it all the way my bad.
Edited by JesseS420 - 1/13/09 at 1:00pm
Gaming PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @3.20 Intel DX38BT Vistiontek Radeon 4870 4GB corsair DDR3 @1600mhz 
Hard DriveOptical DriveMonitorKeyboard
500GB sata Western Digital Barracuda lite-on multi DVD burner 17 inch dell lcd monitor Microsoft Comfort Curve 2000 
PowerCaseMouseMouse Pad
power up 800w Ultra M923 Full Tower Case Dell laser mouse generic blue 
  hide details  
Reply
Gaming PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @3.20 Intel DX38BT Vistiontek Radeon 4870 4GB corsair DDR3 @1600mhz 
Hard DriveOptical DriveMonitorKeyboard
500GB sata Western Digital Barracuda lite-on multi DVD burner 17 inch dell lcd monitor Microsoft Comfort Curve 2000 
PowerCaseMouseMouse Pad
power up 800w Ultra M923 Full Tower Case Dell laser mouse generic blue 
  hide details  
Reply
post #16 of 19
del.
Edited by Trivanesh - 1/12/11 at 5:24pm
post #17 of 19
I think you might have a faulty motherboard at this point, can I suggest RMA the board?
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #18 of 19
del.
Edited by Trivanesh - 1/12/11 at 5:25pm
post #19 of 19
Yeah, other than another dedicated GPU, I fear that the motherboard is the source of the issue

Like I said, Ive seen this before, it was a faulty sound processor on the motherboard
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Hardware Interrupts High CPU Usage