Overclock.net › Forums › Components › Sound Cards and Computer Audio › Help -- my onboard will not work.d
New Posts  All Forums:Forum Nav:

Help -- my onboard will not work.d

post #1 of 5
Thread Starter 
I have a pretty beefy onboard audio on this motherboard, but awhile ago I decided to upgrade to an Audigy SE. Well, I never really noticed a difference, and my onboard already supports 7.1 (using 5.1 right now). So I sold my Audigy to a friend. I have NO other sound cards, except for a old old creative soundblaster PCI that works without even needing drivers (just plug it in and restart) but it only supports stereo, and I have logitech Z-5300e's, and I use them.

I can not get my onboard sound to initialize. I've uninstalled every set of drivers I have for sound using DCpro, and tried to install the sound drivers off my Gigabyte CD, and off the internet. I have a realtek AC'97, of course, but nothing works! There is only one option in my BIOS, and it sets the Azalia Audio Codec to auto/disabled, I set it to auto. There is no "enabled".

Whenever I start up my PC, it says "found new hardware" and thinks it has found a PCI Device. I have absolutely no PCI devices installed right now. Also, whenever I try to remove the AC'97 Audio from the add/remove programs, halfway through it says "driver removal failed" but then proceeds as normal and asks to finish and restart. I have restarted countless times and still get this.

Any advice? I really want sound.
Asus Laptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D P8700 @ 2533 Asus G72GX (Intel P45) GTX 260M 6gb DDR2-800 
Hard DriveOptical DriveOSMonitor
500gb SATA DVD-RW 7 Premium x64 Laptop Display 1600 x 900 
  hide details  
Reply
Asus Laptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D P8700 @ 2533 Asus G72GX (Intel P45) GTX 260M 6gb DDR2-800 
Hard DriveOptical DriveOSMonitor
500gb SATA DVD-RW 7 Premium x64 Laptop Display 1600 x 900 
  hide details  
Reply
post #2 of 5
Thread Starter 
bump


this is kind of important
Asus Laptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D P8700 @ 2533 Asus G72GX (Intel P45) GTX 260M 6gb DDR2-800 
Hard DriveOptical DriveOSMonitor
500gb SATA DVD-RW 7 Premium x64 Laptop Display 1600 x 900 
  hide details  
Reply
Asus Laptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D P8700 @ 2533 Asus G72GX (Intel P45) GTX 260M 6gb DDR2-800 
Hard DriveOptical DriveOSMonitor
500gb SATA DVD-RW 7 Premium x64 Laptop Display 1600 x 900 
  hide details  
Reply
post #3 of 5
Thread Starter 
bump

please please help? +rep and cookies to anyone who does?
Asus Laptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D P8700 @ 2533 Asus G72GX (Intel P45) GTX 260M 6gb DDR2-800 
Hard DriveOptical DriveOSMonitor
500gb SATA DVD-RW 7 Premium x64 Laptop Display 1600 x 900 
  hide details  
Reply
Asus Laptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D P8700 @ 2533 Asus G72GX (Intel P45) GTX 260M 6gb DDR2-800 
Hard DriveOptical DriveOSMonitor
500gb SATA DVD-RW 7 Premium x64 Laptop Display 1600 x 900 
  hide details  
Reply
post #4 of 5
mmm coookies.

My idea: go into the bios, disable the idea. Boot into safe mode, remove everything even remotely connected to the sound driver. restart into regular windows to make sure everything went through. restart, go into bios again, re-enable the audio chip, boot back into windows and see if it shows you the found new hardware again. should work then.
post #5 of 5
I can't believe your BIOS doesn't have a simple option to enable/disable on-board audio... Are you sure you just aren't missing it?

Have you tried uninstalling your drivers in safe mode? That "driver removal failed" message is troubling.

Side note, I think you're only supposed to bump your topic once every 24 hours. I know this is important to you, but some people won't bother helping if you're impatient.
DankoniQuad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4GHz (425x8) 1.392 vCore Gigabyte EP45-UD3P EVGA GTX 280 Mushkin Redline 2x2GB DDR2-1000 @ 1063MHz 5-5-5-12 
Hard DriveOptical DriveOSMonitor
2xWD6400AAKS RAID0 + Samsung F3EG 2TB + 500GB Ext. Samsung SH-S203B Vista Ultimate 64-bit Acer B233HUbmidhz 
PowerCase
Corsair TX750W Antec Nine Hundred 
  hide details  
Reply
DankoniQuad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4GHz (425x8) 1.392 vCore Gigabyte EP45-UD3P EVGA GTX 280 Mushkin Redline 2x2GB DDR2-1000 @ 1063MHz 5-5-5-12 
Hard DriveOptical DriveOSMonitor
2xWD6400AAKS RAID0 + Samsung F3EG 2TB + 500GB Ext. Samsung SH-S203B Vista Ultimate 64-bit Acer B233HUbmidhz 
PowerCase
Corsair TX750W Antec Nine Hundred 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Help -- my onboard will not work.d