Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › X-Fi/Linksys problem: IRQ?
New Posts  All Forums:Forum Nav:

X-Fi/Linksys problem: IRQ?

post #1 of 2
Thread Starter 
I just replaced my Audigy 2 with an X-Fi Elite Pro. I popped it in, started up, and noticed that my PCI Linksys wireless card had disappeared. It shows up under the device manager, which says everything is fine, but it's not listed under Network Connections. I'm thinking this is an IRQ conflict, but I don't know of any way to manually change them in Vista. I've tried switching around the cards, and the Linksys card works just fine if I take out the X-Fi.
Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 6600k ASUS Z170-PRO ZOTAC GeForce GTX 970 4GB  Kingston HyperX Fury 32GB (2 x 16G) DDR4 2400 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 128GB + Seagate 1TB SATA LG Blu-Ray Corsair H60 Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
24" ASUS VG248QE CM Storm QuickFire TK Corsair CMPSU-850TX 850W Phanteks Enthoo Pro 
MouseAudio
Corsair Vengeance M65 ASUS Xonar U7 
  hide details  
Reply
Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 6600k ASUS Z170-PRO ZOTAC GeForce GTX 970 4GB  Kingston HyperX Fury 32GB (2 x 16G) DDR4 2400 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 128GB + Seagate 1TB SATA LG Blu-Ray Corsair H60 Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
24" ASUS VG248QE CM Storm QuickFire TK Corsair CMPSU-850TX 850W Phanteks Enthoo Pro 
MouseAudio
Corsair Vengeance M65 ASUS Xonar U7 
  hide details  
Reply
post #2 of 2
Thread Starter 
Well, I just updated the BIOS (I had been needing to do it anyways), and that didn't fix it. I'm pretty sure reformatting would fix it, Windows should reassign IRQs, but I really don't want to go through that *again*. Anyone know an easier way?
Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 6600k ASUS Z170-PRO ZOTAC GeForce GTX 970 4GB  Kingston HyperX Fury 32GB (2 x 16G) DDR4 2400 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 128GB + Seagate 1TB SATA LG Blu-Ray Corsair H60 Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
24" ASUS VG248QE CM Storm QuickFire TK Corsair CMPSU-850TX 850W Phanteks Enthoo Pro 
MouseAudio
Corsair Vengeance M65 ASUS Xonar U7 
  hide details  
Reply
Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 6600k ASUS Z170-PRO ZOTAC GeForce GTX 970 4GB  Kingston HyperX Fury 32GB (2 x 16G) DDR4 2400 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 128GB + Seagate 1TB SATA LG Blu-Ray Corsair H60 Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
24" ASUS VG248QE CM Storm QuickFire TK Corsair CMPSU-850TX 850W Phanteks Enthoo Pro 
MouseAudio
Corsair Vengeance M65 ASUS Xonar U7 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › X-Fi/Linksys problem: IRQ?