Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › vista won't load after oc wth??
New Posts  All Forums:Forum Nav:

vista won't load after oc wth??

post #1 of 13
Thread Starter 
ok so i tried my 1st OC on this pos intel rig i built, well after the pos didn't boot i cleared the cmos and now vista has the loading bar and won't go an further so any help or advice would be appreciated i tried going F8 to no avail. worst case senario toss this unit and go back to my solid amd rig that never fails
My System
(13 items)
 
  
OSMonitor
Win7 Dell 37" Lcd 
  hide details  
Reply
My System
(13 items)
 
  
OSMonitor
Win7 Dell 37" Lcd 
  hide details  
Reply
post #2 of 13
i have had the same problem before i got it to boot after the loading vista screen by doing a less aggressive overclock
my computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600 Conroe 2.4GHz GIGABYTE GA-P35-DQ6 EVGA GeForce 8800GTS 640MB OCZ Reaper HPC Edition 2GB 
Hard DriveOptical DriveOSMonitor
500 gb sata SAMSUNG 18X DVD±R DVD Burner windows xp, windows vista, fedora core 7 Hanns·G 22" 
PowerCase
Antec True Power Trio 550W Antec P182 Gun Metal Black 
  hide details  
Reply
my computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6600 Conroe 2.4GHz GIGABYTE GA-P35-DQ6 EVGA GeForce 8800GTS 640MB OCZ Reaper HPC Edition 2GB 
Hard DriveOptical DriveOSMonitor
500 gb sata SAMSUNG 18X DVD±R DVD Burner windows xp, windows vista, fedora core 7 Hanns·G 22" 
PowerCase
Antec True Power Trio 550W Antec P182 Gun Metal Black 
  hide details  
Reply
post #3 of 13
after load bar what happens? Stuck there?
    
CPUGraphicsRAMHard Drive
X6 1100T 4.0ghz 2x 6950 2gigz 16 gigz OCZ SSD x2 Raid 0 
OSMonitorKeyboardPower
W764U Eyefinity 5040x1050 G15 Ultra X3 1000 watt 
CaseMouseMouse Pad
Battlefield Mod G500 Steel Series 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
X6 1100T 4.0ghz 2x 6950 2gigz 16 gigz OCZ SSD x2 Raid 0 
OSMonitorKeyboardPower
W764U Eyefinity 5040x1050 G15 Ultra X3 1000 watt 
CaseMouseMouse Pad
Battlefield Mod G500 Steel Series 
  hide details  
Reply
post #4 of 13
Well, you're at stock now right and it still won't boot. I would lean towards maybe corrupted some files on the hd possibly.
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
post #5 of 13
So you overclocked...windows didnt boot, so you reset to stock, and it still won't boot?
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #6 of 13
try reseting jumper, and vista isn't your issue. There IS a problem here, but it would be ignorant to blame it on the OS.
The Octagon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz w/1.29v eVGA x58 SLI 2x eVGA GTX260's SLI 3x2GB G-Skill @ 1600Mhz 9-9-9-24 
Hard DriveOSMonitorPower
2 x Western Digital 300GB - RAID 0 Vista Ultimate 64 Bit Samsung SyncMaster T220 22"/HP 19" LCD Corsair HX1000 
Case
Cooler Master Stacker 830 
  hide details  
Reply
The Octagon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz w/1.29v eVGA x58 SLI 2x eVGA GTX260's SLI 3x2GB G-Skill @ 1600Mhz 9-9-9-24 
Hard DriveOSMonitorPower
2 x Western Digital 300GB - RAID 0 Vista Ultimate 64 Bit Samsung SyncMaster T220 22"/HP 19" LCD Corsair HX1000 
Case
Cooler Master Stacker 830 
  hide details  
Reply
post #7 of 13
Thread Starter 
well i'm running the vista disc to try and repair whatever i fubared up. Man i really feel lost with vista and intel it's like walking in a dark hall way with no lights.sucky experience so far i don't wanna have to buy a book to help me out with this o/s.
My System
(13 items)
 
  
OSMonitor
Win7 Dell 37" Lcd 
  hide details  
Reply
My System
(13 items)
 
  
OSMonitor
Win7 Dell 37" Lcd 
  hide details  
Reply
post #8 of 13
Quote:
Originally Posted by roningai View Post
well i'm running the vista disc to try and repair whatever i fubared up. Man i really feel lost with vista and intel it's like walking in a dark hall way with no lights.sucky experience so far i don't wanna have to buy a book to help me out with this o/s.
I had a similar problem when overclocking.clearing cmos didn't help. I always got the blue screen or a restart loop and my fix was to repair vista.
    
CPUGraphicsRAMHard Drive
X6 1100T 4.0ghz 2x 6950 2gigz 16 gigz OCZ SSD x2 Raid 0 
OSMonitorKeyboardPower
W764U Eyefinity 5040x1050 G15 Ultra X3 1000 watt 
CaseMouseMouse Pad
Battlefield Mod G500 Steel Series 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
X6 1100T 4.0ghz 2x 6950 2gigz 16 gigz OCZ SSD x2 Raid 0 
OSMonitorKeyboardPower
W764U Eyefinity 5040x1050 G15 Ultra X3 1000 watt 
CaseMouseMouse Pad
Battlefield Mod G500 Steel Series 
  hide details  
Reply
post #9 of 13
Thread Starter 
well i just ran the vista disc it said it found an error in my boot up so it restarted and now it's just stuck on the white load bar i'm gonna do a reinstall.
My System
(13 items)
 
  
OSMonitor
Win7 Dell 37" Lcd 
  hide details  
Reply
My System
(13 items)
 
  
OSMonitor
Win7 Dell 37" Lcd 
  hide details  
Reply
post #10 of 13
Quote:
Originally Posted by roningai View Post
well i'm running the vista disc to try and repair whatever i fubared up. Man i really feel lost with vista and intel it's like walking in a dark hall way with no lights.sucky experience so far i don't wanna have to buy a book to help me out with this o/s.
Hope teh repair gets it taken care of. It can only de a couple of things since you had it booting fine before. The hd is what I always look at first though since it is teh boot device, especially if your at stock. Oh, guess it didn't, yea a reinstall should fix it then, just watch out for it next time.

And honestly, I can't call you rig a pos Intel system man, it's pretty sweet setup.

Is or did it bsod and give a code or would it just freeze?
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › vista won't load after oc wth??