Overclock.net › Forums › Intel › Intel Motherboards › 478 board will not boot
New Posts  All Forums:Forum Nav:

478 board will not boot

post #1 of 9
Thread Starter 
any clues?

it's a p4 2.6ghz processor
350 watt psu
128 mb ram
foxconn cpu fan
20gb hdd
2 cd-r drives
http://www.ascendtech.us/itemdesc.asp?ic=MB4MSI845GLMSL

There's my mobo

I've removed the battery but still does it. Can't seem to find the cmos jumpers either.
post #2 of 9
One long beep is a RAM failure on an Intel system, but I'm not sure if its the same for AMD...
Dark Helmet
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4ghz, 1.39v DFI LP UT P35-T2R XFX 6970 4gb G.Skill PC8000, 2gb G.Skill PC8500 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60gb, WD Black 1tb, Samsung F1 1tb Windows 7 x64 Samsung 206bw Razer Tarantula 
PowerCaseMouse
Seasonic X650 Antec P182 Razer DeathAdder 
  hide details  
Reply
Dark Helmet
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4ghz, 1.39v DFI LP UT P35-T2R XFX 6970 4gb G.Skill PC8000, 2gb G.Skill PC8500 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60gb, WD Black 1tb, Samsung F1 1tb Windows 7 x64 Samsung 206bw Razer Tarantula 
PowerCaseMouse
Seasonic X650 Antec P182 Razer DeathAdder 
  hide details  
Reply
post #3 of 9
Thread Starter 
nvm... used a different slot now no beeps... also no picture.
post #4 of 9
I would try a different stick if you have one, or put this one in a different computer.
Dark Helmet
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4ghz, 1.39v DFI LP UT P35-T2R XFX 6970 4gb G.Skill PC8000, 2gb G.Skill PC8500 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60gb, WD Black 1tb, Samsung F1 1tb Windows 7 x64 Samsung 206bw Razer Tarantula 
PowerCaseMouse
Seasonic X650 Antec P182 Razer DeathAdder 
  hide details  
Reply
Dark Helmet
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4ghz, 1.39v DFI LP UT P35-T2R XFX 6970 4gb G.Skill PC8000, 2gb G.Skill PC8500 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60gb, WD Black 1tb, Samsung F1 1tb Windows 7 x64 Samsung 206bw Razer Tarantula 
PowerCaseMouse
Seasonic X650 Antec P182 Razer DeathAdder 
  hide details  
Reply
post #5 of 9
Thread Starter 
now it does nothing... take the ram out and it still gives a long beep
post #6 of 9
Thread Starter 
Is there a certain minimum as to what i need to use? Like maybe 256?
post #7 of 9
Quote:
Originally Posted by MiniTuckin View Post
Is there a certain minimum as to what i need to use? Like maybe 256?
128 should be fine. The CMOS jumper should be near the battery. Jusdging by that small picture of your mobo it would be next to the little speaker. Follow from the battery to the speaker and it should be next. If the on board video was disabled due to a dedicated video card being installed, that would be why there is no video. If you got it to not beep with memory installed put the ram in what ever slot didn't beep.
    
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.6ghz ASUS MAXIMUS SE XFX HD5770 Gskill 2x2gb 
Hard DriveOptical DriveOSMonitor
2x seagate 500gb in raid 0 + wd geen 1.5terrabyte DVD-RW win 7 + xp samsung 712n w HP w2007 
KeyboardPowerCaseMouse
IBM type m PC Power + Cooling Silencer 610 CM storm G5 
Mouse Pad
the desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.6ghz ASUS MAXIMUS SE XFX HD5770 Gskill 2x2gb 
Hard DriveOptical DriveOSMonitor
2x seagate 500gb in raid 0 + wd geen 1.5terrabyte DVD-RW win 7 + xp samsung 712n w HP w2007 
KeyboardPowerCaseMouse
IBM type m PC Power + Cooling Silencer 610 CM storm G5 
Mouse Pad
the desk 
  hide details  
Reply
post #8 of 9
Thread Starter 
after a reboot it started beeping again... and i've got the jumpers in the right spot.
post #9 of 9
Quote:
Originally Posted by MiniTuckin View Post
now it does nothing... take the ram out and it still gives a long beep
You have to have some ram in there, or it won't boot. What they're saying is try a different RAM stick in there, or try yours in another rig. If you have a set of RAM (2 sticks), try one at a time.
    
CPUMotherboardGraphicsRAM
I7 920 D0 @4GHz Asus P6X58D-E evga gtx260 896mb core216 superclocked 6GB Kingston HyperX 
Hard DriveOptical DriveOSMonitor
4x WDRaptor 74G Raid0 BenQ DW1655 Win7 Home Premium 64bit Samsung 226BW 
KeyboardPowerCaseMouse
Logitech G15 Seasonic S12 600W Antec Nine Hundred Logitech G7 
Mouse Pad
S&S Steel 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I7 920 D0 @4GHz Asus P6X58D-E evga gtx260 896mb core216 superclocked 6GB Kingston HyperX 
Hard DriveOptical DriveOSMonitor
4x WDRaptor 74G Raid0 BenQ DW1655 Win7 Home Premium 64bit Samsung 226BW 
KeyboardPowerCaseMouse
Logitech G15 Seasonic S12 600W Antec Nine Hundred Logitech G7 
Mouse Pad
S&S Steel 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › 478 board will not boot