Overclock.net › Forums › Cooling › Water Cooling › I have a leak... Help Please
New Posts  All Forums:Forum Nav:

I have a leak... Help Please

post #1 of 12
Thread Starter 
So i got my system up and running last night. and everything ewas going great. i was sitting idle at about 21 and 25 degrees. then it started to rise, but didnt go over 45. so i started looking around and it looked like my tubing was trying to pull off one of my barbs on my rad. was there a drop in pressure? and is that why my temps were rising. i really wasnt that big of a leak. about 1/8" of my micro res dropped. or should there be something else i should be looking for in my loop that would cause that rise in temps? im just really confused and tired at the moment. didnt get much sleep because of it
Xavier i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 3.6 ghz EVGA X58 SLI A1 2x BFG GTX285 SLI 6GB Corsair XMS3 DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD 500GB + 1TB Storage ASUS DRW-2014L1 20x DVD±RW (LS) Windows 7 Pro 2x Samsung 23" P2350 
KeyboardPowerCaseMouse
Logitech G15 Rev.2 Corsair HX850W CM 690 II CM Storm Sentinel Advance 
  hide details  
Reply
Xavier i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 3.6 ghz EVGA X58 SLI A1 2x BFG GTX285 SLI 6GB Corsair XMS3 DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD 500GB + 1TB Storage ASUS DRW-2014L1 20x DVD±RW (LS) Windows 7 Pro 2x Samsung 23" P2350 
KeyboardPowerCaseMouse
Logitech G15 Rev.2 Corsair HX850W CM 690 II CM Storm Sentinel Advance 
  hide details  
Reply
post #2 of 12
seems like you found the source of the leak, did u leak test the setup or were u too anxious and just threw everything together? next time it pays to leak test this is my 5th w/c loop yeah and along the way u become more savy and think u got it right but leak testing will show if ur right or not.

i would take the loop out and retighten barbs and check clamps and zipties if u use them. heck my entire loop is ziptied. if u don't use teflon or some type of sealant on the barbs i would do so it's just another form of insurance. GL
My System
(13 items)
 
  
OSMonitor
Win7 Dell 37" Lcd 
  hide details  
Reply
My System
(13 items)
 
  
OSMonitor
Win7 Dell 37" Lcd 
  hide details  
Reply
post #3 of 12
Thread Starter 
the thing is i did so a 24 hour leak test. it just seems like when i was messing around inside i must have pulled on the tubing a big and it came a little loose. but is that the reason my temp shot up so much?
Xavier i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 3.6 ghz EVGA X58 SLI A1 2x BFG GTX285 SLI 6GB Corsair XMS3 DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD 500GB + 1TB Storage ASUS DRW-2014L1 20x DVD±RW (LS) Windows 7 Pro 2x Samsung 23" P2350 
KeyboardPowerCaseMouse
Logitech G15 Rev.2 Corsair HX850W CM 690 II CM Storm Sentinel Advance 
  hide details  
Reply
Xavier i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 3.6 ghz EVGA X58 SLI A1 2x BFG GTX285 SLI 6GB Corsair XMS3 DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD 500GB + 1TB Storage ASUS DRW-2014L1 20x DVD±RW (LS) Windows 7 Pro 2x Samsung 23" P2350 
KeyboardPowerCaseMouse
Logitech G15 Rev.2 Corsair HX850W CM 690 II CM Storm Sentinel Advance 
  hide details  
Reply
post #4 of 12
Quote:
the thing is i did so a 24 hour leak test. it just seems like when i was messing around inside i must have pulled on the tubing a big and it came a little loose. but is that the reason my temp shot up so much?
shouldn't this be a reason to retighten the tubes, it's hard to move around inside a case full of tubes, much better to fix things outside then put it back in.
My System
(13 items)
 
  
OSMonitor
Win7 Dell 37" Lcd 
  hide details  
Reply
My System
(13 items)
 
  
OSMonitor
Win7 Dell 37" Lcd 
  hide details  
Reply
post #5 of 12
Thread Starter 
k, ill do that. but besides the fact that they were leaking... would this cause the temp to rise 20 degrees? or should i be looking for something else thats wrong?
Xavier i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 3.6 ghz EVGA X58 SLI A1 2x BFG GTX285 SLI 6GB Corsair XMS3 DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD 500GB + 1TB Storage ASUS DRW-2014L1 20x DVD±RW (LS) Windows 7 Pro 2x Samsung 23" P2350 
KeyboardPowerCaseMouse
Logitech G15 Rev.2 Corsair HX850W CM 690 II CM Storm Sentinel Advance 
  hide details  
Reply
Xavier i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 3.6 ghz EVGA X58 SLI A1 2x BFG GTX285 SLI 6GB Corsair XMS3 DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD 500GB + 1TB Storage ASUS DRW-2014L1 20x DVD±RW (LS) Windows 7 Pro 2x Samsung 23" P2350 
KeyboardPowerCaseMouse
Logitech G15 Rev.2 Corsair HX850W CM 690 II CM Storm Sentinel Advance 
  hide details  
Reply
post #6 of 12
Be sure to bleed the loop out real good after fixing the leak. If water comes out I would think air could go in...Also, perhaps your water block is not seated well?
post #7 of 12
Thread Starter 
i know it's seated fine. i was running at 21 and 25 degrees for about 30 min
Xavier i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 3.6 ghz EVGA X58 SLI A1 2x BFG GTX285 SLI 6GB Corsair XMS3 DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD 500GB + 1TB Storage ASUS DRW-2014L1 20x DVD±RW (LS) Windows 7 Pro 2x Samsung 23" P2350 
KeyboardPowerCaseMouse
Logitech G15 Rev.2 Corsair HX850W CM 690 II CM Storm Sentinel Advance 
  hide details  
Reply
Xavier i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 3.6 ghz EVGA X58 SLI A1 2x BFG GTX285 SLI 6GB Corsair XMS3 DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD 500GB + 1TB Storage ASUS DRW-2014L1 20x DVD±RW (LS) Windows 7 Pro 2x Samsung 23" P2350 
KeyboardPowerCaseMouse
Logitech G15 Rev.2 Corsair HX850W CM 690 II CM Storm Sentinel Advance 
  hide details  
Reply
post #8 of 12
You may want to verify that your pump is funtioning properly (i.e. not cycling).

That is the only scenario that I have experienced where the temps start out normal, then start to rise at what could be only described as "an alarming rate".

oh... there was another scenario: poorly seated block.

Good luck.
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #9 of 12
Thread Starter 
thanks everyone, ill check it out when i get home
Xavier i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 3.6 ghz EVGA X58 SLI A1 2x BFG GTX285 SLI 6GB Corsair XMS3 DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD 500GB + 1TB Storage ASUS DRW-2014L1 20x DVD±RW (LS) Windows 7 Pro 2x Samsung 23" P2350 
KeyboardPowerCaseMouse
Logitech G15 Rev.2 Corsair HX850W CM 690 II CM Storm Sentinel Advance 
  hide details  
Reply
Xavier i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 3.6 ghz EVGA X58 SLI A1 2x BFG GTX285 SLI 6GB Corsair XMS3 DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD 500GB + 1TB Storage ASUS DRW-2014L1 20x DVD±RW (LS) Windows 7 Pro 2x Samsung 23" P2350 
KeyboardPowerCaseMouse
Logitech G15 Rev.2 Corsair HX850W CM 690 II CM Storm Sentinel Advance 
  hide details  
Reply
post #10 of 12
GI, what kind of seals are you using, are you using barbs with clamps? Are they metal or plastic? Are they threaded?
Ethergate II
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-3930K @ 3.4GHZ ASUS Rampage IV Extreme AMD Radeon HD 7970 AMD Radeon HD 7970 
RAMHard DriveCoolingOS
320GB DDR 1600 Intel 550 SSD @ 480GB Asetek 550 Water Cooler Windows 7 Professional 
MonitorKeyboardPowerCase
BenQ 24" 120hz T Logitech G19 ASUS Toughpower 1200W Antec DF-85 
MouseMouse PadAudio
Saitek Cyborg RAT7 Func Industries Logitech Z6000 
  hide details  
Reply
Ethergate II
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-3930K @ 3.4GHZ ASUS Rampage IV Extreme AMD Radeon HD 7970 AMD Radeon HD 7970 
RAMHard DriveCoolingOS
320GB DDR 1600 Intel 550 SSD @ 480GB Asetek 550 Water Cooler Windows 7 Professional 
MonitorKeyboardPowerCase
BenQ 24" 120hz T Logitech G19 ASUS Toughpower 1200W Antec DF-85 
MouseMouse PadAudio
Saitek Cyborg RAT7 Func Industries Logitech Z6000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › I have a leak... Help Please