Overclock.net › Forums › AMD › AMD Motherboards › Evga Motherboard Question
New Posts  All Forums:Forum Nav:

Evga Motherboard Question

post #1 of 11
Thread Starter 
I have an evga motherboard and it's pissing me off I have had it for about 6 months and just recently it doesn't turn on. I tested my power supply and all voltages came out correctly. I tested the motherboards D/C switch which did nothing. The motherboard has lights on it but never boots up. All help is appreciated.

Dead CPU or Motherboard?
WanKsta
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Gigabyte GA-P35-DS3L PNY 8800gt 4GB PC6400 
Hard DriveOptical DriveOSMonitor
2-160gb,320gb dvd-rw Vista Ultimate x64 22 Dell LCD 
PowerCaseMouse
Zumax 550watt Rocketfish G5 
  hide details  
Reply
WanKsta
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Gigabyte GA-P35-DS3L PNY 8800gt 4GB PC6400 
Hard DriveOptical DriveOSMonitor
2-160gb,320gb dvd-rw Vista Ultimate x64 22 Dell LCD 
PowerCaseMouse
Zumax 550watt Rocketfish G5 
  hide details  
Reply
post #2 of 11
Quote:
Originally Posted by nobutada55 View Post
I have an evga motherboard and it's pissing me off I have had it for about 6 months and just recently it doesn't turn on. I tested my power supply and all voltages came out correctly. I tested the motherboards D/C switch which did nothing. The motherboard has lights on it but never boots up. All help is appreciated.

Dead CPU or Motherboard?
More likely your ram is the problem.
Have you cleared cmos yet?
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #3 of 11
What's the Error Code?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #4 of 11
When you turn it on, do the LEDs light up, fans spin, but no post? Does the monitor stay black and the power light on the monitor stay orange?

I'd try your RAM in your board one stick at a time. If that doesn't work, try your RAM in a friend's computer, one stick at a time. If the RAM is ok, then it's likely your motherboard's fault.

It'd also be a good idea to reseat the video card just to make sure.

Were you having any signs of failure leading up to this? Any random shutdowns, BSOD's, etc?
White Whale
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K Gigabyte GA-Z87X-UD4H MSI TwinFrozrIII 7950 2x8GB Crucial Ballistix Sport XT 
Hard DriveCoolingOSMonitor
250GB Samsung Evo Noctua NH-D14 Windows 7 Professional 64-bit 24" Samsung ToC T240 1920x1200 
KeyboardPowerCaseMouse
Saitek Eclipse (Blue LED) 660W Seasonic Platinum SS-660XP Corsair 600T (white) OCZ Equalizer 
Mouse Pad
XTrac Ripper 17" x 12" 
  hide details  
Reply
White Whale
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K Gigabyte GA-Z87X-UD4H MSI TwinFrozrIII 7950 2x8GB Crucial Ballistix Sport XT 
Hard DriveCoolingOSMonitor
250GB Samsung Evo Noctua NH-D14 Windows 7 Professional 64-bit 24" Samsung ToC T240 1920x1200 
KeyboardPowerCaseMouse
Saitek Eclipse (Blue LED) 660W Seasonic Platinum SS-660XP Corsair 600T (white) OCZ Equalizer 
Mouse Pad
XTrac Ripper 17" x 12" 
  hide details  
Reply
post #5 of 11
Thread Starter 
I bought ram about 2 weeks ago and was having a few problems with the computer accepting it. I ran a memtest and they passed 5 times so I would assume thats not the problem. anything else?
WanKsta
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Gigabyte GA-P35-DS3L PNY 8800gt 4GB PC6400 
Hard DriveOptical DriveOSMonitor
2-160gb,320gb dvd-rw Vista Ultimate x64 22 Dell LCD 
PowerCaseMouse
Zumax 550watt Rocketfish G5 
  hide details  
Reply
WanKsta
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Gigabyte GA-P35-DS3L PNY 8800gt 4GB PC6400 
Hard DriveOptical DriveOSMonitor
2-160gb,320gb dvd-rw Vista Ultimate x64 22 Dell LCD 
PowerCaseMouse
Zumax 550watt Rocketfish G5 
  hide details  
Reply
post #6 of 11
Would it be possible for you to list your system specs? It may make it easier for others to help diagnose your particular situation. Thanks.... and welcome to OCN!
1 l^st t!me
(10 items)
 
  
CPUMotherboardGraphicsRAM
assorted varies PNY XLR8 GTX 560 Ti Samsung DDR3-1600 
Hard DriveOptical DriveCoolingOS
sure one Megahalems / 120mm x 38mm  varied Windows & Linux 
PowerCase
yes! NZXT Source 530 
  hide details  
Reply
1 l^st t!me
(10 items)
 
  
CPUMotherboardGraphicsRAM
assorted varies PNY XLR8 GTX 560 Ti Samsung DDR3-1600 
Hard DriveOptical DriveCoolingOS
sure one Megahalems / 120mm x 38mm  varied Windows & Linux 
PowerCase
yes! NZXT Source 530 
  hide details  
Reply
post #7 of 11
Sounds like a Clear CMOS is in order.
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
post #8 of 11
I will tell you from experience, it will most likely not be your CPU. If you can do as others have asked, and fill in your system specs, we can help you.

Also, please list your voltage settings you used in bios (if you can remember them):

CPU:
RAM:
chipset:
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #9 of 11
Thread Starter 
I never played with the voltages in the bios.

CPU: AMD X2 4400 (65w)
RAM: 4 gigs of pc6400
Evga 122-M2-NF59 AMD SLI motherboard
I will try to reset the cmos by taking out the battery later when I get home. Thanks for all the help and support.

Jon
WanKsta
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Gigabyte GA-P35-DS3L PNY 8800gt 4GB PC6400 
Hard DriveOptical DriveOSMonitor
2-160gb,320gb dvd-rw Vista Ultimate x64 22 Dell LCD 
PowerCaseMouse
Zumax 550watt Rocketfish G5 
  hide details  
Reply
WanKsta
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Gigabyte GA-P35-DS3L PNY 8800gt 4GB PC6400 
Hard DriveOptical DriveOSMonitor
2-160gb,320gb dvd-rw Vista Ultimate x64 22 Dell LCD 
PowerCaseMouse
Zumax 550watt Rocketfish G5 
  hide details  
Reply
post #10 of 11
Quote:
Originally Posted by nobutada55 View Post
I bought ram about 2 weeks ago and was having a few problems with the computer accepting it. I ran a memtest and they passed 5 times so I would assume thats not the problem. anything else?
Nobutada, so the computer was working and now it's not? Sorry I'm a little confused.
Make sure when your running memtest, that you run tests 5 and 8 each for a couple of hours. The default test running 5 times is not sufficient. I've had my memory pass that no problem but as soon as I launch test 8, memtest would lock up.
To add your system specifications to your signature, please go here: http://www.overclock.net/specs.php?do=addsystem.
Could you please take a look at Durch's suggestion too and let us know

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Evga Motherboard Question