Overclock.net › Forums › Components › Memory › kingston hyperx sucks? having problem with my new built machine
New Posts  All Forums:Forum Nav:

kingston hyperx sucks? having problem with my new built machine

post #1 of 20
Thread Starter 
http://www.newegg.com/Product/Produc...82E16820104008

ok my new machine is running...
xp pro, xfx 780i, q6600, 8800gtx2

This memory advertise spec at 1033mhz 5-5-5-15 but my mobo
only reconize it as 800mhz 5-6-6-18. If I adjust it to 1033mhz it will hang on the windows loading screen.
my q6600 is running at 3.6g (FSB1600)
i was trying to play with the ratio to clock this memory (3:2)

any idea? this memory sucks?

I have another machine that I can OC the memory from 800 to 1066 not a problem but this kingston.........
Newbuilt #1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 XFX 780i XFX 8800GT X 2 Kingston HX 4GB 
Hard DriveOptical DriveOSMonitor
WD 1TB black + Velociraptor LG DVDRW Win7 Ultimate (aka pro+truebit) Acer Ferrari 22" 
PowerCase
Xigmatek 850w TT Armor 
  hide details  
Reply
Newbuilt #1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 XFX 780i XFX 8800GT X 2 Kingston HX 4GB 
Hard DriveOptical DriveOSMonitor
WD 1TB black + Velociraptor LG DVDRW Win7 Ultimate (aka pro+truebit) Acer Ferrari 22" 
PowerCase
Xigmatek 850w TT Armor 
  hide details  
Reply
post #2 of 20
what voltage u running them at?
My System
(13 items)
 
  
OSMonitor
Win7 Dell 37" Lcd 
  hide details  
Reply
My System
(13 items)
 
  
OSMonitor
Win7 Dell 37" Lcd 
  hide details  
Reply
post #3 of 20
Thread Starter 
Quote:
Originally Posted by roningai View Post
what voltage u running them at?
2.2v
Newbuilt #1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 XFX 780i XFX 8800GT X 2 Kingston HX 4GB 
Hard DriveOptical DriveOSMonitor
WD 1TB black + Velociraptor LG DVDRW Win7 Ultimate (aka pro+truebit) Acer Ferrari 22" 
PowerCase
Xigmatek 850w TT Armor 
  hide details  
Reply
Newbuilt #1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 XFX 780i XFX 8800GT X 2 Kingston HX 4GB 
Hard DriveOptical DriveOSMonitor
WD 1TB black + Velociraptor LG DVDRW Win7 Ultimate (aka pro+truebit) Acer Ferrari 22" 
PowerCase
Xigmatek 850w TT Armor 
  hide details  
Reply
post #4 of 20
Hmm i might be wrong, but doesnt that motherboard support only up to 800 ddr memory?
In that case it would automatically set it at 800. But it still should be able to overclock it to higher :S
Perhaps someone who is wiser will shed some light upon this matter.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4,0Ghz Asus P6T Deluxe V2 2 x GTX460 768MB 12GB Corsair Dominator DDR3 1600 
Hard DriveOSMonitorKeyboard
Barracuda 7200.11 500 GB Windows 7 64 bit Samsung T220 Logitech G15 
PowerCaseMouseMouse Pad
Corsair HX750W Antec 900 Logitech G9 Allsop 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4,0Ghz Asus P6T Deluxe V2 2 x GTX460 768MB 12GB Corsair Dominator DDR3 1600 
Hard DriveOSMonitorKeyboard
Barracuda 7200.11 500 GB Windows 7 64 bit Samsung T220 Logitech G15 
PowerCaseMouseMouse Pad
Corsair HX750W Antec 900 Logitech G9 Allsop 
  hide details  
Reply
post #5 of 20
Thread Starter 
Quote:
Originally Posted by Byakuya View Post
Hmm i might be wrong, but doesnt that motherboard support only up to 800 ddr memory?
In that case it would automatically set it at 800. But it still should be able to overclock it to higher :S
Perhaps someone who is wiser will shed some light upon this matter.
yeah I have no idea, but on my other machine, I can set the 800 to 1066....
http://valid.x86-secret.com/show_oc.php?id=328408

I don't want to blame on the memory yet, but so far it seems like this kingston sucks.
Newbuilt #1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 XFX 780i XFX 8800GT X 2 Kingston HX 4GB 
Hard DriveOptical DriveOSMonitor
WD 1TB black + Velociraptor LG DVDRW Win7 Ultimate (aka pro+truebit) Acer Ferrari 22" 
PowerCase
Xigmatek 850w TT Armor 
  hide details  
Reply
Newbuilt #1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 XFX 780i XFX 8800GT X 2 Kingston HX 4GB 
Hard DriveOptical DriveOSMonitor
WD 1TB black + Velociraptor LG DVDRW Win7 Ultimate (aka pro+truebit) Acer Ferrari 22" 
PowerCase
Xigmatek 850w TT Armor 
  hide details  
Reply
post #6 of 20
ur trying to OC the ram to 1033mhz and it hangs up.hmmmm have u tried using a divider in the bios.
My System
(13 items)
 
  
OSMonitor
Win7 Dell 37" Lcd 
  hide details  
Reply
My System
(13 items)
 
  
OSMonitor
Win7 Dell 37" Lcd 
  hide details  
Reply
post #7 of 20
Thread Starter 
Quote:
Originally Posted by roningai View Post
ur trying to OC the ram to 1033mhz and it hangs up.hmmmm have u tried using a divider in the bios.
well if I left FSB memory setting at linked, synced
it will be at 800

so I changed to 3:2 and it is 1033, keep voltage at 2.2
let the timing on auto which shows (5-6-6-18 2t)
and windows won't boot, it will lock up while booting xp.
Newbuilt #1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 XFX 780i XFX 8800GT X 2 Kingston HX 4GB 
Hard DriveOptical DriveOSMonitor
WD 1TB black + Velociraptor LG DVDRW Win7 Ultimate (aka pro+truebit) Acer Ferrari 22" 
PowerCase
Xigmatek 850w TT Armor 
  hide details  
Reply
Newbuilt #1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 XFX 780i XFX 8800GT X 2 Kingston HX 4GB 
Hard DriveOptical DriveOSMonitor
WD 1TB black + Velociraptor LG DVDRW Win7 Ultimate (aka pro+truebit) Acer Ferrari 22" 
PowerCase
Xigmatek 850w TT Armor 
  hide details  
Reply
post #8 of 20
LOL I just picked up that ram from the same place for the EVGA 780I with 2-8800GTX. Literally looking at the bix worried to open it now. Guess I will be finding out if it's going to work on my system. It's also the first time I have put ram in a machine in 5 years. Keep me up to speed how yours is going if you can.

Mch
    
CPUMotherboardGraphicsRAM
q6600 @2.4 evga 780i 2-evga 8800gtx-SLI 4 gig kingston 1066 hyperx-sli 
Hard DriveOSMonitorKeyboard
150g WD 10,000RPM vista x64 28" Hanns wolfking 
PowerCaseMouse
Thermaltake 750w Thermaltake Armor 8003 logitech mx518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
q6600 @2.4 evga 780i 2-evga 8800gtx-SLI 4 gig kingston 1066 hyperx-sli 
Hard DriveOSMonitorKeyboard
150g WD 10,000RPM vista x64 28" Hanns wolfking 
PowerCaseMouse
Thermaltake 750w Thermaltake Armor 8003 logitech mx518 
  hide details  
Reply
post #9 of 20
Thread Starter 
Quote:
Originally Posted by Mchalin View Post
LOL I just picked up that ram from the same place for the EVGA 780I with 2-8800GTX. Literally looking at the bix worried to open it now. Guess I will be finding out if it's going to work on my system. It's also the first time I have put ram in a machine in 5 years. Keep me up to speed how yours is going if you can.

Mch
EVGA 780I is identical to my XFX 780I (same board)
what cpu you gonna use?

right now I have 3 options.
1. return it, but I am really lazy and don't want to have down time
2. eat that and leave it at 800MHZ
3. someone said try to up it to 2.3v and see but I am afraid thats too much.

Sigh....
Newbuilt #1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 XFX 780i XFX 8800GT X 2 Kingston HX 4GB 
Hard DriveOptical DriveOSMonitor
WD 1TB black + Velociraptor LG DVDRW Win7 Ultimate (aka pro+truebit) Acer Ferrari 22" 
PowerCase
Xigmatek 850w TT Armor 
  hide details  
Reply
Newbuilt #1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 XFX 780i XFX 8800GT X 2 Kingston HX 4GB 
Hard DriveOptical DriveOSMonitor
WD 1TB black + Velociraptor LG DVDRW Win7 Ultimate (aka pro+truebit) Acer Ferrari 22" 
PowerCase
Xigmatek 850w TT Armor 
  hide details  
Reply
post #10 of 20
just put in in, I have q66oo as well. Windows vista 64, wont load up, set voltage to 2.2 and still no start up. DID you notice it did not detect it as SLI memory?

I am a newb at this so I am way behind you. I was going to set timing next but I thought I had left them loos at the 5-5-5-18 and uped the voltage it wouldn't be a problem. Guess this isn't as easy as it reads on all the forums

Mch
    
CPUMotherboardGraphicsRAM
q6600 @2.4 evga 780i 2-evga 8800gtx-SLI 4 gig kingston 1066 hyperx-sli 
Hard DriveOSMonitorKeyboard
150g WD 10,000RPM vista x64 28" Hanns wolfking 
PowerCaseMouse
Thermaltake 750w Thermaltake Armor 8003 logitech mx518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
q6600 @2.4 evga 780i 2-evga 8800gtx-SLI 4 gig kingston 1066 hyperx-sli 
Hard DriveOSMonitorKeyboard
150g WD 10,000RPM vista x64 28" Hanns wolfking 
PowerCaseMouse
Thermaltake 750w Thermaltake Armor 8003 logitech mx518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › kingston hyperx sucks? having problem with my new built machine