Overclock.net › Forums › Graphics Cards › NVIDIA › 9800GX2 screen shot problem
New Posts  All Forums:Forum Nav:

9800GX2 screen shot problem

post #1 of 25
Thread Starter 
i have been running benchmarks on my new 9800GX2, and i'm VERY impressed but i can't take any screen shots because they all look like this... my screen looks fine, but screen shots look like this.
btw i will have the highest spot in the crysis results thread if i ever figure this out.

post #2 of 25
Another 9800GX2 owner reported the same problems on his.. must be a driver error or something.

I'd report it to NVIDIA using the vista quality insurance thing.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #3 of 25
This happens to my card also...what drivers are you using. By the way I have the GTS but looks like it's an nvidia driver issue.
Bone
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Gaming 7 z97 EVGA 980Ti Classified EVGA DDR3 2400MHz 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2 Custom Watercool CPU only Windows 10 EVGA SuperNOVA 1000 G2 
  hide details  
Reply
Bone
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Gaming 7 z97 EVGA 980Ti Classified EVGA DDR3 2400MHz 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2 Custom Watercool CPU only Windows 10 EVGA SuperNOVA 1000 G2 
  hide details  
Reply
post #4 of 25
i mean, idk, but my guess would be that each card is doing a different set horizontal lines, and when you take a screen shot its only grabing what one one of the cards is rendering.
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2Duo E6700@3.4ghz XFX 780i SLI PNY 8800GT CORSAIR Dominator 2GB DDR2 1066 PC8500 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 320GB Lite-On LH-20A1S Windows Vista Home Premium 32bit Acer 22" AL2216W 
KeyboardPowerCaseMouse
Logitech G15 ENERMAX Liberty ELT500AWT ATX12V 500W Thermaltake Armor Series VA8003BWS with 25cm fan Logitech MX1000 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2Duo E6700@3.4ghz XFX 780i SLI PNY 8800GT CORSAIR Dominator 2GB DDR2 1066 PC8500 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 320GB Lite-On LH-20A1S Windows Vista Home Premium 32bit Acer 22" AL2216W 
KeyboardPowerCaseMouse
Logitech G15 ENERMAX Liberty ELT500AWT ATX12V 500W Thermaltake Armor Series VA8003BWS with 25cm fan Logitech MX1000 
  hide details  
Reply
post #5 of 25
Are you hitting printscreen or using a proggy like Fraps?
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASRock Z77 Extreme6 EVGA GTX 980ti Superclock 4x4GB Samsung 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung SSD840 2xMaxtor 200gb RAID0 Customer water cooling with '77 Bonneville rad Windows 10 Professional 
MonitorKeyboardPowerCase
27" Korean 1440p Razor mechanical Corsair TH850W CM Stacker 810 
MouseMouse Pad
Razor Lachesis generic 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASRock Z77 Extreme6 EVGA GTX 980ti Superclock 4x4GB Samsung 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung SSD840 2xMaxtor 200gb RAID0 Customer water cooling with '77 Bonneville rad Windows 10 Professional 
MonitorKeyboardPowerCase
27" Korean 1440p Razor mechanical Corsair TH850W CM Stacker 810 
MouseMouse Pad
Razor Lachesis generic 
  hide details  
Reply
post #6 of 25
Thread Starter 
print screen

i can't figure out how to use fraps to take screen shots outside of games.
post #7 of 25
Quote:
Originally Posted by {core2duo}werd View Post
i have been running benchmarks on my new 9800GX2, and i'm VERY impressed but i can't take any screen shots because they all look like this... my screen looks fine, but screen shots look like this.
btw i will have the highest spot in the crysis results thread if i ever figure this out.
haha more issues, try it in XP (I hate Vista 64), just take a pic with your digital camera
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k@4.5 Gigabyte Sniper Z77 ASUS Strix GTX 1080ti 2x8gb G.Skill RipjawsX 
Hard DriveOSMonitorPower
Samsung 840 EVO Win 10 64 ASUS Corsair 1000 HX 
Case
CM Storm Sniper Bk Ed. 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k@4.5 Gigabyte Sniper Z77 ASUS Strix GTX 1080ti 2x8gb G.Skill RipjawsX 
Hard DriveOSMonitorPower
Samsung 840 EVO Win 10 64 ASUS Corsair 1000 HX 
Case
CM Storm Sniper Bk Ed. 
  hide details  
Reply
post #8 of 25
Well I just disabled SLI and that fixed my issue. Can you disable SLI? I am going to try new drivers. Does your ingame look fine? Mine does.
Bone
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Gaming 7 z97 EVGA 980Ti Classified EVGA DDR3 2400MHz 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2 Custom Watercool CPU only Windows 10 EVGA SuperNOVA 1000 G2 
  hide details  
Reply
Bone
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Gaming 7 z97 EVGA 980Ti Classified EVGA DDR3 2400MHz 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2 Custom Watercool CPU only Windows 10 EVGA SuperNOVA 1000 G2 
  hide details  
Reply
post #9 of 25
Quote:
Originally Posted by killerhz View Post
Well I just disabled SLI and that fixed my issue. Can you disable SLI? I am going to try new drivers. Does your ingame look fine? Mine does.
that would defeat the purpose of the benchmark, only one core of the GX2 would be working.


Core2duo: seriously though just try it in XP. yeah yeah no 64bit, or DX10.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k@4.5 Gigabyte Sniper Z77 ASUS Strix GTX 1080ti 2x8gb G.Skill RipjawsX 
Hard DriveOSMonitorPower
Samsung 840 EVO Win 10 64 ASUS Corsair 1000 HX 
Case
CM Storm Sniper Bk Ed. 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k@4.5 Gigabyte Sniper Z77 ASUS Strix GTX 1080ti 2x8gb G.Skill RipjawsX 
Hard DriveOSMonitorPower
Samsung 840 EVO Win 10 64 ASUS Corsair 1000 HX 
Case
CM Storm Sniper Bk Ed. 
  hide details  
Reply
post #10 of 25
Thread Starter 
Quote:
Originally Posted by killerhz View Post
Well I just disabled SLI and that fixed my issue. Can you disable SLI? I am going to try new drivers. Does your ingame look fine? Mine does.
I'll see if i can or not
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 9800GX2 screen shot problem