Overclock.net › Forums › Intel › Intel - General › My newest Intel Slow rig. lol Help. And look.
New Posts  All Forums:Forum Nav:

My newest Intel Slow rig. lol Help. And look.

post #1 of 17
Thread Starter 
Ok My new system I was going to sell it on craigs but seeing as they are a budget finder site I get Losers calling my cell all day long asking for a 50% discount cause there ignorant.

Anyways I have everything working. My cpu went from a staggering 70-74C idle with stock cooler to 52-60C idle and still dropping after a CPU/heatsink Lap Job. Yes i still used the stock cooler. but it came from a C2D that i had. E4300 i think???

Anyways So I have everything working And yes i did take pictures...!!!
Will upload them later its 6:52am i want to go to bed lol. I still have to pull a Engine and trans out of my car today since the motor blew...

Anyways I have it all working But the ABIT Audiomax I get the sound drivers installed and everything control panel even works. but. NO SOUND. and says no wave found either.
i have read this problem all over the forums on google but i think mines worse then that and Is no good So i will get a X-fi later. or if i can fix this one.

sorry for all the writing lol

System Specifications

INTEL Pentium D 830 Dual core 3.0ghz 2mb cache
ABIT-NI8 SLI GR (problem lowest Vcore i can go is 1.4volts but auto its 1.29)
512mb DDR2 PC5300
eVGA 7800GT 256mb PCi-e
40GB Maxtor 7200RPM (may sell it I need a bigger one like 250gig.)
300Watt FSP group PSU 24+4 (works damn good but has Short wires)
XION X case. Black/Green
And NO cd/DVD drives i stole mine from my main to install Vista ultimate lol.
I need to buy a sata for my main rig then this rig can have it


Anyways I may overclock this rig soon. Since the temps have gotten way better Before I had to underclock it to stay under 70c. Pentium D's Are way to hot lol. Although i had this cpu with my tuniq on my board run 4.3ghz


And ummm Coretemp doesn't work with this cpu??? I have to use everest what else can i use.??? not even the bios tells me the right temp.











BEFORE


Midrange done


done, Could look better but this was just a test.








I didn't try to hard with lapping the heatsink there were plenty of screw ups on it i just wanted it to be good but i'll clean all of this up later since i was just testing this.

post #2 of 17
speed fan should work


sorry to here about your motor
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd Ryzen 5 1600x broken Evga GTX 1060 SSC Corsair Vengeance LPX 
Hard DriveOptical DriveOSMonitor
San Disc SSD need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd Ryzen 5 1600x broken Evga GTX 1060 SSC Corsair Vengeance LPX 
Hard DriveOptical DriveOSMonitor
San Disc SSD need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #3 of 17
Thread Starter 
Quote:
Originally Posted by whe3ls View Post
speed fan should work


sorry to here about your motor
it's all good I'm dropping in a Better motor It was a GM test subject 355 CI motor with 500+ HP and they sold me it for 400dollars So i couldn't pass that up

It's good to have friends in gm lol

Only had 50 miles on her.
post #4 of 17
ya ya it is and damn i hate you
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd Ryzen 5 1600x broken Evga GTX 1060 SSC Corsair Vengeance LPX 
Hard DriveOptical DriveOSMonitor
San Disc SSD need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd Ryzen 5 1600x broken Evga GTX 1060 SSC Corsair Vengeance LPX 
Hard DriveOptical DriveOSMonitor
San Disc SSD need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #5 of 17
Thread Starter 
Quote:
Originally Posted by whe3ls View Post
ya ya it is and damn i hate you
hey i get the Big motor and you get the big motherboard we're even lol

But hey Its a kick in the arse working on camaros there so packed together to save weight and make the car smaller.
post #6 of 17
you drive a chevy??? lol...just kidding..someone got too..lol
    
CPUMotherboardGraphicsRAM
i5 2500k 4.5 @1.374 Asock P67 Extreme4 gen3 Galaxy GTX560Ti 448 cores G.Skill Ripjaws 2X4 2133 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 256gb Samsung F3 1tb Asus DVD/CD RW sata Mega Shadow 
OSMonitorKeyboardPower
Win 7 Ult. X64 LG W2361V CM Quickfire pro browns. Corsair HX 850 
CaseMouseMouse PadAudio
CM Storm Trooper.. G500 Allsop Diamond pad Creative X-FI Fatality 
Audio
Klipsch Pro Media  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k 4.5 @1.374 Asock P67 Extreme4 gen3 Galaxy GTX560Ti 448 cores G.Skill Ripjaws 2X4 2133 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 256gb Samsung F3 1tb Asus DVD/CD RW sata Mega Shadow 
OSMonitorKeyboardPower
Win 7 Ult. X64 LG W2361V CM Quickfire pro browns. Corsair HX 850 
CaseMouseMouse PadAudio
CM Storm Trooper.. G500 Allsop Diamond pad Creative X-FI Fatality 
Audio
Klipsch Pro Media  
  hide details  
Reply
post #7 of 17
my camaro is rather roomy
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd Ryzen 5 1600x broken Evga GTX 1060 SSC Corsair Vengeance LPX 
Hard DriveOptical DriveOSMonitor
San Disc SSD need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd Ryzen 5 1600x broken Evga GTX 1060 SSC Corsair Vengeance LPX 
Hard DriveOptical DriveOSMonitor
San Disc SSD need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #8 of 17
Thread Starter 
gah, the pc just shut down on me lol. So i set all the fans to 100% since someone set them to manual.
post #9 of 17
lol you need a better heatsink
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd Ryzen 5 1600x broken Evga GTX 1060 SSC Corsair Vengeance LPX 
Hard DriveOptical DriveOSMonitor
San Disc SSD need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd Ryzen 5 1600x broken Evga GTX 1060 SSC Corsair Vengeance LPX 
Hard DriveOptical DriveOSMonitor
San Disc SSD need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #10 of 17
Thread Starter 
Quote:
Originally Posted by whe3ls View Post
lol you need a better heatsink
Nah its idling at 49c now

Also D 830's idle with stock cooler at 67c so i'm doing pretty damn good. look around google in forums and your find out they are naturally hot its the 90nm core.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › My newest Intel Slow rig. lol Help. And look.