Overclock.net › Forums › Graphics Cards › AMD/ATI › ioyyfhgfhfhf
New Posts  All Forums:Forum Nav:

ioyyfhgfhfhf

post #1 of 3
Thread Starter 
i had to do this with a bios flash. i used a bios for a sapphire 3850 with the 860mhz fix, works like a charm except i cant OC with CCC or ATT.

i have obtained 891/963, havent played with memory yet ( going back to original bios soon to test max stable memory clocks.

currently my card has stock cooling but i have ordered and received my Enzotech BMR-C1 memory heatsinks, and await the arrival of my Tt socket 462 heatsink from newegg to mod onto my gpu. The base of this heatsink will be drilled and threaded accordingly, after which i will look into a voltmod for this card for 1.55vgpu~.

hoping to achieve a 1000mhz core clock at the minimum. and seeing as how this card went to 865 on 1.22v stable i don't think that will be too hard.

heres a gpuz verification, using 1.327vgpu for 891mhz

GPUz

ill start with pictures as soon as my heatsink arrives, and i get the necessary hardware to mount the heatsink with a good amount of pressure.
post #2 of 3
Thread Starter 
Reserved for final installed shot, and benchmarking. ;D
post #3 of 3
Thread Starter 
this is great, i flashed my card back with the original bios, my card started buzzing again and now bsods my system randomly, this is the same problem i have had with my first 2 cards. back to RMA just when i start moving aheady to actually voiding my warranty :[.

im getting sick and tired of these cards.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › ioyyfhgfhfhf