Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Team Competition › Original Folding Teams › Team Rough Riders (No members needed)
New Posts  All Forums:Forum Nav:

Team Rough Riders (No members needed) - Page 360

post #3591 of 4079
Thread Starter 
Well, I got most of the room cleaned up and I figured out how to get the port forwarding thing working with my router. I on top of forwarding the port I had to enable it in the firewall, which I couldn't find the section. After having figured that out and get my room straightened out, I decided to mess with my smp machine. I figure that I should get it working prior to the new mb getting here.

After re-installing f@h, the thing still doesn't work. I don't know if there is a firewall problem or not, but I can't seem to figure it out. Right now I'm re-installing mint in hopes that a fresh install will help me fix the problem.

EDIT:

I actually got it to start folding finally, so I hope all is well. Points should start showing up tomorrow.
Edited by Mikecdm - 6/18/09 at 2:09pm
Daily
(15 items)
 
  
CPUMotherboardGraphicsRAM
5960x Asus X99A II Asus GTX 1060 Dual Team Vulcan (4 x 8GB) DDR4 3000 
Hard DriveOptical DriveCoolingOS
Samsung 960 evo LG Bluray  Thermaltake Water 3.0 Ultimate Windows 7 64 
MonitorKeyboardPowerCase
Dell U3415W OCN Ducky  Seasonic X750 Corsair Carbide 600Q 
MouseMouse PadAudio
Razer DeathAdder Black Edition Glorious  Creative Sound Blaster Z 
  hide details  
Reply
Daily
(15 items)
 
  
CPUMotherboardGraphicsRAM
5960x Asus X99A II Asus GTX 1060 Dual Team Vulcan (4 x 8GB) DDR4 3000 
Hard DriveOptical DriveCoolingOS
Samsung 960 evo LG Bluray  Thermaltake Water 3.0 Ultimate Windows 7 64 
MonitorKeyboardPowerCase
Dell U3415W OCN Ducky  Seasonic X750 Corsair Carbide 600Q 
MouseMouse PadAudio
Razer DeathAdder Black Edition Glorious  Creative Sound Blaster Z 
  hide details  
Reply
post #3592 of 4079
switch to switch shouldnt matter just the overall speed will start to dissipate one the second switch since it will be 1/4th of the original switch i believe since its cable. Ideal setup would be modem-->router(switch if modem is a router)-->to computers only exceptions would be like a PS3 or a system that is always demanding hgih connection speeds should get the ports on the back of the Modem/router since they will be faster than the switch ones.
    
CPUMotherboardGraphicsRAM
Intel Core i7 930 [4.33 Ghz] EVGA X58 SLI LE EVGA GTS 450 [SLI] 6 GB DDR 3 OCZ 1600 [1T-7-8-7-18 @ 1474] 
Hard DriveOptical DriveOSMonitor
Vertex 2 [120 GB] + 4x WD Green 2 TB [Raid1] Samsung BD-R [12x] Microsoft Windows 7 Pro [x64] [3] Samsung SyncMaster 2233sw 
KeyboardPowerCaseMouse
I-rocks Corsair HX650 [650W] Lian Li PC K62 Logi 
Mouse Pad
Metallica 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 930 [4.33 Ghz] EVGA X58 SLI LE EVGA GTS 450 [SLI] 6 GB DDR 3 OCZ 1600 [1T-7-8-7-18 @ 1474] 
Hard DriveOptical DriveOSMonitor
Vertex 2 [120 GB] + 4x WD Green 2 TB [Raid1] Samsung BD-R [12x] Microsoft Windows 7 Pro [x64] [3] Samsung SyncMaster 2233sw 
KeyboardPowerCaseMouse
I-rocks Corsair HX650 [650W] Lian Li PC K62 Logi 
Mouse Pad
Metallica 
  hide details  
Reply
post #3593 of 4079
Thread Starter 
The problem is that the new modem/router only has one ethernet port. That really makes things difficult. Right now it really doesn't matter to me since I only use the PS3 for watching blu-rays, but I'm going to be buying Fight Night round 4 when it comes out. Then I would be needing the faster connection. I don't want to play online through wireless.
Daily
(15 items)
 
  
CPUMotherboardGraphicsRAM
5960x Asus X99A II Asus GTX 1060 Dual Team Vulcan (4 x 8GB) DDR4 3000 
Hard DriveOptical DriveCoolingOS
Samsung 960 evo LG Bluray  Thermaltake Water 3.0 Ultimate Windows 7 64 
MonitorKeyboardPowerCase
Dell U3415W OCN Ducky  Seasonic X750 Corsair Carbide 600Q 
MouseMouse PadAudio
Razer DeathAdder Black Edition Glorious  Creative Sound Blaster Z 
  hide details  
Reply
Daily
(15 items)
 
  
CPUMotherboardGraphicsRAM
5960x Asus X99A II Asus GTX 1060 Dual Team Vulcan (4 x 8GB) DDR4 3000 
Hard DriveOptical DriveCoolingOS
Samsung 960 evo LG Bluray  Thermaltake Water 3.0 Ultimate Windows 7 64 
MonitorKeyboardPowerCase
Dell U3415W OCN Ducky  Seasonic X750 Corsair Carbide 600Q 
MouseMouse PadAudio
Razer DeathAdder Black Edition Glorious  Creative Sound Blaster Z 
  hide details  
Reply
post #3594 of 4079
Give me a model number/brand of modem/router. I have a A.A.S. in Computer Sys Tech focused on Networking. I bet I can figure out your issues......

Just by reading what I have, I think you just need to pick up another router from Wal-Mart/Target/Whatever retail chain.
Ryzen 7 1700
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus X370 Crosshair VI Hero EVGA GTX 1080 FE Geil 16GB RGB DDR43000 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB PCIe/NVME SSD Xigmatek Scylla 240 AIO Win10 Pro X64 Qnix QX2710LED @ 110hz 
KeyboardPowerCaseMouse
Cooler Master Masterset MS121  EVGA G2 850 w/EVGA Black Cableset Lian Li Test Bench Cooler Master Masterset MS121  
Audio
Sanyo Soundbar FWSB405F 
  hide details  
Reply
Ryzen 7 1700
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus X370 Crosshair VI Hero EVGA GTX 1080 FE Geil 16GB RGB DDR43000 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB PCIe/NVME SSD Xigmatek Scylla 240 AIO Win10 Pro X64 Qnix QX2710LED @ 110hz 
KeyboardPowerCaseMouse
Cooler Master Masterset MS121  EVGA G2 850 w/EVGA Black Cableset Lian Li Test Bench Cooler Master Masterset MS121  
Audio
Sanyo Soundbar FWSB405F 
  hide details  
Reply
post #3595 of 4079
Thread Starter 
My modem/router is a Motorola SBG900. I would have preferred a simple modem and then use my own router, but Time warner decided to give me this all in one unit. I managed to figure out the port forwarding. At first I only opened it for my computes IP, but I didn't enable it in the firewall settings. Once I did both, it worked out ok.

Right now, the downside is that my dad wants to use this stupid magicjack to replace the phone line. In order to get it to work I had to disable the firewall. It worked with the old router, but as soon as we got this one it stopped working. Then I thought that it might be a firewall setting. I opened the ports that it recommended and it slightly worked. It would get a dial tone and the phone would ring, but there was no sound. The only way that I could get it to work was by disabling the firewall. It even says that I have to in order for it to work.

I wanted the simple modem so that I can buy a gigabit router and hopefully stream blu-ray movies from my computer to my ps3. The old router wouldn't let me watch them at normal frame rates.
Daily
(15 items)
 
  
CPUMotherboardGraphicsRAM
5960x Asus X99A II Asus GTX 1060 Dual Team Vulcan (4 x 8GB) DDR4 3000 
Hard DriveOptical DriveCoolingOS
Samsung 960 evo LG Bluray  Thermaltake Water 3.0 Ultimate Windows 7 64 
MonitorKeyboardPowerCase
Dell U3415W OCN Ducky  Seasonic X750 Corsair Carbide 600Q 
MouseMouse PadAudio
Razer DeathAdder Black Edition Glorious  Creative Sound Blaster Z 
  hide details  
Reply
Daily
(15 items)
 
  
CPUMotherboardGraphicsRAM
5960x Asus X99A II Asus GTX 1060 Dual Team Vulcan (4 x 8GB) DDR4 3000 
Hard DriveOptical DriveCoolingOS
Samsung 960 evo LG Bluray  Thermaltake Water 3.0 Ultimate Windows 7 64 
MonitorKeyboardPowerCase
Dell U3415W OCN Ducky  Seasonic X750 Corsair Carbide 600Q 
MouseMouse PadAudio
Razer DeathAdder Black Edition Glorious  Creative Sound Blaster Z 
  hide details  
Reply
post #3596 of 4079
Quote:
Originally Posted by Mikecdm View Post
My modem/router is a Motorola SBG900. I would have preferred a simple modem and then use my own router, but Time warner decided to give me this all in one unit. I managed to figure out the port forwarding. At first I only opened it for my computes IP, but I didn't enable it in the firewall settings. Once I did both, it worked out ok.

Right now, the downside is that my dad wants to use this stupid magicjack to replace the phone line. In order to get it to work I had to disable the firewall. It worked with the old router, but as soon as we got this one it stopped working. Then I thought that it might be a firewall setting. I opened the ports that it recommended and it slightly worked. It would get a dial tone and the phone would ring, but there was no sound. The only way that I could get it to work was by disabling the firewall. It even says that I have to in order for it to work.

I wanted the simple modem so that I can buy a gigabit router and hopefully stream blu-ray movies from my computer to my ps3. The old router wouldn't let me watch them at normal frame rates.
Here's what you do.

Take the all in one router/modem and unload everything. Turn off the firewall, turn off MAC filtering, anything that will interfere with anything. Then take a retail router (Linksys is my choice) and connect the router/modem to the internet port on the router you just bought. Then connect all the computers/ps3s you want. Configure accordingly.

or

There maybe a option to turn the router function off entirely as well.....I'd look for that too.
Edited by bluedevil - 6/18/09 at 9:15pm
Ryzen 7 1700
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus X370 Crosshair VI Hero EVGA GTX 1080 FE Geil 16GB RGB DDR43000 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB PCIe/NVME SSD Xigmatek Scylla 240 AIO Win10 Pro X64 Qnix QX2710LED @ 110hz 
KeyboardPowerCaseMouse
Cooler Master Masterset MS121  EVGA G2 850 w/EVGA Black Cableset Lian Li Test Bench Cooler Master Masterset MS121  
Audio
Sanyo Soundbar FWSB405F 
  hide details  
Reply
Ryzen 7 1700
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus X370 Crosshair VI Hero EVGA GTX 1080 FE Geil 16GB RGB DDR43000 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB PCIe/NVME SSD Xigmatek Scylla 240 AIO Win10 Pro X64 Qnix QX2710LED @ 110hz 
KeyboardPowerCaseMouse
Cooler Master Masterset MS121  EVGA G2 850 w/EVGA Black Cableset Lian Li Test Bench Cooler Master Masterset MS121  
Audio
Sanyo Soundbar FWSB405F 
  hide details  
Reply
post #3597 of 4079
Quote:
Originally Posted by bluedevil View Post
Here's what you do.

Take the all in one router/modem and unload everything. Turn off the firewall, turn off MAC filtering, anything that will interfere with anything. Then take a retail router (Linksys is my choice) and connect the router/modem to the internet port on the router you just bought. Then connect all the computers/ps3s you want. Configure accordingly.

or

There maybe a option to turn the router function off entirely as well.....I'd look for that too.
your so smart... lol but yes id listen to him he seems to know what he is talking about lol. im just a kid who has messed with all his routers to get himself a better speed position lol.

hopefully that made sense
    
CPUMotherboardGraphicsRAM
Intel Core i7 930 [4.33 Ghz] EVGA X58 SLI LE EVGA GTS 450 [SLI] 6 GB DDR 3 OCZ 1600 [1T-7-8-7-18 @ 1474] 
Hard DriveOptical DriveOSMonitor
Vertex 2 [120 GB] + 4x WD Green 2 TB [Raid1] Samsung BD-R [12x] Microsoft Windows 7 Pro [x64] [3] Samsung SyncMaster 2233sw 
KeyboardPowerCaseMouse
I-rocks Corsair HX650 [650W] Lian Li PC K62 Logi 
Mouse Pad
Metallica 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 930 [4.33 Ghz] EVGA X58 SLI LE EVGA GTS 450 [SLI] 6 GB DDR 3 OCZ 1600 [1T-7-8-7-18 @ 1474] 
Hard DriveOptical DriveOSMonitor
Vertex 2 [120 GB] + 4x WD Green 2 TB [Raid1] Samsung BD-R [12x] Microsoft Windows 7 Pro [x64] [3] Samsung SyncMaster 2233sw 
KeyboardPowerCaseMouse
I-rocks Corsair HX650 [650W] Lian Li PC K62 Logi 
Mouse Pad
Metallica 
  hide details  
Reply
post #3598 of 4079
gutted everything and replaced the stuff temps are down but im still right at the limit for my radiator! But i should get folding started here in 10 minutes or so and i had a WU close to being done...

Well it cut 7-9C off what i was getting so im happy! no i gotta watch for leaks...

EDIT: for photos! lol






Edited by sdla4ever - 6/19/09 at 5:36pm
    
CPUMotherboardGraphicsRAM
Intel Core i7 930 [4.33 Ghz] EVGA X58 SLI LE EVGA GTS 450 [SLI] 6 GB DDR 3 OCZ 1600 [1T-7-8-7-18 @ 1474] 
Hard DriveOptical DriveOSMonitor
Vertex 2 [120 GB] + 4x WD Green 2 TB [Raid1] Samsung BD-R [12x] Microsoft Windows 7 Pro [x64] [3] Samsung SyncMaster 2233sw 
KeyboardPowerCaseMouse
I-rocks Corsair HX650 [650W] Lian Li PC K62 Logi 
Mouse Pad
Metallica 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 930 [4.33 Ghz] EVGA X58 SLI LE EVGA GTS 450 [SLI] 6 GB DDR 3 OCZ 1600 [1T-7-8-7-18 @ 1474] 
Hard DriveOptical DriveOSMonitor
Vertex 2 [120 GB] + 4x WD Green 2 TB [Raid1] Samsung BD-R [12x] Microsoft Windows 7 Pro [x64] [3] Samsung SyncMaster 2233sw 
KeyboardPowerCaseMouse
I-rocks Corsair HX650 [650W] Lian Li PC K62 Logi 
Mouse Pad
Metallica 
  hide details  
Reply
post #3599 of 4079
Quote:
Originally Posted by sdla4ever View Post
gutted everything and replaced the stuff temps are down but im still right at the limit for my radiator! But i should get folding started here in 10 minutes or so and i had a WU close to being done...

Well it cut 7-9C off what i was getting so im happy! no i gotta watch for leaks...

EDIT: for photos! lol





Me and you gotta talk about that case......

On a side note.....

It looks like I am a 2 WU a day folder! Yay!
Ryzen 7 1700
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus X370 Crosshair VI Hero EVGA GTX 1080 FE Geil 16GB RGB DDR43000 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB PCIe/NVME SSD Xigmatek Scylla 240 AIO Win10 Pro X64 Qnix QX2710LED @ 110hz 
KeyboardPowerCaseMouse
Cooler Master Masterset MS121  EVGA G2 850 w/EVGA Black Cableset Lian Li Test Bench Cooler Master Masterset MS121  
Audio
Sanyo Soundbar FWSB405F 
  hide details  
Reply
Ryzen 7 1700
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus X370 Crosshair VI Hero EVGA GTX 1080 FE Geil 16GB RGB DDR43000 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB PCIe/NVME SSD Xigmatek Scylla 240 AIO Win10 Pro X64 Qnix QX2710LED @ 110hz 
KeyboardPowerCaseMouse
Cooler Master Masterset MS121  EVGA G2 850 w/EVGA Black Cableset Lian Li Test Bench Cooler Master Masterset MS121  
Audio
Sanyo Soundbar FWSB405F 
  hide details  
Reply
post #3600 of 4079
you think that wiring is bad! you shoulda seen it before! the back panel behind this case is super small lol, my poor back door is being pushed out because of the wires lol.

and thats great news!!!
    
CPUMotherboardGraphicsRAM
Intel Core i7 930 [4.33 Ghz] EVGA X58 SLI LE EVGA GTS 450 [SLI] 6 GB DDR 3 OCZ 1600 [1T-7-8-7-18 @ 1474] 
Hard DriveOptical DriveOSMonitor
Vertex 2 [120 GB] + 4x WD Green 2 TB [Raid1] Samsung BD-R [12x] Microsoft Windows 7 Pro [x64] [3] Samsung SyncMaster 2233sw 
KeyboardPowerCaseMouse
I-rocks Corsair HX650 [650W] Lian Li PC K62 Logi 
Mouse Pad
Metallica 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 930 [4.33 Ghz] EVGA X58 SLI LE EVGA GTS 450 [SLI] 6 GB DDR 3 OCZ 1600 [1T-7-8-7-18 @ 1474] 
Hard DriveOptical DriveOSMonitor
Vertex 2 [120 GB] + 4x WD Green 2 TB [Raid1] Samsung BD-R [12x] Microsoft Windows 7 Pro [x64] [3] Samsung SyncMaster 2233sw 
KeyboardPowerCaseMouse
I-rocks Corsair HX650 [650W] Lian Li PC K62 Logi 
Mouse Pad
Metallica 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Original Folding Teams
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Team Competition › Original Folding Teams › Team Rough Riders (No members needed)