Overclock.net › Forums › Graphics Cards › NVIDIA › 9800GX2 Owners quick question.
New Posts  All Forums:Forum Nav:

9800GX2 Owners quick question.

post #1 of 7
Thread Starter 
Okay anyone with a 9800GX2 do you get this same problem?



My system tray Icon is solid black, I know for performance both are suppose to be green, and energy saver only one.

I doubt this is hurting my performance, I just want to know if I am the only one having this issue.
Evolina
(13 items)
 
 
CPUMotherboardGraphicsRAM
I7 4770K  MSI Z97 Gaming 5 GTX 1080 FE  CORSAIR Dominator Platinum 
Hard DriveCoolingOSMonitor
Samsung 960 Evo 250GB M.2 Heatkiller 3.0, XSPC 1080 FC WB, GTX 480, GTX 240 Windows 10 Pro ASUS PB278Q 27" 
KeyboardPowerCaseMouse
Logitech G910 Orion Spark RGB Mech Corsair RM1000 1000W NZXT Switch 810 Logitech G902 Proteus 
Mouse Pad
Razer Firefly  
  hide details  
Reply
Evolina
(13 items)
 
 
CPUMotherboardGraphicsRAM
I7 4770K  MSI Z97 Gaming 5 GTX 1080 FE  CORSAIR Dominator Platinum 
Hard DriveCoolingOSMonitor
Samsung 960 Evo 250GB M.2 Heatkiller 3.0, XSPC 1080 FC WB, GTX 480, GTX 240 Windows 10 Pro ASUS PB278Q 27" 
KeyboardPowerCaseMouse
Logitech G910 Orion Spark RGB Mech Corsair RM1000 1000W NZXT Switch 810 Logitech G902 Proteus 
Mouse Pad
Razer Firefly  
  hide details  
Reply
post #2 of 7
i had same problem at one time... Try turning on and off the aero glass thing, and if that doesnt work try running the Vista Performance rating. It will test aero and i think fix the problem. If that doesnt help make sure you still have your opengl.dl file...
THE BEAST
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2 ghz 1.37v DFI Blood Iron GTX285 4gig corsair pc6400 
Hard DriveOSMonitorKeyboard
300gb sata Windows Vista 64bit 24" Samsung 2433BW Elite Logitech 
PowerCaseMouse
650Watt Corsair mid size ATX microsoft 
  hide details  
Reply
THE BEAST
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2 ghz 1.37v DFI Blood Iron GTX285 4gig corsair pc6400 
Hard DriveOSMonitorKeyboard
300gb sata Windows Vista 64bit 24" Samsung 2433BW Elite Logitech 
PowerCaseMouse
650Watt Corsair mid size ATX microsoft 
  hide details  
Reply
post #3 of 7
Looks like a driver issue to me.You using the latest drivers for it?
http://www.nvidia.com/object/winvista_x86_174.53.html
 
Back Up PC
(13 items)
 
GF Laptop
(8 items)
 
CPUMotherboardGraphicsRAM
i7-7700K (Delidded) Gigabyte GA-Z270X-Ultra Gaming  ASUS GTX 1070 ROG Strix 8GB 16GB (2x8GB) Corsair Vengeance LPX DDR4 2400MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro Series 1TB Samsung F3 1TB  Samsung SH-S223Q/BEBS DVD Burner Corsair Hydro Series H100i v2 
CoolingCoolingCoolingCooling
2 x Scythe Gentle Typhoon AP-15 120MM fans 4 x Enermax TB Silence Red 120mm fans 1 x Coolermaster 200mm fan 1 x Coolermaster 140mm fan 
CoolingOSMonitorKeyboard
1 x Coolermaster 120mm fan Windows 10 Pro 64 Bit ASUS VG248QE 24" 1920x1080 144hz Corsair Strafe RGB Cherry MX Silent 
PowerCaseMouseMouse Pad
Corsair AX1200 Cooler Master Cosmos II Logitech G502 Razer Vespula  
AudioAudioAudio
Auzentech X-Fi Forte 7.1 Logitech Z-5500 5.1 Astro A40 Headset 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4200+ 2.2Ghz Asus M2N68-LA NVIDIA GeForce 6150SE Integrated Corsair XMS2 2GB 4X1GB PC2-6400 DDR2-800 
Hard DriveOptical DriveOSMonitor
Western Digital 640GB CB HP DVD/CD-RW Burner Windows 10 Pro x64 Samsung P2370HD @ [1920x1080p] 
KeyboardPowerCaseMouse
Logitech G110 Bestec 300W HP Case Logitech G100s 
CPUGraphicsRAMHard Drive
Celeron N2820 2.13Ghz Dual-core Intel HD Graphics G.SKILL SL Series 4GB DDR3L 1600MHz Samsung 850 Evo 250GB SSD 
OSMonitorMouseMouse Pad
Windows 10 Home 64 Bit 15.6" HD LED LCD Corsair M65 Razer Vespula 
  hide details  
Reply
 
Back Up PC
(13 items)
 
GF Laptop
(8 items)
 
CPUMotherboardGraphicsRAM
i7-7700K (Delidded) Gigabyte GA-Z270X-Ultra Gaming  ASUS GTX 1070 ROG Strix 8GB 16GB (2x8GB) Corsair Vengeance LPX DDR4 2400MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro Series 1TB Samsung F3 1TB  Samsung SH-S223Q/BEBS DVD Burner Corsair Hydro Series H100i v2 
CoolingCoolingCoolingCooling
2 x Scythe Gentle Typhoon AP-15 120MM fans 4 x Enermax TB Silence Red 120mm fans 1 x Coolermaster 200mm fan 1 x Coolermaster 140mm fan 
CoolingOSMonitorKeyboard
1 x Coolermaster 120mm fan Windows 10 Pro 64 Bit ASUS VG248QE 24" 1920x1080 144hz Corsair Strafe RGB Cherry MX Silent 
PowerCaseMouseMouse Pad
Corsair AX1200 Cooler Master Cosmos II Logitech G502 Razer Vespula  
AudioAudioAudio
Auzentech X-Fi Forte 7.1 Logitech Z-5500 5.1 Astro A40 Headset 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4200+ 2.2Ghz Asus M2N68-LA NVIDIA GeForce 6150SE Integrated Corsair XMS2 2GB 4X1GB PC2-6400 DDR2-800 
Hard DriveOptical DriveOSMonitor
Western Digital 640GB CB HP DVD/CD-RW Burner Windows 10 Pro x64 Samsung P2370HD @ [1920x1080p] 
KeyboardPowerCaseMouse
Logitech G110 Bestec 300W HP Case Logitech G100s 
CPUGraphicsRAMHard Drive
Celeron N2820 2.13Ghz Dual-core Intel HD Graphics G.SKILL SL Series 4GB DDR3L 1600MHz Samsung 850 Evo 250GB SSD 
OSMonitorMouseMouse Pad
Windows 10 Home 64 Bit 15.6" HD LED LCD Corsair M65 Razer Vespula 
  hide details  
Reply
post #4 of 7
Thread Starter 
Quote:
Originally Posted by specops View Post
i had same problem at one time... Try turning on and off the aero glass thing, and if that doesnt work try running the Vista Performance rating. It will test aero and i think fix the problem. If that doesnt help make sure you still have your opengl.dl file...
I will try that right now, thanks. EDIT: Yea didnt make a difference.
Quote:
Originally Posted by Anth0789 View Post
Looks like a driver issue to me.You using the latest drivers for it?
http://www.nvidia.com/object/winvista_x86_174.53.html
I am using the drivers that came with the card. 173.67
Evolina
(13 items)
 
 
CPUMotherboardGraphicsRAM
I7 4770K  MSI Z97 Gaming 5 GTX 1080 FE  CORSAIR Dominator Platinum 
Hard DriveCoolingOSMonitor
Samsung 960 Evo 250GB M.2 Heatkiller 3.0, XSPC 1080 FC WB, GTX 480, GTX 240 Windows 10 Pro ASUS PB278Q 27" 
KeyboardPowerCaseMouse
Logitech G910 Orion Spark RGB Mech Corsair RM1000 1000W NZXT Switch 810 Logitech G902 Proteus 
Mouse Pad
Razer Firefly  
  hide details  
Reply
Evolina
(13 items)
 
 
CPUMotherboardGraphicsRAM
I7 4770K  MSI Z97 Gaming 5 GTX 1080 FE  CORSAIR Dominator Platinum 
Hard DriveCoolingOSMonitor
Samsung 960 Evo 250GB M.2 Heatkiller 3.0, XSPC 1080 FC WB, GTX 480, GTX 240 Windows 10 Pro ASUS PB278Q 27" 
KeyboardPowerCaseMouse
Logitech G910 Orion Spark RGB Mech Corsair RM1000 1000W NZXT Switch 810 Logitech G902 Proteus 
Mouse Pad
Razer Firefly  
  hide details  
Reply
post #5 of 7
I have had many problems with aero

Quote:
I am using the drivers that came with the card. 173.67
From what I understand there are newer drivers available for download. I would also refer to Scooby's post. He was having the problem.
Current
(8 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K ASUS P8Z77-V GTX 680 G.Skill Ares 
Hard DriveCoolingPowerCase
Mushkin Chronos 120GB Zalman CNPS12X Cooler Master Silent Pro Gold - 800W Coller Master Haf XM 
  hide details  
Reply
Current
(8 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K ASUS P8Z77-V GTX 680 G.Skill Ares 
Hard DriveCoolingPowerCase
Mushkin Chronos 120GB Zalman CNPS12X Cooler Master Silent Pro Gold - 800W Coller Master Haf XM 
  hide details  
Reply
post #6 of 7
Thread Starter 
Quote:
Originally Posted by Anth0789 View Post
Looks like a driver issue to me.You using the latest drivers for it?
http://www.nvidia.com/object/winvista_x86_174.53.html
I am downloading now thanks.
Quote:
Originally Posted by Tis I Lucifer View Post
I have had many problems with aero



From what I understand there are newer drivers available for download. I would also refer to Scooby's post. He was having the problem.
I will take a look at scooby's thread. I will try the new drivers and see what happens.
Evolina
(13 items)
 
 
CPUMotherboardGraphicsRAM
I7 4770K  MSI Z97 Gaming 5 GTX 1080 FE  CORSAIR Dominator Platinum 
Hard DriveCoolingOSMonitor
Samsung 960 Evo 250GB M.2 Heatkiller 3.0, XSPC 1080 FC WB, GTX 480, GTX 240 Windows 10 Pro ASUS PB278Q 27" 
KeyboardPowerCaseMouse
Logitech G910 Orion Spark RGB Mech Corsair RM1000 1000W NZXT Switch 810 Logitech G902 Proteus 
Mouse Pad
Razer Firefly  
  hide details  
Reply
Evolina
(13 items)
 
 
CPUMotherboardGraphicsRAM
I7 4770K  MSI Z97 Gaming 5 GTX 1080 FE  CORSAIR Dominator Platinum 
Hard DriveCoolingOSMonitor
Samsung 960 Evo 250GB M.2 Heatkiller 3.0, XSPC 1080 FC WB, GTX 480, GTX 240 Windows 10 Pro ASUS PB278Q 27" 
KeyboardPowerCaseMouse
Logitech G910 Orion Spark RGB Mech Corsair RM1000 1000W NZXT Switch 810 Logitech G902 Proteus 
Mouse Pad
Razer Firefly  
  hide details  
Reply
post #7 of 7
Hey Bro,

Had the same problems.. I went to Nvidia's site directly and downloaded different drivers and POOF!! No problems =)

Quote:
Originally Posted by Rolandooo View Post
I am downloading now thanks.


I will take a look at scooby's thread. I will try the new drivers and see what happens.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 3930 Asus Rampage IV Extreme ATI 7970 Quad Crossfire 32GB Dominator GT 
Hard DriveOSMonitorPower
512GB Raid 0 M4  Win7 Unltimate 64 Samsung 27" 120hz x 3 1500 Watt Silverstone 
CaseMouse
TJ11 G9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 3930 Asus Rampage IV Extreme ATI 7970 Quad Crossfire 32GB Dominator GT 
Hard DriveOSMonitorPower
512GB Raid 0 M4  Win7 Unltimate 64 Samsung 27" 120hz x 3 1500 Watt Silverstone 
CaseMouse
TJ11 G9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 9800GX2 Owners quick question.