Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › VMWare = Arghhhh!
New Posts  All Forums:Forum Nav:

VMWare = Arghhhh!

post #1 of 2
Thread Starter 
I have had some problems getting VMware going. On my XP32 I can install it ok but I get an error when I launch the virtual machine and Ubuntu marks the fact that I have an 32bit os, all of which is logic.

When it comes to Vista x64 it's something else. With the version 1.0.5 it tells me that the drivers are not digitally signed (I tried Chipp's method but to no change), then I can only "Connet to host", the only option available, no "Local host" option like in XP.
I am now using the latest beta and it installs fine, gives me the option to connect with Local or Remote host's, but when I connect with Local I get the message in the screenshot attached. I could use Remote, but WTH do I enter for a User name etc?

The only option I see would be to use XP64. All my F@H team is using WMware and ubuntu to fold and I can't get it to work!
Po Tato
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-7600K @5GHz AVX-3 MSI Z270M Mortar MATX PNY GTX 1050Ti OC XLR8 HyperX DDR4 
Hard DriveHard DriveCoolingOS
Kingston V300 SSD WD Blue Cooler Master 240V Seidon AIO Win10 
MonitorKeyboardPowerCase
Samung 2494HS Logitech G410 Atlas Spectrum Corsair RM 650x Fractal Design Define S 
MouseMouse Pad
Steelseries Sensei Raw Steelseries 
  hide details  
Reply
Po Tato
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-7600K @5GHz AVX-3 MSI Z270M Mortar MATX PNY GTX 1050Ti OC XLR8 HyperX DDR4 
Hard DriveHard DriveCoolingOS
Kingston V300 SSD WD Blue Cooler Master 240V Seidon AIO Win10 
MonitorKeyboardPowerCase
Samung 2494HS Logitech G410 Atlas Spectrum Corsair RM 650x Fractal Design Define S 
MouseMouse Pad
Steelseries Sensei Raw Steelseries 
  hide details  
Reply
post #2 of 2
Quote:
Originally Posted by Flower View Post
I am now using the latest beta and it installs fine, gives me the option to connect with Local or Remote host's, but when I connect with Local I get the message in the screenshot attached. I could use Remote, but WTH do I enter for a User name etc?
Try using root and password.
 
Event Ryzen
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700k MSI Z170M Mortar  Sapphire RX470 8GB  Crucial Ballistix Sport (grey & black) 
Hard DriveHard DriveCoolingOS
240GB Transcend SSD  512GB Transcend SSD Corsair H80i V2 Windows 10 Pro 
MonitorKeyboardPowerCase
LG 29UM68-P & LG 23MP48HQ-P CODE 61(MX Clears) Evga SN 550w RaidMax Hyperion (Black & Silver) 
MouseMouse PadAudioAudio
Logitech G900 Hot Eagle XL mousepad Klipsch R-14M's Presonus audiobox usb. 
AudioAudioAudio
Akai Pro MPK Mini Audio-Technica ATH-M50x, Phillips SHP9500's MXL 990/991 
CPUMotherboardOSOS
Ryzen 1600x  ASROCK AB350M PRO Windows 10 Pro Fedora workstation 25 
Case
???? Open Air-Haven't decided 
  hide details  
Reply
 
Event Ryzen
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700k MSI Z170M Mortar  Sapphire RX470 8GB  Crucial Ballistix Sport (grey & black) 
Hard DriveHard DriveCoolingOS
240GB Transcend SSD  512GB Transcend SSD Corsair H80i V2 Windows 10 Pro 
MonitorKeyboardPowerCase
LG 29UM68-P & LG 23MP48HQ-P CODE 61(MX Clears) Evga SN 550w RaidMax Hyperion (Black & Silver) 
MouseMouse PadAudioAudio
Logitech G900 Hot Eagle XL mousepad Klipsch R-14M's Presonus audiobox usb. 
AudioAudioAudio
Akai Pro MPK Mini Audio-Technica ATH-M50x, Phillips SHP9500's MXL 990/991 
CPUMotherboardOSOS
Ryzen 1600x  ASROCK AB350M PRO Windows 10 Pro Fedora workstation 25 
Case
???? Open Air-Haven't decided 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › VMWare = Arghhhh!