Overclock.net › Forums › Intel › Intel Motherboards › Whats Up With My Rig??????
New Posts  All Forums:Forum Nav:

Whats Up With My Rig?????? - Page 2

post #11 of 19
Thread Starter 
it was my ra msticks as i put the old1s back in an im back people so u were right it was my ram...but do ua think that my psu cant handle the new ram cause it uses a dam lot more V to my old stuff and my PSU's +5 rail is only on +5.00 and not over voltaged like it should be and it did dip to 4.7V when i put my ram in other day looking so would the ram use the +5 rail or not??? would that make a difference or does it just need to be sent back and get some new ram and see if all is ok still....even my copy of XP is still there an working but my networking wasnt working so had t oreinstall my ethernet drivers to get it to work again...so thanks a lot guys oh an my old mobo ran DDr ra mso wouldnt fit so i havent memtested my ra myet but as its runnign with my old sticks in (DDR2 667MHz)i guess soemthing must be up with it!!!


my rig works wop wop wop wop wop thansk guys REP+ comig nto ua both if i can kk...
The Super Sketch
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Duo Core2@2400MHz P5NE-SLI Standard Nvidia 8600 GTS crucial Balistic 2GB 800MHz DDR2 
Hard DriveOptical DriveOSMonitor
2x250GB 7200rpm.Hitachai an Maxtor SATA2 Drives 2xDVD-ROM Drives 1xPhilips 1xTSSTCorp Vista Home Pro 32-BIT Philips 170C 8ms 17" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 PS-06 EZ cool 600W Thermaltake Soprano Logitech G5 USB 
Mouse Pad
NONE! 
  hide details  
Reply
The Super Sketch
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Duo Core2@2400MHz P5NE-SLI Standard Nvidia 8600 GTS crucial Balistic 2GB 800MHz DDR2 
Hard DriveOptical DriveOSMonitor
2x250GB 7200rpm.Hitachai an Maxtor SATA2 Drives 2xDVD-ROM Drives 1xPhilips 1xTSSTCorp Vista Home Pro 32-BIT Philips 170C 8ms 17" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 PS-06 EZ cool 600W Thermaltake Soprano Logitech G5 USB 
Mouse Pad
NONE! 
  hide details  
Reply
post #12 of 19
Quote:
Originally Posted by SketchyFish View Post
it was my ra msticks as i put the old1s back in an im back people so u were right it was my ram...but do ua think that my psu cant handle the new ram cause it uses a dam lot more V to my old stuff and my PSU's +5 rail is only on +5.00 and not over voltaged like it should be and it did dip to 4.7V when i put my ram in other day looking so would the ram use the +5 rail or not??? would that make a difference or does it just need to be sent back and get some new ram and see if all is ok still....even my copy of XP is still there an working but my networking wasnt working so had t oreinstall my ethernet drivers to get it to work again...so thanks a lot guys oh an my old mobo ran DDr ra mso wouldnt fit so i havent memtested my ra myet but as its runnign with my old sticks in (DDR2 667MHz)i guess soemthing must be up with it!!!


my rig works wop wop wop wop wop thansk guys REP+ comig nto ua both if i can kk...
4.7v is the 5 volt rail is a normal and acceptable drop. You have a 600w PSU. You're more than okay. Glad you figured out it was the RAM.
Halcyon.Redefined
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K | 4.5 GHz EVGA P67 FTW E679 EVGA GTX 570 | 900/1800/2100 G.Skill RipjawsX 2x4GB | 1.6 GHz @ 7-8-7-24 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex Plus R2 60GB 2x Samsung F3 1TB 2x Samsung F4 2TB Lite-On Bluray 
CoolingOSMonitorMonitor
Prolimatech Megahalems + Scythe S-FLEX SFF21G Windows 7 Professional x64 ASUS VE246H AOC 22LVWk 
KeyboardPowerCaseMouse
Leopold FC500RR | MX Cherry Red Corsair HX850W + MDPC-X Antec Twelve Hundred Razer Imperator 
Mouse PadAudioAudio
Razer eXactMat & eXactRest Xonar Essence STX + LME49990 Audio Technica ATH-A700 
  hide details  
Reply
Halcyon.Redefined
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K | 4.5 GHz EVGA P67 FTW E679 EVGA GTX 570 | 900/1800/2100 G.Skill RipjawsX 2x4GB | 1.6 GHz @ 7-8-7-24 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex Plus R2 60GB 2x Samsung F3 1TB 2x Samsung F4 2TB Lite-On Bluray 
CoolingOSMonitorMonitor
Prolimatech Megahalems + Scythe S-FLEX SFF21G Windows 7 Professional x64 ASUS VE246H AOC 22LVWk 
KeyboardPowerCaseMouse
Leopold FC500RR | MX Cherry Red Corsair HX850W + MDPC-X Antec Twelve Hundred Razer Imperator 
Mouse PadAudioAudio
Razer eXactMat & eXactRest Xonar Essence STX + LME49990 Audio Technica ATH-A700 
  hide details  
Reply
post #13 of 19
Thread Starter 
Quote:
Originally Posted by Blizzie View Post
4.7v is the 5 volt rail is a normal and acceptable drop. You have a 600w PSU. You're more than okay. Glad you figured out it was the RAM.
ah ok so must be dodgy ra mthen but cant boot with it so i cant test it but guess tells me it not good if i cant boot with it guess im askign will be ok if i changeit or should i get my £££ back an try soem other ram instead or did i just get unlucky as box was bit bashed when got here,my post man is a dick lol...

so im ok on PSU front then yer??thats ok for it to do that yer good to no...

cheers mate for the help thanks a lot really mea that i reped ua to kk...
The Super Sketch
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Duo Core2@2400MHz P5NE-SLI Standard Nvidia 8600 GTS crucial Balistic 2GB 800MHz DDR2 
Hard DriveOptical DriveOSMonitor
2x250GB 7200rpm.Hitachai an Maxtor SATA2 Drives 2xDVD-ROM Drives 1xPhilips 1xTSSTCorp Vista Home Pro 32-BIT Philips 170C 8ms 17" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 PS-06 EZ cool 600W Thermaltake Soprano Logitech G5 USB 
Mouse Pad
NONE! 
  hide details  
Reply
The Super Sketch
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Duo Core2@2400MHz P5NE-SLI Standard Nvidia 8600 GTS crucial Balistic 2GB 800MHz DDR2 
Hard DriveOptical DriveOSMonitor
2x250GB 7200rpm.Hitachai an Maxtor SATA2 Drives 2xDVD-ROM Drives 1xPhilips 1xTSSTCorp Vista Home Pro 32-BIT Philips 170C 8ms 17" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 PS-06 EZ cool 600W Thermaltake Soprano Logitech G5 USB 
Mouse Pad
NONE! 
  hide details  
Reply
post #14 of 19
Thread Starter 
weird i just put these sticks back in after all the probs i been geting as can see in last few posts i made.ive been waiting for crucial to RMA these but thought id try them again as they asked and ran memtests and the + version and UBCD windows test..and all but + were ok and only when i asked it to test all bios in option 3 i think?? what ever that does but i had instant 1111 errors when do this option and loads of red coloured results came up when did this so what do these mean???

all the other tests were ok so far an ran em with 1 stick then other then both but only got this error when had both of em running together so does that make any diff...my timings are 5-5-5-15-2T as close to 2.2v as can get (think its 1.4v..something)

had loads of probs before an makde my bios frezze all time but seem to be ok now so what was all thqt bout but they did run nearly 3 or 4 days fine before i had probs last time???

any1 had this before or now what going on cause im lost as hell now peeps...
The Super Sketch
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Duo Core2@2400MHz P5NE-SLI Standard Nvidia 8600 GTS crucial Balistic 2GB 800MHz DDR2 
Hard DriveOptical DriveOSMonitor
2x250GB 7200rpm.Hitachai an Maxtor SATA2 Drives 2xDVD-ROM Drives 1xPhilips 1xTSSTCorp Vista Home Pro 32-BIT Philips 170C 8ms 17" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 PS-06 EZ cool 600W Thermaltake Soprano Logitech G5 USB 
Mouse Pad
NONE! 
  hide details  
Reply
The Super Sketch
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Duo Core2@2400MHz P5NE-SLI Standard Nvidia 8600 GTS crucial Balistic 2GB 800MHz DDR2 
Hard DriveOptical DriveOSMonitor
2x250GB 7200rpm.Hitachai an Maxtor SATA2 Drives 2xDVD-ROM Drives 1xPhilips 1xTSSTCorp Vista Home Pro 32-BIT Philips 170C 8ms 17" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 PS-06 EZ cool 600W Thermaltake Soprano Logitech G5 USB 
Mouse Pad
NONE! 
  hide details  
Reply
post #15 of 19
Thread Starter 
ive been lookiong round on dif forums and sure my PSU isnt up to job in cpu-z HW monitor my -5v and -12v arnt at 5v or 12v at all they r only 0.6v and 0.30 v !!!!!

now i no this is bad and lots of components use these rails so il be getting a new PSU soon as cause da mgood way to kill soem ur hardware as ive read..:con fused:

so this was the problem i hadwhen first got this pc and had it swaped out and was ok 4 while but think its had its day now been gettign really really hot so sure its on aklst legs and no gunna take soemthign wit hit if it goes so out it coems soon as..read a lot of other forusm and people have had few similar probs as me and has been PSU to so gotta be that...would that make my ram crash a lot then??? if it was under powered a lot!!! cause it did go all to when tryed to oc my ram before...

il elt ua all no when get new psu???
The Super Sketch
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Duo Core2@2400MHz P5NE-SLI Standard Nvidia 8600 GTS crucial Balistic 2GB 800MHz DDR2 
Hard DriveOptical DriveOSMonitor
2x250GB 7200rpm.Hitachai an Maxtor SATA2 Drives 2xDVD-ROM Drives 1xPhilips 1xTSSTCorp Vista Home Pro 32-BIT Philips 170C 8ms 17" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 PS-06 EZ cool 600W Thermaltake Soprano Logitech G5 USB 
Mouse Pad
NONE! 
  hide details  
Reply
The Super Sketch
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Duo Core2@2400MHz P5NE-SLI Standard Nvidia 8600 GTS crucial Balistic 2GB 800MHz DDR2 
Hard DriveOptical DriveOSMonitor
2x250GB 7200rpm.Hitachai an Maxtor SATA2 Drives 2xDVD-ROM Drives 1xPhilips 1xTSSTCorp Vista Home Pro 32-BIT Philips 170C 8ms 17" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 PS-06 EZ cool 600W Thermaltake Soprano Logitech G5 USB 
Mouse Pad
NONE! 
  hide details  
Reply
post #16 of 19
Thread Starter 
hello again peeps i rerally ned soem feed back on my memtest results..the standard tests run fine for hours with 1 stick the nthe other stick on their own but when i chose the option 3 then the ALL BIOS memory test it gets 1111 errors instantly everytime so what goign wrong here.and what is this test really testing???

tryed lots of dif mem tesing programs and all seems ok but im sure its my psu as its well under the right powers for thre - rails.not even close to bein good as seen in another forum that somes - 5v and -12v rails were at 11.55 something and they were saying man u need better psu as this will kill ur components but mine isnt even close to that an if thats bad then dam..mine is well under then at -5V is at 0.03v and -12v is 0.30v so take it this isnt good cause have had loads of problems with these cheapy crapy psu's as if do a oogle search on my EZcool 600w psu can get them for £12 lol so gotta get a new psu soon as...but really need to no why my ra mwent all to last time put it in wasfine for a week or so but then nade my bios freze every time i tryed to change or do anythign in fact....

any help is needed people....
The Super Sketch
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Duo Core2@2400MHz P5NE-SLI Standard Nvidia 8600 GTS crucial Balistic 2GB 800MHz DDR2 
Hard DriveOptical DriveOSMonitor
2x250GB 7200rpm.Hitachai an Maxtor SATA2 Drives 2xDVD-ROM Drives 1xPhilips 1xTSSTCorp Vista Home Pro 32-BIT Philips 170C 8ms 17" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 PS-06 EZ cool 600W Thermaltake Soprano Logitech G5 USB 
Mouse Pad
NONE! 
  hide details  
Reply
The Super Sketch
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Duo Core2@2400MHz P5NE-SLI Standard Nvidia 8600 GTS crucial Balistic 2GB 800MHz DDR2 
Hard DriveOptical DriveOSMonitor
2x250GB 7200rpm.Hitachai an Maxtor SATA2 Drives 2xDVD-ROM Drives 1xPhilips 1xTSSTCorp Vista Home Pro 32-BIT Philips 170C 8ms 17" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 PS-06 EZ cool 600W Thermaltake Soprano Logitech G5 USB 
Mouse Pad
NONE! 
  hide details  
Reply
post #17 of 19
The negative voltages are always odd... look at the positive voltages when the system is well warned up because heat is a factor as well as load. The 3.3+, 5+ and 12+ should not vary more than 5%.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #18 of 19
Quote:
Originally Posted by Blizzie View Post
That was what I was going to recommend. If you can't get your board stable don't flash it... Flashing gone wrong = dead board. It might be a bad board though.
The Asus P5 series tend to be endemically diseased with DIMM issues. I think that's what this is.

I'm buying 2 * 2GB sticks to fix it.
Sager NP8150
(13 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7-2630QM (@ 2.0 ghz) ATI 6990m 2 Gigs Mem 8 Gigs DDR3 @ 1333 750GB (7200RPM) 
Optical DriveOSMonitorPower
Blu-ray reader/DVD burner Ubuntu 11.04; Win 7 15.6” (1920x1080) a really big brick 
  hide details  
Reply
Sager NP8150
(13 items)
 
  
CPUGraphicsRAMHard Drive
Intel i7-2630QM (@ 2.0 ghz) ATI 6990m 2 Gigs Mem 8 Gigs DDR3 @ 1333 750GB (7200RPM) 
Optical DriveOSMonitorPower
Blu-ray reader/DVD burner Ubuntu 11.04; Win 7 15.6” (1920x1080) a really big brick 
  hide details  
Reply
post #19 of 19
Thread Starter 
Quote:
Originally Posted by JCJP View Post
The Asus P5 series tend to be endemically diseased with DIMM issues. I think that's what this is.

I'm buying 2 * 2GB sticks to fix it.
yer ok well least got some idea of what it is am gunna look in to new board soon anyway so good to no cheers man...
The Super Sketch
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Duo Core2@2400MHz P5NE-SLI Standard Nvidia 8600 GTS crucial Balistic 2GB 800MHz DDR2 
Hard DriveOptical DriveOSMonitor
2x250GB 7200rpm.Hitachai an Maxtor SATA2 Drives 2xDVD-ROM Drives 1xPhilips 1xTSSTCorp Vista Home Pro 32-BIT Philips 170C 8ms 17" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 PS-06 EZ cool 600W Thermaltake Soprano Logitech G5 USB 
Mouse Pad
NONE! 
  hide details  
Reply
The Super Sketch
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 Duo Core2@2400MHz P5NE-SLI Standard Nvidia 8600 GTS crucial Balistic 2GB 800MHz DDR2 
Hard DriveOptical DriveOSMonitor
2x250GB 7200rpm.Hitachai an Maxtor SATA2 Drives 2xDVD-ROM Drives 1xPhilips 1xTSSTCorp Vista Home Pro 32-BIT Philips 170C 8ms 17" 
KeyboardPowerCaseMouse
Saitek Eclipse 2 PS-06 EZ cool 600W Thermaltake Soprano Logitech G5 USB 
Mouse Pad
NONE! 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Whats Up With My Rig??????