Overclock.net › Forums › Graphics Cards › NVIDIA › SLI not clocking together?
New Posts  All Forums:Forum Nav:

SLI not clocking together?

post #1 of 4
Thread Starter 
I thought OC's worked on both cards while they were in SLI?
NV52
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 x2 QL-64 AMD M780G Radeon HD3200 4gb DDR2 
Hard DriveOSMonitorCase
320gb SATA Win 7 Pro x64 15.6" LED Backlit LCD Gateway NV52 
MouseMouse Pad
CM Storm Sentinel Advance fUnc 1030 Archetype 
  hide details  
Reply
NV52
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 x2 QL-64 AMD M780G Radeon HD3200 4gb DDR2 
Hard DriveOSMonitorCase
320gb SATA Win 7 Pro x64 15.6" LED Backlit LCD Gateway NV52 
MouseMouse Pad
CM Storm Sentinel Advance fUnc 1030 Archetype 
  hide details  
Reply
post #2 of 4
no worries its just a gpu-z glitch
    
CPUMotherboardGraphicsRAM
i7 2600k 5000mhz(so far) ASUS MAXIMUS IV EXTREME msi 6970 and 2 6950's Mushkin Enhanced Blackline 2133mhz 
Hard DriveOptical DriveOSMonitor
Force GT(os) M4 64gb(games) f3 1tb(other) Samsung Windows 7 64bit Samsung BX2450 
KeyboardPowerCaseMouse
Black widow XFX ProSeries 1050W PSU 80+Gold  Corsair 700D Deathadder 
Mouse Pad
nope! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k 5000mhz(so far) ASUS MAXIMUS IV EXTREME msi 6970 and 2 6950's Mushkin Enhanced Blackline 2133mhz 
Hard DriveOptical DriveOSMonitor
Force GT(os) M4 64gb(games) f3 1tb(other) Samsung Windows 7 64bit Samsung BX2450 
KeyboardPowerCaseMouse
Black widow XFX ProSeries 1050W PSU 80+Gold  Corsair 700D Deathadder 
Mouse Pad
nope! 
  hide details  
Reply
post #3 of 4
Thread Starter 
Is there a way to double check it? I can't get ATI Tool to work in Vista 64, and I cant think of anything else I can use...
NV52
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 x2 QL-64 AMD M780G Radeon HD3200 4gb DDR2 
Hard DriveOSMonitorCase
320gb SATA Win 7 Pro x64 15.6" LED Backlit LCD Gateway NV52 
MouseMouse Pad
CM Storm Sentinel Advance fUnc 1030 Archetype 
  hide details  
Reply
NV52
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 x2 QL-64 AMD M780G Radeon HD3200 4gb DDR2 
Hard DriveOSMonitorCase
320gb SATA Win 7 Pro x64 15.6" LED Backlit LCD Gateway NV52 
MouseMouse Pad
CM Storm Sentinel Advance fUnc 1030 Archetype 
  hide details  
Reply
post #4 of 4
Don't think so.. I just manually flashed my cards just to be sure. They show both up both as the same clocks after that.

They are probably the same speeds though.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › SLI not clocking together?