Overclock.net › Forums › Graphics Cards › NVIDIA › Help! Everything is green
New Posts  All Forums:Forum Nav:

Help! Everything is green - Page 2

post #11 of 12
Quote:
Originally Posted by The Rider View Post
^ Lol.

I would've told ya it was the monitor after seeing the pic but I only just saw this thread. I've had that happen to me before with an old monitor. Besides if it was a computer issue I don't think it would look quite like that, it looks like your monitor is just not displaying the red and blue channels so all you get is the green. Sorry I was late but at least you got to the bottom of it anyway.
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3ghz 24/7 XFX 750i XFX 8800gt Alpha Dog! 2gb OCZ SLI edition DDR2-800mhz 
Hard DriveOptical DriveOSMonitor
RAID 0 setup for OS and 750gb/500gb storage drives DVD/CD RW w/ lightscribe Windows 7 Ultimate x86 Westinghouse 22w2! 
KeyboardPowerCaseMouse
some wireless deal with media keys Ultra 650w Ultra Aluminus Full Tower a cheapy 
Mouse Pad
mah desk 
  hide details  
Reply
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3ghz 24/7 XFX 750i XFX 8800gt Alpha Dog! 2gb OCZ SLI edition DDR2-800mhz 
Hard DriveOptical DriveOSMonitor
RAID 0 setup for OS and 750gb/500gb storage drives DVD/CD RW w/ lightscribe Windows 7 Ultimate x86 Westinghouse 22w2! 
KeyboardPowerCaseMouse
some wireless deal with media keys Ultra 650w Ultra Aluminus Full Tower a cheapy 
Mouse Pad
mah desk 
  hide details  
Reply
post #12 of 12
I had that problem a few times. I just un-plugged it from the mains for a few minutes and boom, it was alright again, and has been since.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Help! Everything is green