Overclock.net › Forums › AMD › AMD - General › On the fritz
New Posts  All Forums:Forum Nav:

On the fritz

post #1 of 3
Thread Starter 
Im not sure if this is the right place to ask this so if it is not i would appreciate direction.

Anyway, my computer will run all day long in safe mode with networking however in normal operation, it just keeps restarting. It does not go through the normal shut down process though. It just quits and then goes into normal startup mode. This has just started happening within the last couple of days. I have installed a new version of windows xp about 6months ago with no problems since?

I am still updating my system specs so if there is pertinent info that i have not got to yet, let me know and i will get it posted asap.

Thank you!
Backup box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 2600 PCChips M825G (2 PCI, 1 AGP, 1 C UniChrome (Integrated 1106 / 7205, 992 meg 
Hard DriveOptical DriveOSMonitor
WDC WD400BB-00JHC0 (37 GB, IDE) COMBO-52X16C Microsoft Windows XP Professional VIA/S3G UniChrome 
KeyboardCaseMouseMouse Pad
101/102-Key or Microsoft Natural Desktop PS/2 Compatible Mouse none 
  hide details  
Reply
Backup box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 2600 PCChips M825G (2 PCI, 1 AGP, 1 C UniChrome (Integrated 1106 / 7205, 992 meg 
Hard DriveOptical DriveOSMonitor
WDC WD400BB-00JHC0 (37 GB, IDE) COMBO-52X16C Microsoft Windows XP Professional VIA/S3G UniChrome 
KeyboardCaseMouseMouse Pad
101/102-Key or Microsoft Natural Desktop PS/2 Compatible Mouse none 
  hide details  
Reply
post #2 of 3
The Safe Mode operation puts less load on the system, perhaps...
Its running hot and needs to be cleaned.
Check the CPU Heat Sink for crud.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #3 of 3
Safe Mode also stops some Services and Drivers from running. It's possible that an updated driver is conflicting with something else in the system. Have you added any new hardware recently?

Another possibility I can think of are dodgy PSU or defective RAM. Safe Mode does not stress either component/subsystem as much as normal Windows. The easiest procedure to follow right now to eliminate RAM from the equation is to run MemTest86+; if the test picks up any errors, then you have defective RAM.

Hope this helps!
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › On the fritz