Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Sounds and Audio Devices problem with XP
New Posts  All Forums:Forum Nav:

Sounds and Audio Devices problem with XP - Page 2

post #11 of 18
Quote:
Originally Posted by l Casualty View Post
yes i did. my sound works just fine, i just cant turn up my mic output.
have you tried in the program that you installed? ie realtek, soundmax...
post #12 of 18
Thread Starter 
well the problem is they can hear me, but its to faint. even if they turn me up all the way. I didnt have this problem before i reformatted.

Thanks for the help btw
Current Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 6000+ AM2 Gigabyte S-series skt AM2 BFG 8800GT 512MB OCZ 2GB DDRII 
Hard DriveOptical DriveOSMonitor
250GB SATAII DVD Rom Windows XP Pro 22"Gateway 22" Acer LCDs 
KeyboardPowerCaseMouse
Logitech Media Vantec 500Watt Cooler Master 690 Logitech MX518 
Mouse Pad
WoW:BC mouse pad along with 2 large pads 
  hide details  
Reply
Current Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 6000+ AM2 Gigabyte S-series skt AM2 BFG 8800GT 512MB OCZ 2GB DDRII 
Hard DriveOptical DriveOSMonitor
250GB SATAII DVD Rom Windows XP Pro 22"Gateway 22" Acer LCDs 
KeyboardPowerCaseMouse
Logitech Media Vantec 500Watt Cooler Master 690 Logitech MX518 
Mouse Pad
WoW:BC mouse pad along with 2 large pads 
  hide details  
Reply
post #13 of 18
Okay, open up your audio controls as normal, open the Play Controls box.

1. Go Options > Properties
2. Under "Adjust volume for" click the Playback radio button
3. In the scroll box make sure Microphone and Line-In are checked.
4. Click OK to exit.
5. Back in the Play Controls box, double check your microphone settings.
----Try enabling Microphone boost in the Advanced options. ^
Subtle Hammer
(6 items)
 
µHammer
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7-7700HQ Acer Aspire V15 VN7-593G GTX 1060 6GB 16GB DDR4-2400 (2x8GB) 
Hard DriveCooling
OCZ RD400 256GB NVME lol 
CPUMotherboardGraphicsRAM
i5-4690k - 4.6GHz @ 1.250V ASRock Z97M OC Formula Sapphire R9 290 G.SKILL TridentX (2 x 4GB) DDR3 2400 
CoolingMonitorPowerCase
2x H105s: CPU and 290 (via NZXT G10) The Tube (39" LG LED) Corsair AX760 Thermaltake Core V21 
  hide details  
Reply
Subtle Hammer
(6 items)
 
µHammer
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7-7700HQ Acer Aspire V15 VN7-593G GTX 1060 6GB 16GB DDR4-2400 (2x8GB) 
Hard DriveCooling
OCZ RD400 256GB NVME lol 
CPUMotherboardGraphicsRAM
i5-4690k - 4.6GHz @ 1.250V ASRock Z97M OC Formula Sapphire R9 290 G.SKILL TridentX (2 x 4GB) DDR3 2400 
CoolingMonitorPowerCase
2x H105s: CPU and 290 (via NZXT G10) The Tube (39" LG LED) Corsair AX760 Thermaltake Core V21 
  hide details  
Reply
post #14 of 18
with some mobo the jacks can be use for 2 different things(8.1 sound or a mic/aux) is this a possibility with yours? could it be configured for out put instead of input?
post #15 of 18
Thread Starter 

All checked



Same results


Quote:
with some mobo the jacks can be use for 2 different things(8.1 sound or a mic/aux) is this a possibility with yours? could it be configured for out put instead of input?
Its the same mobo, and im using the same jacks and drivers that i was using a week ago before the formate. I'm pretty sure this is a windows thing.
Current Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 6000+ AM2 Gigabyte S-series skt AM2 BFG 8800GT 512MB OCZ 2GB DDRII 
Hard DriveOptical DriveOSMonitor
250GB SATAII DVD Rom Windows XP Pro 22"Gateway 22" Acer LCDs 
KeyboardPowerCaseMouse
Logitech Media Vantec 500Watt Cooler Master 690 Logitech MX518 
Mouse Pad
WoW:BC mouse pad along with 2 large pads 
  hide details  
Reply
Current Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 6000+ AM2 Gigabyte S-series skt AM2 BFG 8800GT 512MB OCZ 2GB DDRII 
Hard DriveOptical DriveOSMonitor
250GB SATAII DVD Rom Windows XP Pro 22"Gateway 22" Acer LCDs 
KeyboardPowerCaseMouse
Logitech Media Vantec 500Watt Cooler Master 690 Logitech MX518 
Mouse Pad
WoW:BC mouse pad along with 2 large pads 
  hide details  
Reply
post #16 of 18
JUST A TIP! To take a screen shot of just a window use alt+prnt scrn and crtl v it pain.
Just make sure you're clicked into it.
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
post #17 of 18
You're computer is a PITA. Have you tried using the Hardware Test? Open the Sounds & Audio Device Properties box. Click the Voice tab, at the bottom click the "Test Hardware" button.
Subtle Hammer
(6 items)
 
µHammer
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7-7700HQ Acer Aspire V15 VN7-593G GTX 1060 6GB 16GB DDR4-2400 (2x8GB) 
Hard DriveCooling
OCZ RD400 256GB NVME lol 
CPUMotherboardGraphicsRAM
i5-4690k - 4.6GHz @ 1.250V ASRock Z97M OC Formula Sapphire R9 290 G.SKILL TridentX (2 x 4GB) DDR3 2400 
CoolingMonitorPowerCase
2x H105s: CPU and 290 (via NZXT G10) The Tube (39" LG LED) Corsair AX760 Thermaltake Core V21 
  hide details  
Reply
Subtle Hammer
(6 items)
 
µHammer
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7-7700HQ Acer Aspire V15 VN7-593G GTX 1060 6GB 16GB DDR4-2400 (2x8GB) 
Hard DriveCooling
OCZ RD400 256GB NVME lol 
CPUMotherboardGraphicsRAM
i5-4690k - 4.6GHz @ 1.250V ASRock Z97M OC Formula Sapphire R9 290 G.SKILL TridentX (2 x 4GB) DDR3 2400 
CoolingMonitorPowerCase
2x H105s: CPU and 290 (via NZXT G10) The Tube (39" LG LED) Corsair AX760 Thermaltake Core V21 
  hide details  
Reply
post #18 of 18
Thread Starter 
Quote:
Originally Posted by ILOVEPOTtery View Post
You're computer is a PITA. Have you tried using the Hardware Test? Open the Sounds & Audio Device Properties box. Click the Voice tab, at the bottom click the "Test Hardware" button.

lol i know what you mean. I already tried the hardware test This is the only problem im having too.
Current Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 6000+ AM2 Gigabyte S-series skt AM2 BFG 8800GT 512MB OCZ 2GB DDRII 
Hard DriveOptical DriveOSMonitor
250GB SATAII DVD Rom Windows XP Pro 22"Gateway 22" Acer LCDs 
KeyboardPowerCaseMouse
Logitech Media Vantec 500Watt Cooler Master 690 Logitech MX518 
Mouse Pad
WoW:BC mouse pad along with 2 large pads 
  hide details  
Reply
Current Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 6000+ AM2 Gigabyte S-series skt AM2 BFG 8800GT 512MB OCZ 2GB DDRII 
Hard DriveOptical DriveOSMonitor
250GB SATAII DVD Rom Windows XP Pro 22"Gateway 22" Acer LCDs 
KeyboardPowerCaseMouse
Logitech Media Vantec 500Watt Cooler Master 690 Logitech MX518 
Mouse Pad
WoW:BC mouse pad along with 2 large pads 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Sounds and Audio Devices problem with XP