Overclock.net › Forums › Graphics Cards › NVIDIA › Something messed up, 8800GTS, over clock
New Posts  All Forums:Forum Nav:

Something messed up, 8800GTS, over clock - Page 2

post #11 of 14
Thread Starter 
I tried vsync nothing, I tried one card at a time nothing, I tried one card a time with every 6 pin power plug my power supply has and still nothing.

This is starting to really p**S me off
post #12 of 14
try filling out your system spec's so we can better diagnose the problem
What Computer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 EVGA Classified GTX 275 in SLI Corsair Dominator 3x2GB 
Hard DriveOSMonitorKeyboard
150gb WD Raptors RAID 1 750gb WD RAID 1 Slackware 2x Asus VH226H 1080p 3840x1080 Logitech Slim 
PowerCaseMouse
Silverstone 1200 Silverstone TJ09 Razer 
  hide details  
Reply
What Computer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 EVGA Classified GTX 275 in SLI Corsair Dominator 3x2GB 
Hard DriveOSMonitorKeyboard
150gb WD Raptors RAID 1 750gb WD RAID 1 Slackware 2x Asus VH226H 1080p 3840x1080 Logitech Slim 
PowerCaseMouse
Silverstone 1200 Silverstone TJ09 Razer 
  hide details  
Reply
post #13 of 14
Thread Starter 
alright hold on

Here are my system specs

http://www.overclock.net/system.php?i=17924
post #14 of 14
Thread Starter 
So I did a System Restore to last friday and that fixed it =)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Something messed up, 8800GTS, over clock