Overclock.net › Forums › Intel › Intel CPUs › First OC try to 2.7 good, having trouble with 3.0(Update, finally to 3.0)
New Posts  All Forums:Forum Nav:

First OC try to 2.7 good, having trouble with 3.0(Update, finally to 3.0)

post #1 of 8
Thread Starter 
My E2180 is stable at 2.7 and 1.328V with max temp at 47. I settled on 2.7 for now because I am having problems getting to 3.0 . I tried 333x9 and 300x10 at various volts. I could get into Vista at 1.45V and 333x9 but orthos failed at start. I am hoping I'm just missing something with my memory settings or something.

I am happy with 2.7 for my first OC attempt and stable after 8 hours. I was using CPUID for my temps since CoreTemp was reading 15 degrees lower. I know I could get the temps lower but I just cant get speedfan to work. Here is a screen of my results and settings.

Race Ready
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7500 @3.5 GA-P35-DS3L XFX 8800GT 4gb A-Data PC6400 
Hard DriveOptical DriveOSMonitor
500GB WD SE16 Asus 20X DVD+-R DL Lighscribe Windows 7 Pro 64bit 20 in Viewsonic 
PowerCase
Thermaltake Purepower 500W NZXT Alpha 
  hide details  
Reply
Race Ready
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7500 @3.5 GA-P35-DS3L XFX 8800GT 4gb A-Data PC6400 
Hard DriveOptical DriveOSMonitor
500GB WD SE16 Asus 20X DVD+-R DL Lighscribe Windows 7 Pro 64bit 20 in Viewsonic 
PowerCase
Thermaltake Purepower 500W NZXT Alpha 
  hide details  
Reply
post #2 of 8
Have you tried adding any voltage to the northbridge yet?
Blackbox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2180 @ 3.2 DFI P965 Dark EVGA 8800GTS SC 320MB (648/1728/945) 2Gb Corsair XMS2 DDR2 800 
Hard DriveOSMonitorPower
80GB Max, 200gb Seagate Windows XP Pro SP2 Dell 2001FP OCZ Powerstream 520w 
CaseMouseMouse Pad
Rocketfish (Lian Li A71-B) Logitech MX510 Performance Func 
  hide details  
Reply
Blackbox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2180 @ 3.2 DFI P965 Dark EVGA 8800GTS SC 320MB (648/1728/945) 2Gb Corsair XMS2 DDR2 800 
Hard DriveOSMonitorPower
80GB Max, 200gb Seagate Windows XP Pro SP2 Dell 2001FP OCZ Powerstream 520w 
CaseMouseMouse Pad
Rocketfish (Lian Li A71-B) Logitech MX510 Performance Func 
  hide details  
Reply
post #3 of 8
Thread Starter 
Quote:
Originally Posted by Mr. Jules View Post
Have you tried adding any voltage to the northbridge yet?
No. I was going to do some more reading today and see about adding volts to the ram or northbridge.
Race Ready
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7500 @3.5 GA-P35-DS3L XFX 8800GT 4gb A-Data PC6400 
Hard DriveOptical DriveOSMonitor
500GB WD SE16 Asus 20X DVD+-R DL Lighscribe Windows 7 Pro 64bit 20 in Viewsonic 
PowerCase
Thermaltake Purepower 500W NZXT Alpha 
  hide details  
Reply
Race Ready
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7500 @3.5 GA-P35-DS3L XFX 8800GT 4gb A-Data PC6400 
Hard DriveOptical DriveOSMonitor
500GB WD SE16 Asus 20X DVD+-R DL Lighscribe Windows 7 Pro 64bit 20 in Viewsonic 
PowerCase
Thermaltake Purepower 500W NZXT Alpha 
  hide details  
Reply
post #4 of 8
Yeah, your ram isn't even up to stock speeds yet so I am betting that's not the problem.
Blackbox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2180 @ 3.2 DFI P965 Dark EVGA 8800GTS SC 320MB (648/1728/945) 2Gb Corsair XMS2 DDR2 800 
Hard DriveOSMonitorPower
80GB Max, 200gb Seagate Windows XP Pro SP2 Dell 2001FP OCZ Powerstream 520w 
CaseMouseMouse Pad
Rocketfish (Lian Li A71-B) Logitech MX510 Performance Func 
  hide details  
Reply
Blackbox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2180 @ 3.2 DFI P965 Dark EVGA 8800GTS SC 320MB (648/1728/945) 2Gb Corsair XMS2 DDR2 800 
Hard DriveOSMonitorPower
80GB Max, 200gb Seagate Windows XP Pro SP2 Dell 2001FP OCZ Powerstream 520w 
CaseMouseMouse Pad
Rocketfish (Lian Li A71-B) Logitech MX510 Performance Func 
  hide details  
Reply
post #5 of 8
Should be able to hit 3.0Ghz pretty easy with that. I wouldn't worry about raising NB voltage until you get past 340MHz fsb, should handle 333MHz without increase.

I've heard some of the more recent E2180's not being very good oc'ers without a lot of vcore and sounds like that may be your problem. Because 1.45 just for 3.0GHz is a bit high.

Maybe try a straight 400x8 which will give you 3.2GHz and your ram will be at it's rated speed. run about iirc 1.35-1.4 volts into the NB(not a 100% for sure on that board) and maybe jump SB core up to 1.15v and run cpu at about the 1.4-1.45vcore.

Most you would hav eto do is a cmos reset, but wish you luck.
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
post #6 of 8
Thread Starter 
Thanks for the tips. I'll just have to play with it a bit more. Now that I know its most likely not my ram I can focus on other things.
Race Ready
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7500 @3.5 GA-P35-DS3L XFX 8800GT 4gb A-Data PC6400 
Hard DriveOptical DriveOSMonitor
500GB WD SE16 Asus 20X DVD+-R DL Lighscribe Windows 7 Pro 64bit 20 in Viewsonic 
PowerCase
Thermaltake Purepower 500W NZXT Alpha 
  hide details  
Reply
Race Ready
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7500 @3.5 GA-P35-DS3L XFX 8800GT 4gb A-Data PC6400 
Hard DriveOptical DriveOSMonitor
500GB WD SE16 Asus 20X DVD+-R DL Lighscribe Windows 7 Pro 64bit 20 in Viewsonic 
PowerCase
Thermaltake Purepower 500W NZXT Alpha 
  hide details  
Reply
post #7 of 8
Thread Starter 
Well looks like I just got a lemon of a overclocker. I just will not boot at 3.0 , Thats ok, thats why it's 50 bucks.
Race Ready
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7500 @3.5 GA-P35-DS3L XFX 8800GT 4gb A-Data PC6400 
Hard DriveOptical DriveOSMonitor
500GB WD SE16 Asus 20X DVD+-R DL Lighscribe Windows 7 Pro 64bit 20 in Viewsonic 
PowerCase
Thermaltake Purepower 500W NZXT Alpha 
  hide details  
Reply
Race Ready
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7500 @3.5 GA-P35-DS3L XFX 8800GT 4gb A-Data PC6400 
Hard DriveOptical DriveOSMonitor
500GB WD SE16 Asus 20X DVD+-R DL Lighscribe Windows 7 Pro 64bit 20 in Viewsonic 
PowerCase
Thermaltake Purepower 500W NZXT Alpha 
  hide details  
Reply
post #8 of 8
Thread Starter 
Finally got to 3.0 . Took a big Vcore jump.



CPUZ Validate-
Race Ready
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7500 @3.5 GA-P35-DS3L XFX 8800GT 4gb A-Data PC6400 
Hard DriveOptical DriveOSMonitor
500GB WD SE16 Asus 20X DVD+-R DL Lighscribe Windows 7 Pro 64bit 20 in Viewsonic 
PowerCase
Thermaltake Purepower 500W NZXT Alpha 
  hide details  
Reply
Race Ready
(13 items)
 
  
CPUMotherboardGraphicsRAM
E7500 @3.5 GA-P35-DS3L XFX 8800GT 4gb A-Data PC6400 
Hard DriveOptical DriveOSMonitor
500GB WD SE16 Asus 20X DVD+-R DL Lighscribe Windows 7 Pro 64bit 20 in Viewsonic 
PowerCase
Thermaltake Purepower 500W NZXT Alpha 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › First OC try to 2.7 good, having trouble with 3.0(Update, finally to 3.0)