Overclock.net › Forums › Cooling › Water Cooling › Too many components on loop???
New Posts  All Forums:Forum Nav:

Too many components on loop??? - Page 4

post #31 of 38
I just upgraded my Reserator to all 1/2" fittings and a D5 pump. Working like a champ and rivaling temps to my BIX2 120.2+TDX+D5 combo.

*If you can position the reserator tank to get some airflow from your case, you will drop your temps even more.

Your temps look very nice indeed. G/J
post #32 of 38
There is still a mild load on the GPU with the 3d view running, but no, not the full load.
A Poor Man's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 Gigabyte P35-DS3L ASUS 9600 GSO A-DATA (4 x 1GB) PC6400 @ 800MHz 
Hard DriveOptical DriveOSMonitor
Lots of SATAs Sony DVD+-RW, Samsung Lightscribe DVD+-RW Vista Ultimate 32bit Samsung 22" LCD 
KeyboardPowerCaseMouse
Logitech LX710 Cooler Master eXtreme 500W Cooler Master 690 Logitech LX710 
Mouse Pad
  hide details  
Reply
A Poor Man's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 Gigabyte P35-DS3L ASUS 9600 GSO A-DATA (4 x 1GB) PC6400 @ 800MHz 
Hard DriveOptical DriveOSMonitor
Lots of SATAs Sony DVD+-RW, Samsung Lightscribe DVD+-RW Vista Ultimate 32bit Samsung 22" LCD 
KeyboardPowerCaseMouse
Logitech LX710 Cooler Master eXtreme 500W Cooler Master 690 Logitech LX710 
Mouse Pad
  hide details  
Reply
post #33 of 38
Thread Starter 
Quote:
Originally Posted by DuckieHo View Post
You do realize that you have to "Scan for Artifacts" to place a load on the GPU?

Try the test again with the additional 100w load.
This is my first time using ATItools, but when I clicked on Scan for Artifacts the cube didn't rotate, even after the initial 30 seconds, and my temps stayed near idle. When I clicked the Find Max Core button it had a warm-up mode, but it didn't stay constant and every time the warm-up mode ended the temps would drop again. Also, as you can see, the program doesn't actively detect my core and memory speeds. I'm guessing that's just because I don't have an ATI card. Is there some setting I should be tweaking for the Scan for Artifacts test to work w/ the 8800GTX?
Broke-ass 750i...
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 G0 EVGA 750i SLI EVGA GTX 285 Corsair XMS2 (4 x 1GB) 5-5-5-15 
Hard DriveOSMonitorPower
WD Raptor 150GB 10k RPM Windows 7 Ultimate 24" Acer H243H 1920x1080 Thermaltake 750w 
Case
Sunbeam Full Tower 
  hide details  
Reply
Broke-ass 750i...
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 G0 EVGA 750i SLI EVGA GTX 285 Corsair XMS2 (4 x 1GB) 5-5-5-15 
Hard DriveOSMonitorPower
WD Raptor 150GB 10k RPM Windows 7 Ultimate 24" Acer H243H 1920x1080 Thermaltake 750w 
Case
Sunbeam Full Tower 
  hide details  
Reply
post #34 of 38
ATiTool does work with nVidia and ATi cards, what version are you using? The latest version should properly detect your GPU speeds...have you got the latest video drivers as well?
R'lyeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 (4.03GHz) Gigabyte EP45-UD3P EVGA GTX285 4GB (2x2) Corsair Dominator (5-5-5-15, 2.1v) 
Hard DriveOptical DriveOSMonitor
300GB WD VelociRaptor, 320GB WD Caviar 7200 Lite-On 20X DVD+R Ubuntu 10.04 x64 / Vista Home Premium x64 Samsung 226BW 
KeyboardPowerCaseMouse
Generic P/S2 Corsair HX750W Lian-Li V2000 Logitech G3 
  hide details  
Reply
R'lyeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 (4.03GHz) Gigabyte EP45-UD3P EVGA GTX285 4GB (2x2) Corsair Dominator (5-5-5-15, 2.1v) 
Hard DriveOptical DriveOSMonitor
300GB WD VelociRaptor, 320GB WD Caviar 7200 Lite-On 20X DVD+R Ubuntu 10.04 x64 / Vista Home Premium x64 Samsung 226BW 
KeyboardPowerCaseMouse
Generic P/S2 Corsair HX750W Lian-Li V2000 Logitech G3 
  hide details  
Reply
post #35 of 38
Thread Starter 
Quote:
Originally Posted by afzsom View Post
ATiTool does work with nVidia and ATi cards, what version are you using? The latest version should properly detect your GPU speeds...have you got the latest video drivers as well?
I downloaded ATITool from the downloads section of this forum about a week ago so I'm sure it's the latest version... As for my GPU, the drivers are not more than a couple months old...

edit: ATITool version is 0.27 beta 4, video driver is 169.44 (released 06MAR2008)
These are both the newest versions I could find...
Broke-ass 750i...
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 G0 EVGA 750i SLI EVGA GTX 285 Corsair XMS2 (4 x 1GB) 5-5-5-15 
Hard DriveOSMonitorPower
WD Raptor 150GB 10k RPM Windows 7 Ultimate 24" Acer H243H 1920x1080 Thermaltake 750w 
Case
Sunbeam Full Tower 
  hide details  
Reply
Broke-ass 750i...
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 G0 EVGA 750i SLI EVGA GTX 285 Corsair XMS2 (4 x 1GB) 5-5-5-15 
Hard DriveOSMonitorPower
WD Raptor 150GB 10k RPM Windows 7 Ultimate 24" Acer H243H 1920x1080 Thermaltake 750w 
Case
Sunbeam Full Tower 
  hide details  
Reply
post #36 of 38
Thread Starter 
Apparently I'm saving way too much money over here cuz I'm thinking about scrapping most of my all new parts and buying better ones (D-TEK Fusion, MCW60 w/ HS, Black Ice Extreme 360, etc...) just cuz I can. How much of a performance/temp difference could I reasonably expect by doing so? (current temps in post #26, 3rd page) I can OC the Q6600 to 3.6(400X9) and the 8800GTX to 675/1075 and get a 15,591 3DMark06 score without getting too hot or locking up... Should a beginner OCer/WCer such as myself really expect much more?

3DMark06: 15,591!!!
Broke-ass 750i...
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 G0 EVGA 750i SLI EVGA GTX 285 Corsair XMS2 (4 x 1GB) 5-5-5-15 
Hard DriveOSMonitorPower
WD Raptor 150GB 10k RPM Windows 7 Ultimate 24" Acer H243H 1920x1080 Thermaltake 750w 
Case
Sunbeam Full Tower 
  hide details  
Reply
Broke-ass 750i...
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 G0 EVGA 750i SLI EVGA GTX 285 Corsair XMS2 (4 x 1GB) 5-5-5-15 
Hard DriveOSMonitorPower
WD Raptor 150GB 10k RPM Windows 7 Ultimate 24" Acer H243H 1920x1080 Thermaltake 750w 
Case
Sunbeam Full Tower 
  hide details  
Reply
post #37 of 38
Those seem like really good temp's, depending on your ambient...If your not wanting to push your OC higher I'd just roll with what you have now...The high end gear will cool better in the higher v-core range if you want to push it ...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 4545Mhz*9 w/1.29V DFI DK P45 XFX 8800 GS D9GKX & D9GMH 
Hard DriveOptical DriveOSPower
2x Seagate 160 Perp. RD-1 2x Asus Vista Premium Corsair HX 620 
Case
Open Bench 
  hide details  
Reply
post #38 of 38
Thread Starter 
Quote:
Originally Posted by ira-k View Post
Those seem like really good temp's, depending on your ambient...If your not wanting to push your OC higher I'd just roll with what you have now...The high end gear will cool better in the higher v-core range if you want to push it ...
Thanks for the advice! I'm pretty comfortable with my current OC. Maybe when I get back home I'll mess around with voltages, but not here. I'm just thankful to have my machine rather than the $500 laptops every other soldier has... By the way, my ambient ranges from 23-26C depending on the weather and time of day. It was just over 24 when I ran the tests. I'm just curious to see what it's like when the outside temps reach 130F (it's only in the 90's outside now and my A/C runs full-blast 24/7.....)
Broke-ass 750i...
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 G0 EVGA 750i SLI EVGA GTX 285 Corsair XMS2 (4 x 1GB) 5-5-5-15 
Hard DriveOSMonitorPower
WD Raptor 150GB 10k RPM Windows 7 Ultimate 24" Acer H243H 1920x1080 Thermaltake 750w 
Case
Sunbeam Full Tower 
  hide details  
Reply
Broke-ass 750i...
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 G0 EVGA 750i SLI EVGA GTX 285 Corsair XMS2 (4 x 1GB) 5-5-5-15 
Hard DriveOSMonitorPower
WD Raptor 150GB 10k RPM Windows 7 Ultimate 24" Acer H243H 1920x1080 Thermaltake 750w 
Case
Sunbeam Full Tower 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Too many components on loop???