post #21 of 21
Quote:
Originally Posted by Squee426 View Post
Ok i have about the same set up, with the xms2 ram and all. I have the 2.1volt with stock timings of 4-4-4-12. right now i am running at 5-5-5-15 at 2.2 volts and there seems to be no difference according to the cpu-z monitor. it still says i'm running at 800mhz. I have my 5000+ up to 3.2 on 1.44vcore and 16x multiplier. I haven't touched the fsb. what am i doing wrong??? i want to get the memory going faster..
You can't overclock the memory without increasing the "FSB". Memory speed = (CPU speed)/divider. As you increase the CPU multiplier, you increase the CPU speed, but you also increase the divider. The net result is the memory speed stays the same. I wrote a lot about this a few months ago, you can read it here.
White Whale
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K Gigabyte GA-Z87X-UD4H MSI TwinFrozrIII 7950 2x8GB Crucial Ballistix Sport XT 
Hard DriveCoolingOSMonitor
250GB Samsung Evo Noctua NH-D14 Windows 7 Professional 64-bit 24" Samsung ToC T240 1920x1200 
KeyboardPowerCaseMouse
Saitek Eclipse (Blue LED) 660W Seasonic Platinum SS-660XP Corsair 600T (white) OCZ Equalizer 
Mouse Pad
XTrac Ripper 17" x 12" 
  hide details  
Reply
White Whale
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K Gigabyte GA-Z87X-UD4H MSI TwinFrozrIII 7950 2x8GB Crucial Ballistix Sport XT 
Hard DriveCoolingOSMonitor
250GB Samsung Evo Noctua NH-D14 Windows 7 Professional 64-bit 24" Samsung ToC T240 1920x1200 
KeyboardPowerCaseMouse
Saitek Eclipse (Blue LED) 660W Seasonic Platinum SS-660XP Corsair 600T (white) OCZ Equalizer 
Mouse Pad
XTrac Ripper 17" x 12" 
  hide details  
Reply