Overclock.net › Forums › Industry News › Software News › [InfoWorld] How to dump Vista SP1
New Posts  All Forums:Forum Nav:

[InfoWorld] How to dump Vista SP1 - Page 3

post #21 of 29
I love vista SP1, much faster than before the SP1. I still have a problem with vista giving me the wrong free space reading on my RAID 0 setup. It also works great on my Mothers laptop.

Any one else have that problem? One morning I can turn on my system and it will say I have 198GB of free space left. Then defrag it and get back up the next morning and it will say I have 110GB left. It will go back and forth.

Could it be a problem with my RAID drivers or something?
    
CPUGraphicsRAMHard Drive
Intel Core 2 Duo 2.00GHz ATI Radeon HD 3650 512MB RAM 4GB DDR2 800MHZ One 250GB and one 320GB 
Optical DriveOSMonitorKeyboard
DVD-RW Windows vista  17" Toshiba Toshiba 
PowerCaseMouseMouse Pad
Toshiba Touchpad None 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core 2 Duo 2.00GHz ATI Radeon HD 3650 512MB RAM 4GB DDR2 800MHZ One 250GB and one 320GB 
Optical DriveOSMonitorKeyboard
DVD-RW Windows vista  17" Toshiba Toshiba 
PowerCaseMouseMouse Pad
Toshiba Touchpad None 
  hide details  
Reply
post #22 of 29
I don't know much about RAID at the moment but I'm sure there are many things that can go wrong. Drivers for one. Other things I'm sure, I remember one option in a mobo manual called "solve mirror conflict", or something along those lines.

Point is, you have a fairly big problem and there's likely a fix for you if you look into it.
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
post #23 of 29
SP1 Installed and I am fine !
post #24 of 29
Works like a charm for me.

I can see where some people get this idea from that SP1 "ruined" their PC.

All you need is a common HDD failure a day or two after installing SP1. Which do you blame? The HDD or SP1?

Obviously easier to blame Microsoft instead of blaming yourself for buying a rubbish HDD.
Jaguar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6850 - 3.6Ghz Gigabyte P45-UD3R 8800GT 512MB OC 4GB OCZ Platinum 6400 
Hard DriveOptical DriveOSMonitor
WD AAKS 640GB + 500GB Storage Pioneer DVD-RW SATA Windows 7 Professional x64 22" Viewsonic VX2255 
KeyboardPowerCaseMouse
Logitech Cordless Antec EarthWatts 500W Coolermaster Elite 330 Black Logitech Optical Cordless 
  hide details  
Reply
Jaguar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6850 - 3.6Ghz Gigabyte P45-UD3R 8800GT 512MB OC 4GB OCZ Platinum 6400 
Hard DriveOptical DriveOSMonitor
WD AAKS 640GB + 500GB Storage Pioneer DVD-RW SATA Windows 7 Professional x64 22" Viewsonic VX2255 
KeyboardPowerCaseMouse
Logitech Cordless Antec EarthWatts 500W Coolermaster Elite 330 Black Logitech Optical Cordless 
  hide details  
Reply
post #25 of 29
I don't understand why people are all up in arms about SP1. It's just a rollup of previous fixes with a couple extra things. One of those things is the improved file transfer speeds.
 
Server
(3 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i7-3540M Intel HD Graphics 4000 8GB G.SKILL Ripjaws DDR3 1600 Samsung 840 EVO 250GB SSD 
OSMonitorMouseAudio
Windows 10 Pro x64 14" at 1600x900 Logitech Anywhere Mouse MX FiiO E17 USB DAC amp 
CPUOSCase
i3-540 Debian 8 (Jessie) Cooler Master Elite 341 
  hide details  
Reply
 
Server
(3 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i7-3540M Intel HD Graphics 4000 8GB G.SKILL Ripjaws DDR3 1600 Samsung 840 EVO 250GB SSD 
OSMonitorMouseAudio
Windows 10 Pro x64 14" at 1600x900 Logitech Anywhere Mouse MX FiiO E17 USB DAC amp 
CPUOSCase
i3-540 Debian 8 (Jessie) Cooler Master Elite 341 
  hide details  
Reply
post #26 of 29
Quote:
Originally Posted by onlycodered View Post
I don't understand why people are all up in arms about SP1. It's just a rollup of previous fixes with a couple extra things. One of those things is the improved file transfer speeds.
Because some people do have problems. For instance my zboard software ceases to work. My internet connection also was wiped out but I found a fix for it and it made my onboard HD Audio crap out until realtek released a fix for it yesterday I think. I do see the reasons why and I hope soon that ideazon releases a fix as well for my keyboard.
Game System
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 ASUS Crosshair V Formula-Z Sapphire R9 290X 8GB Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Crucial BX100 SSD 1TB LG CDRW/DVDRW scythe fuma Windows 8.1 64 bit 
MonitorKeyboardPowerCase
27" Qnix QX2710 LED Blackwidow Ultimate Battlefield 3 Edition EVGA SuperNova 1300W Lian Li PC-80R 
MouseMouse PadAudio
Razer Deathadder Razer Exactmat Logitech G900 Headset  
  hide details  
Reply
Game System
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 ASUS Crosshair V Formula-Z Sapphire R9 290X 8GB Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Crucial BX100 SSD 1TB LG CDRW/DVDRW scythe fuma Windows 8.1 64 bit 
MonitorKeyboardPowerCase
27" Qnix QX2710 LED Blackwidow Ultimate Battlefield 3 Edition EVGA SuperNova 1300W Lian Li PC-80R 
MouseMouse PadAudio
Razer Deathadder Razer Exactmat Logitech G900 Headset  
  hide details  
Reply
post #27 of 29
Well I've installed SP1 on about 10 machines at work and none of them had problems, they were all fresh windows installs though. However I've also installed SP1 on my vista64 machine which has been up and running since January 07 and I didn't encounter any problems, I'm actually surprised how much faster the OS is working, it was fast before but now its at least 2x as fast. A lot of people having problems, probably have sustained some kind of OS damage due to a bad install of something, or installing a piece of software that is not 100% Vista compatible. They just haven't realized that their OS is messed because they haven't installed anything that has to integrate with the kernal, like an AV program or a windows update. Installing SP1 just triggers whatever instabilities they've had but haven't realized it yet.
i7 on the cheap
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gigabyte X58A-UD7 evga GTX470 Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Intel X25-M 160GB LG GBW-H20L Windows 7 Ultimate Acer GD235HZ 23.6" 120HZ 
KeyboardPowerCaseMouse
Logitech G15 Rocketfish 900W 80+ Silver Corsair Obsidian 800D Cyborg Rat 7 
  hide details  
Reply
i7 on the cheap
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gigabyte X58A-UD7 evga GTX470 Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Intel X25-M 160GB LG GBW-H20L Windows 7 Ultimate Acer GD235HZ 23.6" 120HZ 
KeyboardPowerCaseMouse
Logitech G15 Rocketfish 900W 80+ Silver Corsair Obsidian 800D Cyborg Rat 7 
  hide details  
Reply
post #28 of 29
Quote:
Originally Posted by iandh View Post
Vista x64 has worked flawlessly for me since day one, including SP1.

All of this Vista-bash is just plain getting old. XP users are starting to sound like OSX users.
DankoniQuad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4GHz (425x8) 1.392 vCore Gigabyte EP45-UD3P EVGA GTX 280 Mushkin Redline 2x2GB DDR2-1000 @ 1063MHz 5-5-5-12 
Hard DriveOptical DriveOSMonitor
2xWD6400AAKS RAID0 + Samsung F3EG 2TB + 500GB Ext. Samsung SH-S203B Vista Ultimate 64-bit Acer B233HUbmidhz 
PowerCase
Corsair TX750W Antec Nine Hundred 
  hide details  
Reply
DankoniQuad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4GHz (425x8) 1.392 vCore Gigabyte EP45-UD3P EVGA GTX 280 Mushkin Redline 2x2GB DDR2-1000 @ 1063MHz 5-5-5-12 
Hard DriveOptical DriveOSMonitor
2xWD6400AAKS RAID0 + Samsung F3EG 2TB + 500GB Ext. Samsung SH-S203B Vista Ultimate 64-bit Acer B233HUbmidhz 
PowerCase
Corsair TX750W Antec Nine Hundred 
  hide details  
Reply
post #29 of 29
I reformatted yesterday and installed SP1 using the standalone installer. I installed windows and then, before installing any drivers or updates, installed SP1. I haven't had any issues at all. Granted it's only been a day, but still.
Black Ice
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Gigabyte GA-Z68XP-UD3 EVGA GTX 560 Ti Superclocked (01G-P3-1563-AR) G-SKILL Ripjaws X Series F3-12800CL7-4GBXH (x2) 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SATA 6GB/s SSD (CT128M4SSD2) OCZ Vertex 3 6GB/s SSD (VTX3-25SAT3-120G) Samsung Blu-Ray Combo Internal 12XReadable and ... Cooler Master Hyper 212 Plus (RR-B10-212P-G1) 
OSMonitorKeyboardPower
Windows 7 Professional x64 Samsung SyncMaster 2494HM (24" @1920x1080) Deck Legend Frost (105 key tactile) Corsair HX850 (CMPSU-850HX) 
CaseMouseMouse PadMouse Pad
Corsair Carbide Series 500R (CC-9011012-WW) Logitech G500 Gaming Mouse Steelseries 4HD Steelseries 63005SS QcK mini Mouse Pad 
Audio
ASUS Xonar D2 (PCI) 
  hide details  
Reply
Black Ice
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Gigabyte GA-Z68XP-UD3 EVGA GTX 560 Ti Superclocked (01G-P3-1563-AR) G-SKILL Ripjaws X Series F3-12800CL7-4GBXH (x2) 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SATA 6GB/s SSD (CT128M4SSD2) OCZ Vertex 3 6GB/s SSD (VTX3-25SAT3-120G) Samsung Blu-Ray Combo Internal 12XReadable and ... Cooler Master Hyper 212 Plus (RR-B10-212P-G1) 
OSMonitorKeyboardPower
Windows 7 Professional x64 Samsung SyncMaster 2494HM (24" @1920x1080) Deck Legend Frost (105 key tactile) Corsair HX850 (CMPSU-850HX) 
CaseMouseMouse PadMouse Pad
Corsair Carbide Series 500R (CC-9011012-WW) Logitech G500 Gaming Mouse Steelseries 4HD Steelseries 63005SS QcK mini Mouse Pad 
Audio
ASUS Xonar D2 (PCI) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Software News
Overclock.net › Forums › Industry News › Software News › [InfoWorld] How to dump Vista SP1