Overclock.net › Forums › Intel › Intel CPUs › q6600 OC help!
New Posts  All Forums:Forum Nav:

q6600 OC help!

post #1 of 33
Thread Starter 
cant change CPU multipier... stucked at 6x.
screenshot:
post #2 of 33
There is no screenshot, are you running idle, or have stresstesting programs running?
post #3 of 33
Thread Starter 
im using gigabyte ep35 ds4 MB, im stucked at 6x mult... cant change multiplier.
http://www.friendster.com/photos/21848493/1/421625727
post #4 of 33
Hi man, you have to disable the function that underclocks your CPU when idle. Your PC will auto-underclock for energy saving. Still you will be able to change your multi through BIOS.
Also if you try running a program, you will notice that you will be back on 9x.
Quad Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.6Ghz @1.39v L733/ E8500 ASUS Blitz Formula SE 8800 GTS 512 G92 stable @818/1917/1107 4x1GB 800Mhz Transcend Axeram N 5-5-5-15 @1066Mhz 
Hard DriveOptical DriveOSMonitor
WD 320GB SATA II+250GB Hitachi 7200rpm IDE LG DVD-RW 3ple-Boot: SuSE 10.3 - XP x64 - Vista Ultimate x64 ASUS 22" VW222S 1680x1050 
KeyboardPowerCaseMouse
Logitech MX3000 Laser Thermaltake Toughpower 750W SLI Ready Thermaltake Armor V8003SWA with 25cm side fan Logitech G9 
Mouse Pad
Alienware 
  hide details  
Reply
Quad Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.6Ghz @1.39v L733/ E8500 ASUS Blitz Formula SE 8800 GTS 512 G92 stable @818/1917/1107 4x1GB 800Mhz Transcend Axeram N 5-5-5-15 @1066Mhz 
Hard DriveOptical DriveOSMonitor
WD 320GB SATA II+250GB Hitachi 7200rpm IDE LG DVD-RW 3ple-Boot: SuSE 10.3 - XP x64 - Vista Ultimate x64 ASUS 22" VW222S 1680x1050 
KeyboardPowerCaseMouse
Logitech MX3000 Laser Thermaltake Toughpower 750W SLI Ready Thermaltake Armor V8003SWA with 25cm side fan Logitech G9 
Mouse Pad
Alienware 
  hide details  
Reply
post #5 of 33
It's not stuck, it's using SpeedStep. The multi drops from 9 to 6, and the voltage goes down. It uses less power and lengthens the life of your CPU. Load a stress testing program and watch the multi and voltage shoot back up.
post #6 of 33
Thread Starter 
ah okey i got it, im just new to intel thats why im naming my system theBIGswitch. yeah it did work... thanks guys.
bdway, which is best, enable or disable speedstep?
post #7 of 33
Quote:
Originally Posted by POETICTRAGEDY View Post
ah okey i got it, im just new to intel thats why im naming my system theBIGswitch. yeah it did work... thanks guys.
bdway, which is best, enable or disable speedstep?
I leave mine enabled. When stress testing it automatically shoots up to 9 and I don't worry about it at all. I leave my comp on 24/7.
post #8 of 33
Thread Starter 
hehe now its the bus speed that i cant increase, ive ran orthos and the mult did shoot up from 6x to 9x according to the bios set up, but i set 333mhz host freq at the bios but cpuz still displays the 266x9. i ran orthos and still bus speed is at 266 only the multiplier that is changing from 6x to 9x... help!
post #9 of 33
Quote:
Originally Posted by POETICTRAGEDY View Post
hehe now its the bus speed that i cant increase, ive ran orthos and the mult did shoot up from 6x to 9x according to the bios set up, but i set 333mhz host freq at the bios but cpuz still displays the 266x9. i ran orthos and still bus speed is at 266 only the multiplier that is changing from 6x to 9x... help!
You didn't save the overclock.
post #10 of 33
Thread Starter 
i saved it... tried it many times... im stucked at 266mhz bus speed... so weird. tried raising to 333, 375 n still ddnt work.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › q6600 OC help!