Overclock.net › Forums › Graphics Cards › NVIDIA › Quad SLI Bench test results.....
New Posts  All Forums:Forum Nav:

Quad SLI Bench test results.....

post #1 of 2
Thread Starter 
I'm still in process of running the benches... here is my first one.
I have to copy paste as i still have the horizontal lines through screen. Yes I did see the post on how to fix it but haven't gotten into it yet =)

3/25/2008 11:10:11 AM - Vista 64
Beginning Run #1 on Map-island, Demo-benchmark_gpu
DX10 1600x1200, AA=No AA, Vsync=Disabled, 32 bit test, FullScreen
Demo Loops=3, Time Of Day= 9
Global Game Quality: VeryHigh
================================================== ============
TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
!TimeDemo Run 0 Finished.
Play Time: 51.34s, Average FPS: 38.96
Min FPS: 17.11 at frame 1159, Max FPS: 62.51 at frame 1637
Average Tri/Sec: -20450302, Tri/Frame: -524919
Recorded/Played Tris ratio: -1.75
!TimeDemo Run 1 Finished.
Play Time: 37.35s, Average FPS: 53.55
Min FPS: 17.11 at frame 1159, Max FPS: 68.87 at frame 1028
Average Tri/Sec: -27542608, Tri/Frame: -514306
Recorded/Played Tris ratio: -1.78
!TimeDemo Run 2 Finished.
Play Time: 36.85s, Average FPS: 54.27
Min FPS: 17.11 at frame 1159, Max FPS: 76.19 at frame 94
Average Tri/Sec: -27939034, Tri/Frame: -514813
Recorded/Played Tris ratio: -1.78
TimeDemo Play Ended, (3 Runs Performed)
================================================== ============

Completed All Tests

<><><><><><><><><><><><><>>--SUMMARY--<<><><><><><><><><><><><><>

3/25/2008 11:10:11 AM - Vista 64

Run #1- DX10 1600x1200 AA=No AA, 32 bit test, Quality: VeryHigh ~~ Overall Average FPS: 53.91

(3Dmark scores completley unchanged...) Not certain as to why?


Huge improvement in Crysis Bench however...

More to come in a few mins.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 3930 Asus Rampage IV Extreme ATI 7970 Quad Crossfire 32GB Dominator GT 
Hard DriveOSMonitorPower
512GB Raid 0 M4  Win7 Unltimate 64 Samsung 27" 120hz x 3 1500 Watt Silverstone 
CaseMouse
TJ11 G9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 3930 Asus Rampage IV Extreme ATI 7970 Quad Crossfire 32GB Dominator GT 
Hard DriveOSMonitorPower
512GB Raid 0 M4  Win7 Unltimate 64 Samsung 27" 120hz x 3 1500 Watt Silverstone 
CaseMouse
TJ11 G9 
  hide details  
Reply
post #2 of 2
Quote:
Originally Posted by Scooby-Snack View Post
(3Dmark scores completley unchanged...) Not certain as to why?
I'm assuming it's just how 3DMark06 is seeing these cards, or it's a driver issue. I get little to no improvements when I overclock my single card
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Quad SLI Bench test results.....