Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Catalyst 8.3 Hotfix
New Posts  All Forums:Forum Nav:

Catalyst 8.3 Hotfix - Page 3

post #21 of 62
Horrible for me, caused more problems than anything. Tried going back to 8.2 but those aren't even working anymore. Even after extensive driver cleaning.
Reformatting is in my near future.

Any body else with 2900 CF try these out?
post #22 of 62
Quote:
Originally Posted by zlojack View Post
Definitely helped me. I was getting the atidkml (or whatever the hell it's called) crash.

Now it's gone.

How is crossfire X running crysis on very high now that the clocks dont go down to 300 al the time?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
5820k Asus X99-s saphhire 295x2 gskill 4 2400mhz 16gb 
Hard DriveOSMonitorKeyboard
samsung 850evo 512gb Windows 8.1 64  Samsung 24 1080p PHILIPS BDM4065UC 
PowerCase
Thermaltake Toughpower 1200 Watt Nzxt H440 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
5820k Asus X99-s saphhire 295x2 gskill 4 2400mhz 16gb 
Hard DriveOSMonitorKeyboard
samsung 850evo 512gb Windows 8.1 64  Samsung 24 1080p PHILIPS BDM4065UC 
PowerCase
Thermaltake Toughpower 1200 Watt Nzxt H440 
  hide details  
Reply
post #23 of 62
Quote:
Originally Posted by gunner14 View Post
Horrible for me, caused more problems than anything. Tried going back to 8.2 but those aren't even working anymore. Even after extensive driver cleaning.
Reformatting is in my near future.

Any body else with 2900 CF try these out?
Just tried them and yes they caused more problems than they solved. The strange thing is from Cat 7.10 to 8.2 they always worked fine with improvements here and there. But 8.3 is just downright horrible.

I tried 8.3 back when it was released and scored just over 10,000 in 3dMark06 a 7k drop for me. Crysis also went from 40fps to 14 with no AA DX9 High 1280 X 1024.

Just gave 8.3 + hotfix another run.....ewww. Strange performance, really strange.. Return to Proxycon starts at 90+ fps and gradually goes down to 15fps. Firefly forest starts off at 100+ fps and gradually goes down to 20+fps. Then the CPU test starts and I get a blank screen, a quick Ctrl + Alt + Del and XP comes back on screen with 3dmark giving me the message "Display has changed" so never got a chance to see how bad the score was after that.

When installing the hotfix I also got a message saying one of the ATI files was newer than the current one being installed (sorry never took note of the filename)

Aww well, I'm going back to 8.2, hopefully I can go back without any problems.
post #24 of 62
Back on 8.2 everything seems fine except for.....


..... the display change on CPU test 1 & 2, never happened to me before and now I can't get rid of it. Monitor shows a blank screen during the test, but it runs the test. Then my monitor kicks back in when the CPU tests have finished and runs the remaining tests fine.

Just great, now I have a whole new problem to solve

Also had to remove the 8.3 drivers through Device Manager as Add/remove programs doesn't seem to remove the driver.
post #25 of 62
Good find, downloading now.
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
post #26 of 62
Quote:
Originally Posted by glenbuck1914 View Post
Back on 8.2 everything seems fine except for.....


..... the display change on CPU test 1 & 2, never happened to me before and now I can't get rid of it. Monitor shows a blank screen during the test, but it runs the test. Then my monitor kicks back in when the CPU tests have finished and runs the remaining tests fine.

Just great, now I have a whole new problem to solve

Also had to remove the 8.3 drivers through Device Manager as Add/remove programs doesn't seem to remove the driver.
Use Driver Cleaner Pro, and it will get rid of Everything.
Torch's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 w/G0 ASUS P5KC Sapphire HD5770 1GB 4 GB G.Skill DDR3 1333 
Hard DriveOptical DriveOSMonitor
ADATA S510 120GB SSD, (2)Samsung F3 1TB, Seaga... Asus SATA DVD LinuxMint 13 x86 w/Mate Asus 23" HD 1080p HDMI LED LCD 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 610w PC Power & Cool Silencer Rosewill Blackbone Logitech G400 
Mouse Pad
DOLICA 
  hide details  
Reply
Torch's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 w/G0 ASUS P5KC Sapphire HD5770 1GB 4 GB G.Skill DDR3 1333 
Hard DriveOptical DriveOSMonitor
ADATA S510 120GB SSD, (2)Samsung F3 1TB, Seaga... Asus SATA DVD LinuxMint 13 x86 w/Mate Asus 23" HD 1080p HDMI LED LCD 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 610w PC Power & Cool Silencer Rosewill Blackbone Logitech G400 
Mouse Pad
DOLICA 
  hide details  
Reply
post #27 of 62
I lost 400 3dMarks in 06 with these drivers....meh.

I just isntalled them right on top of the original 8.3s...worked fine.
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
post #28 of 62
Quote:
Originally Posted by ElMikeTheMike View Post
I lost 400 3dMarks in 06 with these drivers....meh.

I just isntalled them right on top of the original 8.3s...worked fine.
Odd. I gained nearly 200 pts with back to back runs. and I done another run just to confirm. Maybe I'm lucky?
Always Changing
(13 items)
 
  
CPUGraphicsRAMHard Drive
12 threads of euphemism Bash me! It's not your color! Loose. THAT'S WHAT SHE SAID! Just enough for all my cp 
OSMonitorPower
linux for gaming plethora of pixels plethora of watts 
  hide details  
Reply
Always Changing
(13 items)
 
  
CPUGraphicsRAMHard Drive
12 threads of euphemism Bash me! It's not your color! Loose. THAT'S WHAT SHE SAID! Just enough for all my cp 
OSMonitorPower
linux for gaming plethora of pixels plethora of watts 
  hide details  
Reply
post #29 of 62
Quote:
Originally Posted by Mr_Torch View Post
Use Driver Cleaner Pro, and it will get rid of Everything.
Always use it when installing drivers (in safe mode too). I'm guessing 8.3 just runs like a dog on a 975x chipset with a crossfire setup of two 8x PCI lanes. It's the only thing I can think of.
post #30 of 62
well I done a fraps FPS bench log with the map over grown in a server on Call of Duty 4. Various types of game play, mostly me getting 'naded! =o(. The results if anyone cares to semi-duplicate it! Of course you need to uncap your FPS. Just a hair shy of 12.5 minutes of gameplay.

2008-03-26 19:46:19 - iw3mp
Frames: 126974 - Time: 743457ms - Avg: 170.788 - Min: 49 - Max: 489


Used all settings maxed 4xAA and 16xAF @ 1680 x 1050 res
Always Changing
(13 items)
 
  
CPUGraphicsRAMHard Drive
12 threads of euphemism Bash me! It's not your color! Loose. THAT'S WHAT SHE SAID! Just enough for all my cp 
OSMonitorPower
linux for gaming plethora of pixels plethora of watts 
  hide details  
Reply
Always Changing
(13 items)
 
  
CPUGraphicsRAMHard Drive
12 threads of euphemism Bash me! It's not your color! Loose. THAT'S WHAT SHE SAID! Just enough for all my cp 
OSMonitorPower
linux for gaming plethora of pixels plethora of watts 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Catalyst 8.3 Hotfix