Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Severe artifacting problems
New Posts  All Forums:Forum Nav:

Severe artifacting problems

post #1 of 10
Thread Starter 
I have been getting a lot of artifacting lately in my games. I dont what to do I tried everything.

-CPU overclocks at 3.2Ghz temp is at 38C idle and 48C load. Tested with ORTHO for 8Hrs
-GPU is at stock speed, Idles at 38C and load at 55C.

Can it be my power supply I check with my rail in Gigabyte Tune Up and it seems to fluctuate when I am gaming?

Is it my graphic card? I have like for 9 months so far.

Well sometime I dont see artifact right when I play games. When I leave my PC on for like an hour and start playing game, artifacts start popping up and if I turn off the PC for like an hour and play game again it stops.

Thanks
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 @ 3.2Ghz Gigabyte DS3 P965 X1900GT Rev.1 2GB G.Skills 
Hard DriveOptical DriveOSMonitor
160 GB SATA Lite-On CD-RW/DVD-ROM Windows XP Professional 19" ViewSonic Widescreen 
KeyboardPowerCaseMouse
Logitech Basic Antec Earthwatt 430W Antec 900 Case Logitech MX 500 
  hide details  
Reply
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 @ 3.2Ghz Gigabyte DS3 P965 X1900GT Rev.1 2GB G.Skills 
Hard DriveOptical DriveOSMonitor
160 GB SATA Lite-On CD-RW/DVD-ROM Windows XP Professional 19" ViewSonic Widescreen 
KeyboardPowerCaseMouse
Logitech Basic Antec Earthwatt 430W Antec 900 Case Logitech MX 500 
  hide details  
Reply
post #2 of 10
are you sure that is the load temp ? use ati tool and scan for artifacts
Sunfire
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 @3.1 ASUS P5B Galaxy 8800gt 512 4gb g skill pc8000+ 4gb 6400 ballistix 
Hard DriveOptical DriveOSMonitor
500gb+640gb LG super multi Vista home premium 64bit Dell S2309W 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX520 Antec P182 G5 
Mouse Pad
Steelseries pad 
  hide details  
Reply
Sunfire
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 @3.1 ASUS P5B Galaxy 8800gt 512 4gb g skill pc8000+ 4gb 6400 ballistix 
Hard DriveOptical DriveOSMonitor
500gb+640gb LG super multi Vista home premium 64bit Dell S2309W 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX520 Antec P182 G5 
Mouse Pad
Steelseries pad 
  hide details  
Reply
post #3 of 10
have you tried downloading the latest drivers?
My Gaming System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0GHz @ 1.25v ASUS P6X58D-E GTX 580 Gskill 1600's 3x2 
Hard DriveOSMonitorKeyboard
2x Corsair F120's in RAID0 Win 7 Ultimate 64bit Apple 30" 2560x1600 microsoft reclusa 
PowerCaseMouse
1000w Corsair antec 1200 razer diamondback 
  hide details  
Reply
My Gaming System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0GHz @ 1.25v ASUS P6X58D-E GTX 580 Gskill 1600's 3x2 
Hard DriveOSMonitorKeyboard
2x Corsair F120's in RAID0 Win 7 Ultimate 64bit Apple 30" 2560x1600 microsoft reclusa 
PowerCaseMouse
1000w Corsair antec 1200 razer diamondback 
  hide details  
Reply
post #4 of 10
Try to reinstall drivers, it is possible they got corrupt. Use driver cleaner in safe mode after the uninstall, then reinstall.
Craptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 Q740 M Intel HM55 GT425M 6GB 
Hard DriveOptical DriveOSMonitor
500GB BDROM/DVDRW 7 64bit LED Backlit 17inch 
Power
Baterry 
  hide details  
Reply
Craptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 Q740 M Intel HM55 GT425M 6GB 
Hard DriveOptical DriveOSMonitor
500GB BDROM/DVDRW 7 64bit LED Backlit 17inch 
Power
Baterry 
  hide details  
Reply
post #5 of 10
Thread Starter 
I reinstalled the driver and yes I used Driver Cleaner Pro. Sometime I can run ATI Tool artifact scanner for 20Mins. I currently using a Zerotherm GX810 on my X1900GT
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 @ 3.2Ghz Gigabyte DS3 P965 X1900GT Rev.1 2GB G.Skills 
Hard DriveOptical DriveOSMonitor
160 GB SATA Lite-On CD-RW/DVD-ROM Windows XP Professional 19" ViewSonic Widescreen 
KeyboardPowerCaseMouse
Logitech Basic Antec Earthwatt 430W Antec 900 Case Logitech MX 500 
  hide details  
Reply
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 @ 3.2Ghz Gigabyte DS3 P965 X1900GT Rev.1 2GB G.Skills 
Hard DriveOptical DriveOSMonitor
160 GB SATA Lite-On CD-RW/DVD-ROM Windows XP Professional 19" ViewSonic Widescreen 
KeyboardPowerCaseMouse
Logitech Basic Antec Earthwatt 430W Antec 900 Case Logitech MX 500 
  hide details  
Reply
post #6 of 10
Thread Starter 
anyone?
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 @ 3.2Ghz Gigabyte DS3 P965 X1900GT Rev.1 2GB G.Skills 
Hard DriveOptical DriveOSMonitor
160 GB SATA Lite-On CD-RW/DVD-ROM Windows XP Professional 19" ViewSonic Widescreen 
KeyboardPowerCaseMouse
Logitech Basic Antec Earthwatt 430W Antec 900 Case Logitech MX 500 
  hide details  
Reply
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 @ 3.2Ghz Gigabyte DS3 P965 X1900GT Rev.1 2GB G.Skills 
Hard DriveOptical DriveOSMonitor
160 GB SATA Lite-On CD-RW/DVD-ROM Windows XP Professional 19" ViewSonic Widescreen 
KeyboardPowerCaseMouse
Logitech Basic Antec Earthwatt 430W Antec 900 Case Logitech MX 500 
  hide details  
Reply
post #7 of 10
Try to down clock cpu. And how much is your 12v line fluctuating?
post #8 of 10
set back everything to stock and reinstall drivers.
if the problem continues i'd say it's the PSU.
?????????
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 G0 @3000Mhz 1.35vcore Gigabyte GA-P35-DS3L Radeon HD 4870 1GB XFX 2GB DDR2 Novatech (2x1GB) + 1GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
160 GB WD SATA2 + 500 GB WD SATA 2 SONY DVD-RW 16x DL Windows XP Home Telefunken 22" 1366x768 (unknown model) 
KeyboardPowerCaseMouse
A4 Tech X7 Satellite 600W Some Sentey Case A4 Tech Glaser 5 
Mouse Pad
Generic 
  hide details  
Reply
?????????
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 G0 @3000Mhz 1.35vcore Gigabyte GA-P35-DS3L Radeon HD 4870 1GB XFX 2GB DDR2 Novatech (2x1GB) + 1GB OCZ DDR2 800 
Hard DriveOptical DriveOSMonitor
160 GB WD SATA2 + 500 GB WD SATA 2 SONY DVD-RW 16x DL Windows XP Home Telefunken 22" 1366x768 (unknown model) 
KeyboardPowerCaseMouse
A4 Tech X7 Satellite 600W Some Sentey Case A4 Tech Glaser 5 
Mouse Pad
Generic 
  hide details  
Reply
post #9 of 10
Thread Starter 
I tried setting everything at stock speed and tried clocking down my GPU and it seems not to help at all.
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 @ 3.2Ghz Gigabyte DS3 P965 X1900GT Rev.1 2GB G.Skills 
Hard DriveOptical DriveOSMonitor
160 GB SATA Lite-On CD-RW/DVD-ROM Windows XP Professional 19" ViewSonic Widescreen 
KeyboardPowerCaseMouse
Logitech Basic Antec Earthwatt 430W Antec 900 Case Logitech MX 500 
  hide details  
Reply
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 @ 3.2Ghz Gigabyte DS3 P965 X1900GT Rev.1 2GB G.Skills 
Hard DriveOptical DriveOSMonitor
160 GB SATA Lite-On CD-RW/DVD-ROM Windows XP Professional 19" ViewSonic Widescreen 
KeyboardPowerCaseMouse
Logitech Basic Antec Earthwatt 430W Antec 900 Case Logitech MX 500 
  hide details  
Reply
post #10 of 10
Thread Starter 
Quote:
Originally Posted by foX2delta777 View Post
Try to down clock cpu. And how much is your 12v line fluctuating?
My 12V line seems to fluctuate from 12.08 to 11.98 to 12.20.
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 @ 3.2Ghz Gigabyte DS3 P965 X1900GT Rev.1 2GB G.Skills 
Hard DriveOptical DriveOSMonitor
160 GB SATA Lite-On CD-RW/DVD-ROM Windows XP Professional 19" ViewSonic Widescreen 
KeyboardPowerCaseMouse
Logitech Basic Antec Earthwatt 430W Antec 900 Case Logitech MX 500 
  hide details  
Reply
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6400 @ 3.2Ghz Gigabyte DS3 P965 X1900GT Rev.1 2GB G.Skills 
Hard DriveOptical DriveOSMonitor
160 GB SATA Lite-On CD-RW/DVD-ROM Windows XP Professional 19" ViewSonic Widescreen 
KeyboardPowerCaseMouse
Logitech Basic Antec Earthwatt 430W Antec 900 Case Logitech MX 500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Severe artifacting problems