Overclock.net › Forums › Intel › Intel CPUs › Asus P5N-D w/E6750 - Vcore
New Posts  All Forums:Forum Nav:

Asus P5N-D w/E6750 - Vcore

post #1 of 2
Thread Starter 
I'm currently running the above (Asus P5N-D MB with C2D E6750 CPU), and I've seem to have it stable at 3.37Ghz. The thing is, for it to load and run properly, I've having to keep the Vcore at 1.43 which makes it run a little hot when it's full load for a while (6 hours or so). I have an CoolerMaster Aquagate S1 on it for cooling, and it does the job. The thing is, after 6 hours, it was 60C+ and I'd rather keep it under 60C with this setup. I was thinking that finding a way to lower the Vcore would help with this.

Idle: 35C - 420.7x6
Load: 56C - 420.7x8
(Using CPU-Z + Hardware Manager)

As for the settings:

FSB:RAM - Linked, Syncmode (16:15)
FSB: 1683
RAM: 788
Vcore: 1.43
HT: Auto
NB: Auto
SB: Auto

I haven't adjusted the lower 3, since I'm trying to work on the Vcore for now, and being new to overclocking, I didn't want to have too many variables open. As for the other settings, I haven't really touched yet.

Any advice I can get on how to lower that Vcore would be much appreciated.

For my first real attempt at it, I think I'm doing decent. I also managed to OC the GPU from 600/1500/900 to 700/1750/950, and set up several tasks with RivaTuner to up the fan speed as the temp goes up, and lower the GPU back to normal stock speed if it gets too warm. So far, the hottest it's been is 66C with some intensive game play going on. :-)

Edit: Also, checking CPU-Z HM again, it says VCore is running at 1.38 to 1.39, so why does it crash when windows loads if the Vcore is under 1.43? (Windows doesn't actually crash, it freezes as the programs are loading up right after I hit the desktop)
My Testing Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6750 @3.4G 1.43V Asus P5N-D eVGA 8800GT 512MB 2x1g A-DATA DDR2 800(5) 
Hard DriveOptical DriveOSMonitor
320g 16MB Cache 7.2kRPM DVD/CD Vista Home Premium 64 19" 1440x900 Samsung 2MS RT 
KeyboardPowerCaseMouse
Saitek Mk1 630 XION PSU Raidmax Sagitta 2 Logitech MX518 
  hide details  
Reply
My Testing Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6750 @3.4G 1.43V Asus P5N-D eVGA 8800GT 512MB 2x1g A-DATA DDR2 800(5) 
Hard DriveOptical DriveOSMonitor
320g 16MB Cache 7.2kRPM DVD/CD Vista Home Premium 64 19" 1440x900 Samsung 2MS RT 
KeyboardPowerCaseMouse
Saitek Mk1 630 XION PSU Raidmax Sagitta 2 Logitech MX518 
  hide details  
Reply
post #2 of 2
do you have Ntune installed if you do uninstall it that might be a reason if that doesnt work uninstall rivatuner do your overclock and then try reinstalling the program i had the same prob where ntune keept looking up windows on start up.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6750 3.2ghz 1600 FSB XFX 680i EVGA 8800 GTS 512mb Crucial Ballistics 4gigs PC6400 800mhz 
Hard DriveOptical DriveOSMonitor
WD 320gig Cavier Sony/Nec Windows Vista Ultimate X64 Samsung Syncmaster 22" 
PowerCaseMouse
Roswill 950watt NZXT Zero Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6750 3.2ghz 1600 FSB XFX 680i EVGA 8800 GTS 512mb Crucial Ballistics 4gigs PC6400 800mhz 
Hard DriveOptical DriveOSMonitor
WD 320gig Cavier Sony/Nec Windows Vista Ultimate X64 Samsung Syncmaster 22" 
PowerCaseMouse
Roswill 950watt NZXT Zero Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Asus P5N-D w/E6750 - Vcore