Overclock.net › Forums › Intel › Intel Motherboards › Think I fried my mobo!
New Posts  All Forums:Forum Nav:

Think I fried my mobo!

post #1 of 27
Thread Starter 
Ok I was OC'ing my Quad in my motherboard, and when it booted, it hung up like it normally does on a unstable OC, except when I booted up, all my USB ports seemed dead, and the system would not go past the BIOS screen!

Did I kill it?
WaterWorks
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6700 (3.79GHz) ASUS Maximus Formula X38 PNY XLR8 GTX280 1024MB 6GB Dual Channel PC6400 5-4-4-12 (800MHz) 
Hard DriveOptical DriveOSMonitor
1.18TB RAID 0 + 500GB RAID 0 + 400GB Spare Lite-On Blu-Ray Drive Windows 7 Ultimate x64 I-INC 28" HDMI 1920x1200 
KeyboardPowerCaseMouse
Logitch G15 Corsair 900w Cooler Master Cosmos 1000 (Modded) Logitch G5 
Mouse Pad
Ergonomic Wrist Support 
  hide details  
Reply
WaterWorks
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6700 (3.79GHz) ASUS Maximus Formula X38 PNY XLR8 GTX280 1024MB 6GB Dual Channel PC6400 5-4-4-12 (800MHz) 
Hard DriveOptical DriveOSMonitor
1.18TB RAID 0 + 500GB RAID 0 + 400GB Spare Lite-On Blu-Ray Drive Windows 7 Ultimate x64 I-INC 28" HDMI 1920x1200 
KeyboardPowerCaseMouse
Logitch G15 Corsair 900w Cooler Master Cosmos 1000 (Modded) Logitch G5 
Mouse Pad
Ergonomic Wrist Support 
  hide details  
Reply
post #2 of 27
Try resetting the mobo mate.
Quad Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.6Ghz @1.39v L733/ E8500 ASUS Blitz Formula SE 8800 GTS 512 G92 stable @818/1917/1107 4x1GB 800Mhz Transcend Axeram N 5-5-5-15 @1066Mhz 
Hard DriveOptical DriveOSMonitor
WD 320GB SATA II+250GB Hitachi 7200rpm IDE LG DVD-RW 3ple-Boot: SuSE 10.3 - XP x64 - Vista Ultimate x64 ASUS 22" VW222S 1680x1050 
KeyboardPowerCaseMouse
Logitech MX3000 Laser Thermaltake Toughpower 750W SLI Ready Thermaltake Armor V8003SWA with 25cm side fan Logitech G9 
Mouse Pad
Alienware 
  hide details  
Reply
Quad Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.6Ghz @1.39v L733/ E8500 ASUS Blitz Formula SE 8800 GTS 512 G92 stable @818/1917/1107 4x1GB 800Mhz Transcend Axeram N 5-5-5-15 @1066Mhz 
Hard DriveOptical DriveOSMonitor
WD 320GB SATA II+250GB Hitachi 7200rpm IDE LG DVD-RW 3ple-Boot: SuSE 10.3 - XP x64 - Vista Ultimate x64 ASUS 22" VW222S 1680x1050 
KeyboardPowerCaseMouse
Logitech MX3000 Laser Thermaltake Toughpower 750W SLI Ready Thermaltake Armor V8003SWA with 25cm side fan Logitech G9 
Mouse Pad
Alienware 
  hide details  
Reply
post #3 of 27
Thread Starter 
Quote:
Originally Posted by yannis7777 View Post
Try resetting the mobo mate.
Already tried that multiple times. Maybe I should try swapping out the BIOS chip w/ another of mine...
WaterWorks
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6700 (3.79GHz) ASUS Maximus Formula X38 PNY XLR8 GTX280 1024MB 6GB Dual Channel PC6400 5-4-4-12 (800MHz) 
Hard DriveOptical DriveOSMonitor
1.18TB RAID 0 + 500GB RAID 0 + 400GB Spare Lite-On Blu-Ray Drive Windows 7 Ultimate x64 I-INC 28" HDMI 1920x1200 
KeyboardPowerCaseMouse
Logitch G15 Corsair 900w Cooler Master Cosmos 1000 (Modded) Logitch G5 
Mouse Pad
Ergonomic Wrist Support 
  hide details  
Reply
WaterWorks
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6700 (3.79GHz) ASUS Maximus Formula X38 PNY XLR8 GTX280 1024MB 6GB Dual Channel PC6400 5-4-4-12 (800MHz) 
Hard DriveOptical DriveOSMonitor
1.18TB RAID 0 + 500GB RAID 0 + 400GB Spare Lite-On Blu-Ray Drive Windows 7 Ultimate x64 I-INC 28" HDMI 1920x1200 
KeyboardPowerCaseMouse
Logitch G15 Corsair 900w Cooler Master Cosmos 1000 (Modded) Logitch G5 
Mouse Pad
Ergonomic Wrist Support 
  hide details  
Reply
post #4 of 27
BIOS reset?

I doubt you would fry the mobo dude. Unless your NB, SB temps were too high.

What are your SB & NB voltages and temps?

Your FSB wouldn't go high enough to even touch the board so a simple increase in FSB wouldn't have killed it.
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
post #5 of 27
unplug it
take the cmos battery out
hold the power buttonn down for about 10 seconds
go for a coffee or some thing
put it all back together and try
post #6 of 27
Thread Starter 
Quote:
Originally Posted by IcedEarth View Post
BIOS reset?

I doubt you would fry the mobo dude. Unless your NB, SB temps were too high.

What are your SB & NB voltages and temps?

Your FSB wouldn't go high enough to even touch the board so a simple increase in FSB wouldn't have killed it.
Hmmm... 1.4v and Auto I think? Temps I have no idea, but I installed a small fan over the NB

Quote:
Originally Posted by noobdown View Post
unplug it
take the cmos battery out
hold the power buttonn down for about 10 seconds
go for a coffee or some thing
put it all back together and try
Hmm I do believe I already tried that (I have 3 of these motherboards, so I just switched and left it) I will try once I get my other computer back from our IT guy at school! Thanks!
WaterWorks
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6700 (3.79GHz) ASUS Maximus Formula X38 PNY XLR8 GTX280 1024MB 6GB Dual Channel PC6400 5-4-4-12 (800MHz) 
Hard DriveOptical DriveOSMonitor
1.18TB RAID 0 + 500GB RAID 0 + 400GB Spare Lite-On Blu-Ray Drive Windows 7 Ultimate x64 I-INC 28" HDMI 1920x1200 
KeyboardPowerCaseMouse
Logitch G15 Corsair 900w Cooler Master Cosmos 1000 (Modded) Logitch G5 
Mouse Pad
Ergonomic Wrist Support 
  hide details  
Reply
WaterWorks
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6700 (3.79GHz) ASUS Maximus Formula X38 PNY XLR8 GTX280 1024MB 6GB Dual Channel PC6400 5-4-4-12 (800MHz) 
Hard DriveOptical DriveOSMonitor
1.18TB RAID 0 + 500GB RAID 0 + 400GB Spare Lite-On Blu-Ray Drive Windows 7 Ultimate x64 I-INC 28" HDMI 1920x1200 
KeyboardPowerCaseMouse
Logitch G15 Corsair 900w Cooler Master Cosmos 1000 (Modded) Logitch G5 
Mouse Pad
Ergonomic Wrist Support 
  hide details  
Reply
post #7 of 27
Yeah. Sometimes my DFI needed a good 5-10 minutes with the CMOS reset jumper hooked up. The only things that could fry the mobo are voltage/heat or physical damage. You can't fry it with an OC.
Current
(3 items)
 
  
CPUMotherboardGraphics
i5 6600k MSI Z170-A Pro RX-480 
  hide details  
Reply
Current
(3 items)
 
  
CPUMotherboardGraphics
i5 6600k MSI Z170-A Pro RX-480 
  hide details  
Reply
post #8 of 27
I agree you cannot possibly fry it...especially taking into consideration you NB SB voltages were normal. Just take the battery out and relax man! You shall be fine!
Quad Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.6Ghz @1.39v L733/ E8500 ASUS Blitz Formula SE 8800 GTS 512 G92 stable @818/1917/1107 4x1GB 800Mhz Transcend Axeram N 5-5-5-15 @1066Mhz 
Hard DriveOptical DriveOSMonitor
WD 320GB SATA II+250GB Hitachi 7200rpm IDE LG DVD-RW 3ple-Boot: SuSE 10.3 - XP x64 - Vista Ultimate x64 ASUS 22" VW222S 1680x1050 
KeyboardPowerCaseMouse
Logitech MX3000 Laser Thermaltake Toughpower 750W SLI Ready Thermaltake Armor V8003SWA with 25cm side fan Logitech G9 
Mouse Pad
Alienware 
  hide details  
Reply
Quad Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.6Ghz @1.39v L733/ E8500 ASUS Blitz Formula SE 8800 GTS 512 G92 stable @818/1917/1107 4x1GB 800Mhz Transcend Axeram N 5-5-5-15 @1066Mhz 
Hard DriveOptical DriveOSMonitor
WD 320GB SATA II+250GB Hitachi 7200rpm IDE LG DVD-RW 3ple-Boot: SuSE 10.3 - XP x64 - Vista Ultimate x64 ASUS 22" VW222S 1680x1050 
KeyboardPowerCaseMouse
Logitech MX3000 Laser Thermaltake Toughpower 750W SLI Ready Thermaltake Armor V8003SWA with 25cm side fan Logitech G9 
Mouse Pad
Alienware 
  hide details  
Reply
post #9 of 27
Is this the same board from that thread where you have been doing 4ghz on air on a Q6600?
post #10 of 27
Quote:
Originally Posted by dralb View Post
Yeah. Sometimes my DFI needed a good 5-10 minutes with the CMOS reset jumper hooked up. The only things that could fry the mobo are voltage/heat or physical damage. You can't fry it with an OC.
Of course you can fry a motherboard Overclocking. Overclocking can involve voltage increases which can lead to motherboard damage. To say Overclocking can not damage hardware is a little silly. Who told you that ?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Think I fried my mobo!