Overclock.net › Forums › Intel › Intel - General › I should have just kept my Dell instead of building
New Posts  All Forums:Forum Nav:

I should have just kept my Dell instead of building - Page 3

post #21 of 110
Then it is most likely an unstable OC, run orthos.
Rig
(15 items)
 
   
CPUMotherboardGraphicsRAM
i7 5820K MSI X99A SLI PLUS EVGA GTX 1070 FTW 4x8GB G.Skill Ripjaws  
Hard DriveHard DriveCoolingOS
Samsung 850 Pro Samsung 850 Evo Noctua NH-D15 Windows 10 
MonitorKeyboardPowerCase
Dell U2515H Happy Hacking Keyboard 2  EVGA Supernova 750 G2 Corsair 600Q 
MouseMouse PadAudio
Logitech G403 Steelseries QcK Mass M-Audio AV40 
CPUMotherboardGraphicsRAM
i7 930 @ 3.7 HT Gigabyte X58A-UD3R VisionTek 4870x2 3x4GB's G.Skill Ripjaws 1600 
Hard DriveOptical DriveOSMonitor
500GB AAKS, 2x 640GB AAKS, 2x 1TB Samsung SH-S203B Windows 7 Ultimate 64-bit Samsung 245BW 
KeyboardPowerCaseMouse
Happy Hacking Keyboard 2 Silverstone OP850 Antec 1200 [Three Nanoxia FX12] [Two San Ace 1011] Logitech G500 
Mouse Pad
Razer eXactMat 
CPUGraphicsRAMHard Drive
i7 3615QM GT 650M 16GB DDR3 256GB SSD 
OS
OS X Mountain Lion 
  hide details  
Reply
Rig
(15 items)
 
   
CPUMotherboardGraphicsRAM
i7 5820K MSI X99A SLI PLUS EVGA GTX 1070 FTW 4x8GB G.Skill Ripjaws  
Hard DriveHard DriveCoolingOS
Samsung 850 Pro Samsung 850 Evo Noctua NH-D15 Windows 10 
MonitorKeyboardPowerCase
Dell U2515H Happy Hacking Keyboard 2  EVGA Supernova 750 G2 Corsair 600Q 
MouseMouse PadAudio
Logitech G403 Steelseries QcK Mass M-Audio AV40 
CPUMotherboardGraphicsRAM
i7 930 @ 3.7 HT Gigabyte X58A-UD3R VisionTek 4870x2 3x4GB's G.Skill Ripjaws 1600 
Hard DriveOptical DriveOSMonitor
500GB AAKS, 2x 640GB AAKS, 2x 1TB Samsung SH-S203B Windows 7 Ultimate 64-bit Samsung 245BW 
KeyboardPowerCaseMouse
Happy Hacking Keyboard 2 Silverstone OP850 Antec 1200 [Three Nanoxia FX12] [Two San Ace 1011] Logitech G500 
Mouse Pad
Razer eXactMat 
CPUGraphicsRAMHard Drive
i7 3615QM GT 650M 16GB DDR3 256GB SSD 
OS
OS X Mountain Lion 
  hide details  
Reply
post #22 of 110
Run memtest with all 4 sticks in. If it fails, find the bad stick/s.
Back to AMD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T ASUS M4A89TD PRO GTX 260 G.SKILL ECO 2x2GB 
Hard DriveOSMonitorKeyboard
WD 500GB Win7 19" BenQ LCD Microsoft 
PowerCaseMouse
700W OCZ Cooler Master Elite Logitech G5 
  hide details  
Reply
Back to AMD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T ASUS M4A89TD PRO GTX 260 G.SKILL ECO 2x2GB 
Hard DriveOSMonitorKeyboard
WD 500GB Win7 19" BenQ LCD Microsoft 
PowerCaseMouse
700W OCZ Cooler Master Elite Logitech G5 
  hide details  
Reply
post #23 of 110
start over by defaulting your bios (reset cmos), then test it one stick at a time. then slowly add all 4, then work on your overclocks.
quad core madness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Lapped Intel Core 2 Quad - Q6600 G0 Stepping Asus P5K Deluxe WiFi ATi Sapphire HD 6950 2GB Unlocked 8GB G.Skill Pi Black DDR2-800 PC2-6400 
Hard DriveOptical DriveOSMonitor
60GB OCZ Solid 2 SSD Samsung SATA 18X DVD Burner Windows 7 Ultimate x64 Dell 3007WFP-HC + 2x 2007FP in PLP 
KeyboardPowerCaseMouse
Ducky Shine Blue, MX Red Corsair HX620 620W Lian Li V1000 Plus Black Razer Mamba 2012 
Mouse PadAudio
XTrack Ripper XL Creative X-Fi XtremeMusic 
  hide details  
Reply
quad core madness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Lapped Intel Core 2 Quad - Q6600 G0 Stepping Asus P5K Deluxe WiFi ATi Sapphire HD 6950 2GB Unlocked 8GB G.Skill Pi Black DDR2-800 PC2-6400 
Hard DriveOptical DriveOSMonitor
60GB OCZ Solid 2 SSD Samsung SATA 18X DVD Burner Windows 7 Ultimate x64 Dell 3007WFP-HC + 2x 2007FP in PLP 
KeyboardPowerCaseMouse
Ducky Shine Blue, MX Red Corsair HX620 620W Lian Li V1000 Plus Black Razer Mamba 2012 
Mouse PadAudio
XTrack Ripper XL Creative X-Fi XtremeMusic 
  hide details  
Reply
post #24 of 110
Set everything back to stock.

Breadbox the machine (disassemble and re-assemble outside of the case).

Boot with just CPU, one DIMM, and the primary HDD. Install your operating system.

Then, as you add each stick, run Memtest86 AT STOCK SPEEDS. This will tell you whether you have bad sticks or not.

This sounds like a case of the nVidia northbridge not liking the stress brought on by four DIMM's, or you have a bad kit of memory.

This happened to me too, so just be patient and try to problem-solve this rationally.
SUGO Reborn
(8 items)
 
   
CPUMotherboardGraphicsRAM
Intel i7-2620M @ 2.7 GHz Sony laptop AMD Radeon HD 6630m + Intel HD Graphics (hybrid) 6 GB DDR3 
Hard DriveOptical DriveOSMonitor
Crucial M4 SSD 16x DVD+/-RW SuperDrive Windows 7 Professional x64 13.3" (1366x768) 
KeyboardPowerCaseMouse
Chiclet keyboard Sony laptop charger Black plastic Trackpad 
  hide details  
Reply
SUGO Reborn
(8 items)
 
   
CPUMotherboardGraphicsRAM
Intel i7-2620M @ 2.7 GHz Sony laptop AMD Radeon HD 6630m + Intel HD Graphics (hybrid) 6 GB DDR3 
Hard DriveOptical DriveOSMonitor
Crucial M4 SSD 16x DVD+/-RW SuperDrive Windows 7 Professional x64 13.3" (1366x768) 
KeyboardPowerCaseMouse
Chiclet keyboard Sony laptop charger Black plastic Trackpad 
  hide details  
Reply
post #25 of 110
You need to reinstall Vista a certain way for it to work now.

1) Reinstall Vista with only 2GB of RAM.
2) Install the Hotfix
3) Restart a few times.
4) But the other 2GB back in.

That should fix it up for you.
Optimus Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte P35-DS3R eVGA 8800GTS 650/2000 2x2GB G. Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
7200.10 RAID0 (640GB) Pioneer DVD +/- RW Vista Ultimate x64 Acer 22" WS + 17" LCD 
KeyboardPowerCaseMouse
Logitech G15 Silverstone OP 650 Modified P180 for W/C Razer Death Adder 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
Optimus Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte P35-DS3R eVGA 8800GTS 650/2000 2x2GB G. Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
7200.10 RAID0 (640GB) Pioneer DVD +/- RW Vista Ultimate x64 Acer 22" WS + 17" LCD 
KeyboardPowerCaseMouse
Logitech G15 Silverstone OP 650 Modified P180 for W/C Razer Death Adder 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
post #26 of 110
Thread Starter 
Quote:
Originally Posted by Marin View Post
Then it is most likely an unstable OC, run orthos.
its not overclocked!!! the second thing i did when trouble started, after removing the new ram, was to go back to stock bios settings
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
post #27 of 110
*cough* 64bit Vista *cough*
Xombinat0r
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.4Ghz Rev. G0 eVGA nForce 780i SLI Rev. A1 eVGA GeForce 8800GT 512MB Corsair Dominator 2GB 1066MHz 
Hard DriveOptical DriveOSMonitor
WD Caviar SE16 500GB ASUS DRW-1814BLT Windows Vista Ultimate 32bit HP w2207 
KeyboardPowerCaseMouse
Logitech G15 Rev. 1 PC P&C Silencer 750W Gigabyte 3D Aurora 570 Logitech G5 Rev. 2 
Mouse Pad
Steelseries 5L 
  hide details  
Reply
Xombinat0r
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 2.4Ghz Rev. G0 eVGA nForce 780i SLI Rev. A1 eVGA GeForce 8800GT 512MB Corsair Dominator 2GB 1066MHz 
Hard DriveOptical DriveOSMonitor
WD Caviar SE16 500GB ASUS DRW-1814BLT Windows Vista Ultimate 32bit HP w2207 
KeyboardPowerCaseMouse
Logitech G15 Rev. 1 PC P&C Silencer 750W Gigabyte 3D Aurora 570 Logitech G5 Rev. 2 
Mouse Pad
Steelseries 5L 
  hide details  
Reply
post #28 of 110
Thread Starter 
Quote:
Originally Posted by pbpenguins412 View Post
Set everything back to stock.

Breadbox the machine (disassemble and re-assemble outside of the case).

Boot with just CPU, one DIMM, and the primary HDD. Install your operating system.

Then, as you add each stick, run Memtest86 AT STOCK SPEEDS. This will tell you whether you have bad sticks or not.
ok - i'll try this, but i already have an os installed. that was the other problem, how do i remove vista before reinstalling vista
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
post #29 of 110
Try putting your RAM timings back to stock, 5-5-5-18. If not you'll probably have to up your voltage to at least 2.0 to make that RAM stable at 4-4-4-12 and 800 MHZ, which I assume your at. I'm using the same RAM, it's decent, but far from an overclockers dream.

As others said run memtest any time you tweak your RAM.

Also look at getting the newest bios for your motherboard if you haven't, a lot of people have had problems with the default bios for those motherboards.
SDC - PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 3.3 XFX 680i LT SLI 8800 GT ZOTAC AMP! Edition 8 GB Corsair TWINX PC6400 DDR2 @ 933 and 5-4-4-10 
Hard DriveOptical DriveOSPower
250 GB Seagate Barracuda 20x DVD Burner Vista Home Premium 64bit CoolerMaster Real Power Pro 750-Watt 
Case
CM690 
  hide details  
Reply
SDC - PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 3.3 XFX 680i LT SLI 8800 GT ZOTAC AMP! Edition 8 GB Corsair TWINX PC6400 DDR2 @ 933 and 5-4-4-10 
Hard DriveOptical DriveOSPower
250 GB Seagate Barracuda 20x DVD Burner Vista Home Premium 64bit CoolerMaster Real Power Pro 750-Watt 
Case
CM690 
  hide details  
Reply
post #30 of 110
Thread Starter 
Quote:
Originally Posted by bdattilo View Post
You need to reinstall Vista a certain way for it to work now.

1) Reinstall Vista with only 2GB of RAM.
2) Install the Hotfix
3) Restart a few times.
4) But the other 2GB back in.

That should fix it up for you.
same question - before when i reinstalled vista, i thought it would simply overwrite itself. instead, i ended up with 2 vistas, adding to the headache...what do i need to do, format my hd before trying to reinstall?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › I should have just kept my Dell instead of building