Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › NO Sound in Gutsy Gibbon
New Posts  All Forums:Forum Nav:

NO Sound in Gutsy Gibbon

post #1 of 4
Thread Starter 
Can anyone help me, I plan on sticking with Ubuntu but one snag, I don't have any sound. I can't seem to find an easy way to install the linux driver for creative xtremegamer, (I have the x64 bit OS of Ubuntu 7.10) and I can't even get my motherboard audio to work either. Either one would be amazing, but when I double click on the volume control button on the top right corner, it says no devices found, and even when I go to configure it, it says no audio devices. What can I do?
post #2 of 4
Did you check to enable onboard audio? Or to enable PCI audio? could be fried if thats not it. Take a look into that.
The New New
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD3 GTX 970 G.SKILL Ripjaws X Series (2 x 4GB) 2133mhz 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 840 pro 250gb SSD 2x 500 GB Seagate 7200.12 Raid 0 Samsung OEM 
MonitorKeyboardPowerCase
2x Asus VN247 Logitech G105 Thermaltake Toughpower Gold 750W Antec Nine Hundred 
MouseMouse Pad
Logitech G5 Razer Vespula 
  hide details  
Reply
The New New
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD3 GTX 970 G.SKILL Ripjaws X Series (2 x 4GB) 2133mhz 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 840 pro 250gb SSD 2x 500 GB Seagate 7200.12 Raid 0 Samsung OEM 
MonitorKeyboardPowerCase
2x Asus VN247 Logitech G105 Thermaltake Toughpower Gold 750W Antec Nine Hundred 
MouseMouse Pad
Logitech G5 Razer Vespula 
  hide details  
Reply
post #3 of 4
make sure your sound card is in the slot and make sure your speaker cable is plugged into the right slot.

also try a different pci slot with the sound card.
The System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 Asus P5N-e SLI 650i eVGA 8800GTX G-skill(2 x 2gb) DDR2-800 
Hard DriveOptical DriveOSMonitor
WD 74 raPtor- 500gbWD - 1tbWD - 250gb WD Sony Windows 7 ultimate x64 Dell S2409W 24" 
KeyboardPowerCaseMouse
Logitech g15 Silencer 750 Quad Antec 300|modded razer lachesis 
Mouse Pad
eXtractmat 
  hide details  
Reply
The System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 Asus P5N-e SLI 650i eVGA 8800GTX G-skill(2 x 2gb) DDR2-800 
Hard DriveOptical DriveOSMonitor
WD 74 raPtor- 500gbWD - 1tbWD - 250gb WD Sony Windows 7 ultimate x64 Dell S2409W 24" 
KeyboardPowerCaseMouse
Logitech g15 Silencer 750 Quad Antec 300|modded razer lachesis 
Mouse Pad
eXtractmat 
  hide details  
Reply
post #4 of 4
I heard the x-fi drivers for Linux suck.

Onboard sound should be detected and installed by default...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Linux, Unix
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › NO Sound in Gutsy Gibbon