Overclock.net › Forums › Graphics Cards › NVIDIA › misreading or did i waste 300$?
New Posts  All Forums:Forum Nav:

misreading or did i waste 300$? - Page 2

post #11 of 14
Quote:
Originally Posted by xviosx View Post
either way 8x or not, will it show an increase over a single card at 16x?
According that asus link, both will run at 8x under SLI. You are fine.
post #12 of 14
Thread Starter 
hmm ran proxycon for a min, FPS was the same as with just the XFX in the rig...
gotta try different drivers, and yea SLi is enabled in the control panel, as well as Global Settings (Alternate Frame Rendering)
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T ASUS M4A88TD/USB3 EVGA GTX470 8GB A-Data DDR3-1600 
Hard DriveOSMonitorKeyboard
2x 250GB WD Blue, SATA3 Windows 7 Professional 24" 1920x1080 Logitech G19 
PowerCaseMouse
650w Corsair TX Antec 900 Logitech Mx518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T ASUS M4A88TD/USB3 EVGA GTX470 8GB A-Data DDR3-1600 
Hard DriveOSMonitorKeyboard
2x 250GB WD Blue, SATA3 Windows 7 Professional 24" 1920x1080 Logitech G19 
PowerCaseMouse
650w Corsair TX Antec 900 Logitech Mx518 
  hide details  
Reply
post #13 of 14
Thread Starter 
and why in the control panel are some things (like crysis and 3dmark06 lol) set to NVIDIA Recommended - (Single GPU)? makes no sense to me lol
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T ASUS M4A88TD/USB3 EVGA GTX470 8GB A-Data DDR3-1600 
Hard DriveOSMonitorKeyboard
2x 250GB WD Blue, SATA3 Windows 7 Professional 24" 1920x1080 Logitech G19 
PowerCaseMouse
650w Corsair TX Antec 900 Logitech Mx518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T ASUS M4A88TD/USB3 EVGA GTX470 8GB A-Data DDR3-1600 
Hard DriveOSMonitorKeyboard
2x 250GB WD Blue, SATA3 Windows 7 Professional 24" 1920x1080 Logitech G19 
PowerCaseMouse
650w Corsair TX Antec 900 Logitech Mx518 
  hide details  
Reply
post #14 of 14
Thread Starter 
bump

i have been trying various games and settings in the control panel with SLi and it seems that overall SLi decreases my performance, what gives?

edit: can i get some tips? like good drivers for G92 SLi and what settings u guys use for it?
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T ASUS M4A88TD/USB3 EVGA GTX470 8GB A-Data DDR3-1600 
Hard DriveOSMonitorKeyboard
2x 250GB WD Blue, SATA3 Windows 7 Professional 24" 1920x1080 Logitech G19 
PowerCaseMouse
650w Corsair TX Antec 900 Logitech Mx518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T ASUS M4A88TD/USB3 EVGA GTX470 8GB A-Data DDR3-1600 
Hard DriveOSMonitorKeyboard
2x 250GB WD Blue, SATA3 Windows 7 Professional 24" 1920x1080 Logitech G19 
PowerCaseMouse
650w Corsair TX Antec 900 Logitech Mx518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › misreading or did i waste 300$?