Overclock.net › Forums › Intel › Intel CPUs › e8200 and asrock 1600sli overclocking - need help
New Posts  All Forums:Forum Nav:

e8200 and asrock 1600sli overclocking - need help

post #1 of 2
Thread Starter 
Hi everyone. I recently bought one of these with a e8200 and 2x2gb DDR2 800 5-5-5-15 ram and did my first overclock. I updated the bios and tried to increase the FSB with all other settings on AUTO (unlinked, PCIE remained @100). The processor works with a multiplier of 8 x 333 so I pushed it to 375 with stable windows boot and load (3.0mghz). Over 380, the pc wont boot. Should I temper with the ram speed or timmings, since the auto overclock increases the ram speed? I tried setting the timming manualy to 5-5-5-15, the ram to 333 (so that it would reach 400 with the increased FSB), increasing vcore to 1.35 and dram to 2.2 and even lowering the Hypertransport link. Cant seem to find the memory ratio option on the bios. What can be the issue here? I should be reaching 3.2 with no major problems. I'm really new at this.
Thanks a lot for the help!

asrock 1600sli
e8200
2x2gb ddr2 800 5-5-5-15
psu 600watts
post #2 of 2
you prob need some cpu volts upped matey
Parrots P67
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600K Msi p67a-g45 7970 Gigabyte windforce 4gb g skill 
Hard DriveCoolingOSMonitor
ocz agilty 3 60gb water cooled. 3 x 120mm rad with heatkiller block win7 asus 24in 
PowerCase
corsair 750 comos s 
  hide details  
Reply
Parrots P67
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600K Msi p67a-g45 7970 Gigabyte windforce 4gb g skill 
Hard DriveCoolingOSMonitor
ocz agilty 3 60gb water cooled. 3 x 120mm rad with heatkiller block win7 asus 24in 
PowerCase
corsair 750 comos s 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › e8200 and asrock 1600sli overclocking - need help