Overclock.net › Forums › AMD › AMD Motherboards › Motherboard Problem?
New Posts  All Forums:Forum Nav:

Motherboard Problem?

post #1 of 7
Thread Starter 
I got this nForce4 EVGA SLi board and I've overclocked the AMD 3800+X2 from 2.0GHz to 2.1GHz on stocked cooling and voltage and I got a bunch of clicks / clicking sounds during boot and didn't really see the EVGA screen. Now this PC is working but the manual states that for consecutive beeps it means that it is overheating and the CPU is being declocked or their is no DRAM installed or detected.

However, their doesn't seem to be a problem or the CPU has been declocked at all, CPU-Z is still reading the core to be 2.1GHz and the temperatures never exceed 54ish.C... Anyways, should I be worried?
post #2 of 7
I would be.My temps are 30's with overclocking.I would take the fan and cpu and reapply the thermal grease.Maybe you missed something.
Thunderstruck!
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k Asus Rog Maximus IX Hero Msi Geforce Gtx 1060 G. Skill Trident series DDR4 3200 8gb 
RAMHard DriveHard DriveHard Drive
G. Skill Trident series DD4 3200 8gb Samsung 840 pro 128gb[boot] Seagate 250 gb [games] Hitachi 500 gb [media] 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 evo 250 gb [ steam/origin] Crucial M4 64gb [apps] Lg Cooler Master 212 Evo 
OSMonitorKeyboardPower
W7 64bit Dell s2440L compaq Corsair Hx750 
CaseMouse
Corsair Vengence C70 logitech 
  hide details  
Reply
Thunderstruck!
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k Asus Rog Maximus IX Hero Msi Geforce Gtx 1060 G. Skill Trident series DDR4 3200 8gb 
RAMHard DriveHard DriveHard Drive
G. Skill Trident series DD4 3200 8gb Samsung 840 pro 128gb[boot] Seagate 250 gb [games] Hitachi 500 gb [media] 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 evo 250 gb [ steam/origin] Crucial M4 64gb [apps] Lg Cooler Master 212 Evo 
OSMonitorKeyboardPower
W7 64bit Dell s2440L compaq Corsair Hx750 
CaseMouse
Corsair Vengence C70 logitech 
  hide details  
Reply
post #3 of 7
Did the clicks (you mean beeps?) only begin once you overclocked the system. Had it been working without issue until you overclocked the system?
Meh, good enough
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 C3 @ 3.8GHz Gigabyte GA-880GA-UD3H ASUS 7970 Direct CU II G.Skill F3-17600CL7D-4GBPIS 
Hard DriveOSPowerCase
WDC WD6000HLHX Windows 7 Home Premium 64-bit Antec True Power 750W Cooler Master Elite 370 
Audio
ASUS Xonar DG 
  hide details  
Reply
Meh, good enough
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 C3 @ 3.8GHz Gigabyte GA-880GA-UD3H ASUS 7970 Direct CU II G.Skill F3-17600CL7D-4GBPIS 
Hard DriveOSPowerCase
WDC WD6000HLHX Windows 7 Home Premium 64-bit Antec True Power 750W Cooler Master Elite 370 
Audio
ASUS Xonar DG 
  hide details  
Reply
post #4 of 7
Quote:
Originally Posted by Domino View Post
I got this nForce4 EVGA SLi board and I've overclocked the AMD 3800+X2 from 2.0GHz to 2.1GHz on stocked cooling and voltage and I got a bunch of clicks / clicking sounds during boot and didn't really see the EVGA screen. Now this PC is working but the manual states that for consecutive beeps it means that it is overheating and the CPU is being declocked or their is no DRAM installed or detected.

However, their doesn't seem to be a problem or the CPU has been declocked at all, CPU-Z is still reading the core to be 2.1GHz and the temperatures never exceed 54ish.C... Anyways, should I be worried?
Domino, can you please describe the "clicking" noises? The only thing that comes to my mind in regards to clicking would be your hard drive(servomechanism failure or the preamplifier has failed).
What kind of case airflow do you have at the moment?

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #5 of 7
Thread Starter 
oh, thx for the help btw, it was that the voltages were too high the for motherboard, did resets and stuff.... though for some reason the system locks up a lot when its around 2.2, or 2.18 or 2.19,..... would updating motherboard drivers work?
post #6 of 7
Quote:
Originally Posted by Domino View Post
oh, thx for the help btw, it was that the voltages were too high the for motherboard, did resets and stuff.... though for some reason the system locks up a lot when its around 2.2, or 2.18 or 2.19,..... would updating motherboard drivers work?
Domino, did you perform a stability test at those OC settings? Perhaps your OC is unstable. You can either run Orthos or OCCT to test for stability. Make sure to also keep an eye on your temperatures during testing. If you can, please post screenshots of CPU-Z. Please include each tab. You may have a setting or two that needs adjustment.

Let us know

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #7 of 7
If you are running on an s939 cpu watch your HTT link. As you OC the cpu you also OC the HTT which on those s939 chips doesnt like to be far over 1000mhz...
Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Motherboard Problem?