Overclock.net › Forums › Intel › Intel CPUs › cpu-z reporting incorrectly
New Posts  All Forums:Forum Nav:

cpu-z reporting incorrectly

post #1 of 4
Thread Starter 
here is my setup:

dfi lanparty dk p35-t2rs
e2160 @ 3.0
tuniq tower 120
4gb g skill pc 8000 running at 333mhz
msi 8800gt 512

can provide more info if needed.

ok so here is my issue. all i have done so far was change cpu multi to 9 and fsb from 200 to 333 making my oc to 3ghz. set ram to 1:1 so its running at 333/667.

vista shows my processor as bein at 3ghz but cpuz is showing 2ghz. what is up with that?? im running vista ultimate 64 bit
first oc machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
e2160 @ 3.15GHz 350x9 1.39v DFI Lanparty DK P35-T2RS MSI NX8800GT 512 OC stock G.SKILL 2x2GB F2-8000CL5D-4GBPQ 5-5-5-15 @ 1.8v 
Hard DriveOptical DriveOSMonitor
Barracuda ST3250410AS Samsung SH203B SATA DVD/CD burner Vista Ultimate x64 cheap crt for now 
PowerCase
OCZ700GXSSLI 700W Antec 900 
  hide details  
Reply
first oc machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
e2160 @ 3.15GHz 350x9 1.39v DFI Lanparty DK P35-T2RS MSI NX8800GT 512 OC stock G.SKILL 2x2GB F2-8000CL5D-4GBPQ 5-5-5-15 @ 1.8v 
Hard DriveOptical DriveOSMonitor
Barracuda ST3250410AS Samsung SH203B SATA DVD/CD burner Vista Ultimate x64 cheap crt for now 
PowerCase
OCZ700GXSSLI 700W Antec 900 
  hide details  
Reply
post #2 of 4
Go to you bios and make sure that a setting to lower your clock when it is idle is off.

For my board its called speedstep. Basically it just "saves" power while not in use.
Baby Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 GA-P35-DS3L EVGA 8800GS 384MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Seagate 250gb SATA Samsung 20x Burner Vista x86/ Ubuntu 8.04 x64 Dell 23" 1080p 
PowerCase
CM ProPower 550w CM690 
  hide details  
Reply
Baby Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 GA-P35-DS3L EVGA 8800GS 384MB G.SKILL 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Seagate 250gb SATA Samsung 20x Burner Vista x86/ Ubuntu 8.04 x64 Dell 23" 1080p 
PowerCase
CM ProPower 550w CM690 
  hide details  
Reply
post #3 of 4
Just disable C1E and EIST like DeRock131 said.
Quad Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.6Ghz @1.39v L733/ E8500 ASUS Blitz Formula SE 8800 GTS 512 G92 stable @818/1917/1107 4x1GB 800Mhz Transcend Axeram N 5-5-5-15 @1066Mhz 
Hard DriveOptical DriveOSMonitor
WD 320GB SATA II+250GB Hitachi 7200rpm IDE LG DVD-RW 3ple-Boot: SuSE 10.3 - XP x64 - Vista Ultimate x64 ASUS 22" VW222S 1680x1050 
KeyboardPowerCaseMouse
Logitech MX3000 Laser Thermaltake Toughpower 750W SLI Ready Thermaltake Armor V8003SWA with 25cm side fan Logitech G9 
Mouse Pad
Alienware 
  hide details  
Reply
Quad Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.6Ghz @1.39v L733/ E8500 ASUS Blitz Formula SE 8800 GTS 512 G92 stable @818/1917/1107 4x1GB 800Mhz Transcend Axeram N 5-5-5-15 @1066Mhz 
Hard DriveOptical DriveOSMonitor
WD 320GB SATA II+250GB Hitachi 7200rpm IDE LG DVD-RW 3ple-Boot: SuSE 10.3 - XP x64 - Vista Ultimate x64 ASUS 22" VW222S 1680x1050 
KeyboardPowerCaseMouse
Logitech MX3000 Laser Thermaltake Toughpower 750W SLI Ready Thermaltake Armor V8003SWA with 25cm side fan Logitech G9 
Mouse Pad
Alienware 
  hide details  
Reply
post #4 of 4
R'lyeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 (4.03GHz) Gigabyte EP45-UD3P EVGA GTX285 4GB (2x2) Corsair Dominator (5-5-5-15, 2.1v) 
Hard DriveOptical DriveOSMonitor
300GB WD VelociRaptor, 320GB WD Caviar 7200 Lite-On 20X DVD+R Ubuntu 10.04 x64 / Vista Home Premium x64 Samsung 226BW 
KeyboardPowerCaseMouse
Generic P/S2 Corsair HX750W Lian-Li V2000 Logitech G3 
  hide details  
Reply
R'lyeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 (4.03GHz) Gigabyte EP45-UD3P EVGA GTX285 4GB (2x2) Corsair Dominator (5-5-5-15, 2.1v) 
Hard DriveOptical DriveOSMonitor
300GB WD VelociRaptor, 320GB WD Caviar 7200 Lite-On 20X DVD+R Ubuntu 10.04 x64 / Vista Home Premium x64 Samsung 226BW 
KeyboardPowerCaseMouse
Generic P/S2 Corsair HX750W Lian-Li V2000 Logitech G3 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › cpu-z reporting incorrectly