Overclock.net › Forums › Intel › Intel Motherboards › no beeps no post after shutdown dead bios?
New Posts  All Forums:Forum Nav:

no beeps no post after shutdown dead bios?

post #1 of 3
Thread Starter 
I go to shut down the pc after it has been running for about 3 months with out shut down there have been restarts in that time frame. I unplug 2 HDD's go to reboot and no beep or posting time frame off 1 min. Board is asus P5W DH Deluxe. I have tryed clearing cmos, pulled memory (did get the error beeps due to no memory installed) and even pulled the bios chip out and let it sit for a few min.......nothing. (hard to get the battery out so did next best thing)
    
CPUMotherboardGraphicsRAM
SB i5 2500k gigabyte P67 GTX 480 4x2GB ddr 1600 
Hard DriveOptical DriveOSMonitor
2x 160gb drives drives raid 0 500gb storage dvd+rw Win 7 20.1" LCD 
KeyboardPowerCaseMouse
HP PC&C 750w silencer rocket fish dynex 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
SB i5 2500k gigabyte P67 GTX 480 4x2GB ddr 1600 
Hard DriveOptical DriveOSMonitor
2x 160gb drives drives raid 0 500gb storage dvd+rw Win 7 20.1" LCD 
KeyboardPowerCaseMouse
HP PC&C 750w silencer rocket fish dynex 
  hide details  
Reply
post #2 of 3
are you sure it is not posting? I mean something could be wrong with video. Is it onboard video? If so, try a agp or pci video card and reboot.
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.2GHz Asus P5P43TD eVGA 9800GTX+ 512mb 2 x 2GB DDR3-1333 
Hard DriveOptical DriveOSMonitor
WD 500GB Sata Black Ed. LG DVD-RW Drive 7 Ultimate 64 bit Hanns-G HG216D 22" 
KeyboardPowerCaseMouse
Stock Ultra V 600W w/ 28 amps RaidMax Tornado Logitech MX518 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 @ 3.2GHz Asus P5P43TD eVGA 9800GTX+ 512mb 2 x 2GB DDR3-1333 
Hard DriveOptical DriveOSMonitor
WD 500GB Sata Black Ed. LG DVD-RW Drive 7 Ultimate 64 bit Hanns-G HG216D 22" 
KeyboardPowerCaseMouse
Stock Ultra V 600W w/ 28 amps RaidMax Tornado Logitech MX518 
  hide details  
Reply
post #3 of 3
Thread Starter 
Its a add on card see specs in sign.....8800gtx
    
CPUMotherboardGraphicsRAM
SB i5 2500k gigabyte P67 GTX 480 4x2GB ddr 1600 
Hard DriveOptical DriveOSMonitor
2x 160gb drives drives raid 0 500gb storage dvd+rw Win 7 20.1" LCD 
KeyboardPowerCaseMouse
HP PC&C 750w silencer rocket fish dynex 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
SB i5 2500k gigabyte P67 GTX 480 4x2GB ddr 1600 
Hard DriveOptical DriveOSMonitor
2x 160gb drives drives raid 0 500gb storage dvd+rw Win 7 20.1" LCD 
KeyboardPowerCaseMouse
HP PC&C 750w silencer rocket fish dynex 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › no beeps no post after shutdown dead bios?