Overclock.net › Forums › Components › Sound Cards and Computer Audio › X-fi microphone problem
New Posts  All Forums:Forum Nav:

X-fi microphone problem

post #1 of 3
Thread Starter 
This is on a new build using all new drivers, I have a x-fi fatality and I hear what my mic hears. I can't find any settings to disable this.
post #2 of 3
mute the mic
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 7820x @ 4.7 GHz Asrock x299 OC Formula MSI GTX 1080 Aero 32GB Gskill DDR4-4000 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Benchmark Dac2 | Audeze LCD-X 
  hide details  
Reply
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 7820x @ 4.7 GHz Asrock x299 OC Formula MSI GTX 1080 Aero 32GB Gskill DDR4-4000 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Benchmark Dac2 | Audeze LCD-X 
  hide details  
Reply
post #3 of 3
Quote:
Originally Posted by Ecitsuj View Post
This is on a new build using all new drivers, I have a x-fi fatality and I hear what my mic hears. I can't find any settings to disable this.
Your 2 screens should look like this in the console launcher. I had this problem as well and just fiddled around with it.



New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › X-fi microphone problem