Overclock.net › Forums › Components › Hard Drives & Storage › Can't install Raid0 on Vista?
New Posts  All Forums:Forum Nav:

Can't install Raid0 on Vista? - Page 2

post #11 of 13
First of all go here to fill in your system specs plz
http://www.overclock.net/specs.php

You may have enabled RAID in your BIOS, buy u also have to enter the configuration and actually make an Array. Your best bet would be to read the part in your motherboards manual on how to setup a RAID Array
    
CPUMotherboardGraphicsRAM
i5 2500k Asus P67-M Pro HD 4890 2x4gb Gskill DDR3 16000 
Hard DriveOptical DriveOSMonitor
60gb Force 3 SSD + 1TB Caviar Black Samsung 22X DVD Windows 7 x64 Ultimate LG IPS 23" 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Silverstone 700W Corsair 600T Logitech G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k Asus P67-M Pro HD 4890 2x4gb Gskill DDR3 16000 
Hard DriveOptical DriveOSMonitor
60gb Force 3 SSD + 1TB Caviar Black Samsung 22X DVD Windows 7 x64 Ultimate LG IPS 23" 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Silverstone 700W Corsair 600T Logitech G500 
  hide details  
Reply
post #12 of 13
Thread Starter 
Quote:
Originally Posted by arekieh View Post
First of all go here to fill in your system specs plz
http://www.overclock.net/specs.php

You may have enabled RAID in your BIOS, buy u also have to enter the configuration and actually make an Array. Your best bet would be to read the part in your motherboards manual on how to setup a RAID Array
i already did make an array it says a healthy array when i start the comp
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 4000+ Biostar 560 a2+ 8800GT 2x2g Gskill 
Hard DrivePower
250Gx2 Seagate 700w OCZ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 4000+ Biostar 560 a2+ 8800GT 2x2g Gskill 
Hard DrivePower
250Gx2 Seagate 700w OCZ 
  hide details  
Reply
post #13 of 13
Quote:
Originally Posted by Pyromatt View Post
i already did make an array it says a healthy array when i start the comp
But you still need to "Load Drivers" from the ones you unpacked (see earlier post). Then the drive will be recognized.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Can't install Raid0 on Vista?