Overclock.net › Forums › Software, Programming and Coding › Other Software › VMark Beta Testing
New Posts  All Forums:Forum Nav:

VMark Beta Testing - Page 34

post #331 of 456
Schweet...Look forward to testing this when the OP is updated
post #332 of 456
Thread Starter 
OP Updated

Enjoy
Pure 1nhibition
(14 items)
 
  
CPUMotherboardGraphicsRAM
[i5 3570K] [Gigabyte Z77X-UD3H] [eVGA 560 Ti] [8GB G.Skill Ripjaws X DDR3-1600] 
Hard DriveCoolingOSMonitor
[OCZ Vertex LE 50GB SSD | 1TB | 2TB] [A50] [Windows 10 Pro x64] [24" Samsung 2494HM] 
Power
[Corsair 750W] 
  hide details  
Reply
Pure 1nhibition
(14 items)
 
  
CPUMotherboardGraphicsRAM
[i5 3570K] [Gigabyte Z77X-UD3H] [eVGA 560 Ti] [8GB G.Skill Ripjaws X DDR3-1600] 
Hard DriveCoolingOSMonitor
[OCZ Vertex LE 50GB SSD | 1TB | 2TB] [A50] [Windows 10 Pro x64] [24" Samsung 2494HM] 
Power
[Corsair 750W] 
  hide details  
Reply
post #333 of 456
just started to try the new version on my vista machine. It says that WME9 isnt installed but it clearly is... 32&64 bit versions.

post #334 of 456
Hi, I've just run it. Had no problems with the benchmark itself. But when I went to submit my result (after pressing the 'send' button) I got an unhandled exception error - Cold not find default endpoint. Heres the output -

Quote:
See the end of this message for details on invoking
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.InvalidOperationException: Could not find default endpoint element that references contract 'VMDataSvr.Service1Soap' in the ServiceModel client configuration section. This might be because no configuration file was found for your application, or because no endpoint element matching this contract could be found in the client element.
at System.ServiceModel.Description.ConfigLoader.LoadC hannelBehaviors(ServiceEndpoint serviceEndpoint, String configurationName)
at System.ServiceModel.ChannelFactory.InitializeEndpo int(String configurationName, EndpointAddress address)
at System.ServiceModel.ChannelFactory`1..ctor(String endpointConfigurationName, EndpointAddress remoteAddress)
at System.ServiceModel.ChannelFactory`1..ctor(String endpointConfigurationName)
at System.ServiceModel.EndpointTrait`1.CreateSimplexF actory()
at System.ServiceModel.EndpointTrait`1.CreateChannelF actory()
at System.ServiceModel.ClientBase`1.CreateChannelFact oryRef(EndpointTrait`1 endpointTrait)
at System.ServiceModel.ClientBase`1.InitializeChannel FactoryRef()
at System.ServiceModel.ClientBase`1..ctor()
at VMark2.VMDataSvr.Service1SoapClient..ctor()
at VMark2.FrmValidate.btnws_Click(Object sender, EventArgs e)
at System.Windows.Forms.Control.OnClick(EventArgs e)
at System.Windows.Forms.Button.OnMouseUp(MouseEventAr gs mevent)
at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ButtonBase.WndProc(Message& m)
at System.Windows.Forms.Button.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.W ndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.1434 (REDBITS.050727-1400)
CodeBase: file:///C:/Windows/Microsoft.NET/Framework64/v2.0.50727/mscorlib.dll
----------------------------------------
VMark1
Assembly Version: 1.0.0.0
Win32 Version: 1.0.0.0
CodeBase: file:///C:/Users/Chris/VMark250/VMark1.exe
----------------------------------------
Microsoft.VisualBasic
Assembly Version: 8.0.0.0
Win32 Version: 8.0.50727.1434 (REDBITS.050727-1400)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/Microsoft.VisualBasic/8.0.0.0__b03f5f7f11d50a3a/Microsoft.VisualBasic.dll
----------------------------------------
System
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.1434 (REDBITS.050727-1400)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Windows.Forms
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.1434 (REDBITS.050727-1400)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System.Drawing
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.1434 (REDBITS.050727-1400)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
System.Runtime.Remoting
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.1434 (REDBITS.050727-1400)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Runtime.Remoting/2.0.0.0__b77a5c561934e089/System.Runtime.Remoting.dll
----------------------------------------
System.Configuration
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.1434 (REDBITS.050727-1400)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Configuration/2.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
----------------------------------------
System.Xml
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.1434 (REDBITS.050727-1400)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll
----------------------------------------
System.Data
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.1434 (REDBITS.050727-1400)
CodeBase: file:///C:/Windows/assembly/GAC_64/System.Data/2.0.0.0__b77a5c561934e089/System.Data.dll
----------------------------------------
System.Management
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.1434 (REDBITS.050727-1400)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Management/2.0.0.0__b03f5f7f11d50a3a/System.Management.dll
----------------------------------------
VMAudoVideo
Assembly Version: 1.0.0.0
Win32 Version: 1.0.0.0
CodeBase: file:///C:/Users/Chris/VMark250/VMAudoVideo.DLL
----------------------------------------
Interop.WMEncoderLib
Assembly Version: 1.0.0.0
Win32 Version: 1.0.0.0
CodeBase: file:///C:/Users/Chris/VMark250/Interop.WMEncoderLib.DLL
----------------------------------------
System.ServiceModel
Assembly Version: 3.0.0.0
Win32 Version: 3.0.4506.648 (Winfxred.004506-0648)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.ServiceModel/3.0.0.0__b77a5c561934e089/System.ServiceModel.dll
----------------------------------------
SMDiagnostics
Assembly Version: 3.0.0.0
Win32 Version: 3.0.4506.648 (Winfxred.004506-0648)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/SMDiagnostics/3.0.0.0__b77a5c561934e089/SMDiagnostics.dll
----------------------------------------

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:

<configuration>
<system.windows.forms jitDebugging="true" />
</configuration>

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.

Heres a screenshot -





This is replicable if I try to sumbit an older saved result too.
post #335 of 456
Quote:
Originally Posted by ±PinK=FloYd± View Post
just started to try the new version on my vista machine. It says that WME9 isnt installed but it clearly is... 32&64 bit versions.

[IMG][/IMG]
If the Encoder 9 installation complete, the profile file should be in the C:\\Program Files\\Windows Media Components\\Encoder\\Profiles. If it isn't, copy the scmeda.* to C:\\Program Files\\Windows Media Components\\Encoder\\Profiles directory.
post #336 of 456
Quote:
Originally Posted by coffeejunky View Post
Hi, I've just run it. Had no problems with the benchmark itself. But when I went to submit my result (after pressing the 'send' button) I got an unhandled exception error - Cold not find default endpoint. Heres the output -



Heres a screenshot -





This is replicable if I try to sumbit an older saved result too.
It seems the OS could not locate the web service. Save and unzip this file to the applicaiton directory and run it again. Thanks,
post #337 of 456
better score at a lower clock(3.2Ghz).. hmm here. cheers!
Edited by pinkfloyd1 - 9/16/08 at 4:23pm
post #338 of 456
Quote:
Originally Posted by ±PinK=FloYd± View Post
better score at a lower clock.. hmm here. cheers!
That's a good score for dual chip.
post #339 of 456
I have a quad coming this week. I will get it up and test it asap.
EDIT: Sig fixed
Edited by pinkfloyd1 - 9/16/08 at 5:01pm
post #340 of 456
Quote:
Originally Posted by ±PinK=FloYd± View Post
I have a quad coming this week. I will get it up and test it asap.
Thanks. I appreciate your help. Don't forgot to add the validation link to your sig.
Edited by linskingdom - 9/16/08 at 4:32pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › VMark Beta Testing